Sign in with
Sign up | Sign in
Your question

Blue Screen Help Computer Freezing

Last response: in Systems
Share
May 23, 2009 2:22:03 PM

Hi i have been having a lot of freezes with my home built computer for about 8 months now. Ive been tryin to figure out whats causing this and have thus far replaced the motherboard, ram, hard drive, psu. I have also tried using another cpu, graphics card. I seem to get this freezes at random times even when the cpu isnt under heavy load.

All temps and voltages are normal.

System is:
Intel Core 2 quad 9450 2.67Ghz
4gb of OCZ DDR3 Ram 1333mhz at 7-7-7-20 2T
2 segate 250gb 16mb cache HDD in raid 0 for the OS
Segate 320gb HDD for backup of work
Coolermaster 850w PSU (Real Power M850)
Nvidia BFG GTX280 OC
Asus Rampage Extreme Motherboard

As i said i have been having a lot of freezes hardlocks and cannot do anything but hard reset or shutdown the computer.

I have recieved one blue screen in this time, and i am wondering if it is related to the freezes a check of the minidump file gave me these results:

*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c000001d, fffff80001d48a1b, fffffa60098a9f40, 0}

Probably caused by : ntkrnlmp.exe ( nt!EtwpTraceLoadImage+5b )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c000001d, Exception code that caused the bugcheck
Arg2: fffff80001d48a1b, Address of the exception record for the exception that caused the bugcheck
Arg3: fffffa60098a9f40, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


AUTOBUG_USER_LCID_STR: ENU

AUTOBUG_OS_SKU: 3

EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION} Illegal Instruction An attempt was made to execute an illegal instruction.

FAULTING_IP:
nt!EtwpTraceLoadImage+5b
fffff800`01d48a1b 0f856386f9ff jne nt! ?? ::NNGAKEGL::`string'+0xd670 (fffff800`01ce1084)

CONTEXT: fffffa60098a9f40 -- (.cxr 0xfffffa60098a9f40)
rax=fffffa80047c9d00 rbx=0000000000000000 rcx=fffffa80047c9df0
rdx=0000000000000000 rsi=0000000000000dd8 rdi=fffffa8006597358
rip=fffff80001d48a1b rsp=fffffa60098aa7a0 rbp=fffff80001beec60
r8=0000000000000040 r9=0000000000000000 r10=0000000077a30000
r11=fffffa8005e453c0 r12=fffffa60098aa9b0 r13=fffffa60098aa9b0
r14=0000000000000dd8 r15=fffffa8006597358
iopl=0 nv up ei pl zr na po nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010246
nt!EtwpTraceLoadImage+0x5b:
fffff800`01d48a1b 0f856386f9ff jne nt! ?? ::NNGAKEGL::`string'+0xd670 (fffff800`01ce1084) [br=0]
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

BUGCHECK_STR: 0x3B

PROCESS_NAME: explorer.exe

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from fffff80001d48350 to fffff80001d48a1b

STACK_TEXT:
fffffa60`098aa7a0 fffff800`01d48350 : fffffa80`06524940 fffff800`01beec60 fffff800`01beec60 fffffa80`06524940 : nt!EtwpTraceLoadImage+0x5b
fffffa60`098aa880 fffff800`01d487e2 : 00000000`00000000 fffffa80`05e451b8 fffffa80`05e45040 00000000`00000001 : nt!PsCallImageNotifyRoutines+0xc0
fffffa60`098aa8d0 fffff800`01d3c6f8 : fffffa80`064a05b0 fffffa80`05e45040 fffffa60`098aab58 fffffa60`098aab50 : nt!MiMapViewOfImageSection+0x40e
fffffa60`098aaa00 fffff800`01d3c9c2 : 00000000`00000004 fffffa80`05e45040 fffffa60`098aab58 00000000`00000000 : nt!MiMapViewOfSection+0x368
fffffa60`098aaaf0 fffff800`01a9ee33 : fffffa80`06524940 00000000`000decf8 00000000`0000000f 00000000`00000000 : nt!NtMapViewOfSection+0x281
fffffa60`098aabb0 00000000`77c75cfa : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`000decd8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77c75cfa


FOLLOWUP_IP:
nt!EtwpTraceLoadImage+5b
fffff800`01d48a1b 0f856386f9ff jne nt! ?? ::NNGAKEGL::`string'+0xd670 (fffff800`01ce1084)

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: nt!EtwpTraceLoadImage+5b

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

IMAGE_NAME: ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 479192b7

STACK_COMMAND: .cxr 0xfffffa60098a9f40 ; kb

FAILURE_BUCKET_ID: X64_0x3B_nt!EtwpTraceLoadImage+5b

BUCKET_ID: X64_0x3B_nt!EtwpTraceLoadImage+5b

Followup: MachineOwner
---------

3: kd> !analyze -v



Any help would be much appreciated becuase i cannot make sense of whats causing the problem.

regards
David
May 24, 2009 4:48:47 PM

"DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT "

Running Vista? Dump it. Get XP. Vista seems to be causing everyone issues. If you must have 64 bit system, get XP x64. If that's not for you, the have you tried reinstalling the OS? Did you reinstall after changing the motherboard? I built my own system and after I changed the motherboard, the "BSOD" was all i received until I reinstalled.

Other than that, I dont know how to help. Good luck David.
a b B Homebuilt system
May 24, 2009 5:04:42 PM

Vista 64 and Windows Server 2008 are fine on a stable system. Are you overclocking (RAM or CPU)? Does the PSU provide stable voltages both at idle and under load? You could run memtest86 for several hours to verify the RAM. Then run Prime95 for several hours to ensure that the CPU/motherboard are stable. I don't know how you can test the video card other than trying a different one.
May 24, 2009 5:10:55 PM

Do you have access to another computer? You could try the card in another computer and see if it works there. If it works in another that could help eliminate one possibility.
!