Sign in with
Sign up | Sign in
Your question

New Build Locks on BIOS Menu

Last response: in Systems
Share
May 23, 2009 7:29:01 PM

I can get my new build to the point where you press TAB for POST Screen, DELETE for BIOS Setup, F9 etc. Specs at bottom.

When I press the power button, fans begin on graphics card, cpu and psu. After about 10 seconds, I get one short beep from mobo speaker and the BIOS menu appears on the monitor but I can't interact.

I've tried two keyboards (USB, PS/2) The PS/2 keyboard lights up telling me it has power but when I press tab or delete, nothing happens. After about 10 more seconds the Menu disapears for a few seconds and reappears (I'm assuming the computer is resetting).

Previous problems/things I've tried:

1) I've done this inside and outside of the case.
2) First, I've tried both sticks of ram in slot 1. When in slot one I get continuous beeps on start up (According to the manual it means "Power Error"). From here I made sure all the power connectors were correct.
3) From there I tried slot 2. One stick nothing happens, the computer/fans turn on but no beeps or menu screen. The second stick does what I stated above.
4) I've also reset the CMOS

I don't know what else I can do. Take note that different things happen with different memory sticks and in different memory slots. I don't have any different memory sticks I can use at the moment. I have not taken off the stock cpu cooler to check and make sure the cpu is in correctly but I'm pretty sure it is and the thermal paste was on there when I installed.

Specs:
CPU: Intel Core 2 Duo E8400 Wolfdale 3.0GHz
Motherboard: GIGABYTE GA-EP45-UD3R
RAM: CORSAIRT WIN2X4096-8500C5 240-Pin DDR2 SDRAM 4 GB (2 x 2GB) DDR2 1066 (PC2 8500) 5-5-5-15 2.1V
CPU Cooler: Stock
Videocard: Geforce 260 http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Power Supply: Antec Basiq BP500U 500W Continuous Power ATX12V

More about : build locks bios menu

a b B Homebuilt system
May 23, 2009 9:16:07 PM

You might need to install DDR2-800 RAM to set it up, but before doing that, you didn't forget to connect the 8-pin CPU power connector? Have you tried a different video card? An old PCI card is excellent for such a test.
a c 113 B Homebuilt system
May 23, 2009 11:31:12 PM

Sounds like a RAM voltage issue for sure. The only way around it is to boot up with lower voltage RAM, go into BIOS and adjust the settings manually for your RAM, then save and shut down and install the new RAM.
May 24, 2009 1:08:06 AM

Alright, thanks for your replies. Hopefully I can find some different RAM and maybe a different video card when I get back to school on Tuesday. I'll let you everyone know.
!