Sign in with
Sign up | Sign in
Your question
Solved

GA-P55-UD3R: Windows 7 x64, which drivers to install?

Last response: in Motherboards
Share
November 13, 2009 4:15:44 PM

Just built a GA-P55-UD3R with an i5-750 (from the Fry's deal). I installed Windows 7 x64 and I'm not sure which drivers (if any) to install. I've already updated my bios to the latest version (which solved the iPhone sync issue), but so far everything is running fine without any additional drivers. On Gigabyte's website, the following drivers show up for Win7 x64:

Audio:
-Realtek Function driver for Realtek Azalia audio chip (r2.34)

Chipset:
-Intel INF installation (9.1.1.1020)

LAN:
-Realtek Ethernet Diagnostic Utility (1.0.0)
-Realtek LAN Driver (7.006.0820.2009)

SATA RAID:
-GIGABYTE SATA2 Driver (1.17.51.02)
-Intel SATA RAID Driver (8.9.0.1023)

I'm not running RAID, just one hard drive in ACHI.

Thanks!

Best solution

a c 177 V Motherboard
November 13, 2009 4:36:10 PM

Lessee - a rundown:

Latest RealTek ALC audio is 2.36, here:
http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?...

Intel chipset is latest - thanks for showing me it's time for an update (and just looked at Intel earlier in the week - probably just updates code for X58/P55, but, 'ya never know!), I'm on .1019...

RealTek LAN current is 7006.1023, here:
http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?...
RealTek diagnostic hasn't changged in ages, and is damned handy - but - you want to be careful with it; I'd recommend setting a restore point before installing, so you can get a complete uninstall - it puts in ringzero components you really don't want 'lingering' in your machine afterwards - and using something like RevoUninstall doesn't hurt either:
http://www.revouninstaller.com/revosetup.exe

If you're just using AHCI on an IHC10R, it's supported by the 'native' drivers in Win7, so you needn't do anything there...

I'm not sure if they're still 'pumping it out', but be aware that there is a 'broken' Win7 update for the LAN that kills it - you want to decline and 'hide it' if offered...
Share
November 13, 2009 9:11:19 PM

Thanks bilbat - just installed those three drivers and everything looks good.

(And thanks for the warning on the Windows update Realtek LAN driver...I already fell for that one last weekend, so as of then they were still pumping it out.)
m
0
l
Related resources
November 13, 2009 9:34:40 PM

As long as I'm asking annoying questions - any advice on getting the front audio from my case to work with this motherboard? It's an Antec P150 case. I have the audio cable from the case hooked up to the front audio header on the motherboard, but nothing I do seems to get sound out of the front jacks.

Thanks.
m
0
l
a b $ Windows 7
a b V Motherboard
November 13, 2009 9:48:11 PM

gotta select front audio from the realtek controll pannel i believe
m
0
l
November 13, 2009 10:02:44 PM

That's what I thought but the only options in the Realtek Audio Manager are:
-Digital Audio (HDMI)...shows as "not plugged in"
-Speakers...shows as "default device"
-Realtek Digital Output...shows as "Ready"
m
0
l
a c 177 V Motherboard
November 14, 2009 12:36:49 AM

I'm, frankly, appalled at Antec's documentation (or, actually, lack thereof...) This is the sloppiest crap I've ever seen from an otherwise (supposedly) respectable case manufacturer - somewhat glad I never managed to buy anything from them - and certainly won't ever in the future after seeing this! They document every other connector pin-out in the whole damned case, except the one that is most likely to present a problem, nor do they provide a picture of it at all. From looking at the pin-out for the individual wires that they have provided, my guess is that your problem is it is not an Intel HD connection (which your board assumes by default) - it lacks the logic detect pin that identifies these - I think it is an 'AC'97'; for reference, the Intel spec for both is here:
http://www.formfactors.org/developer/specs/A2928604-005...
pp 19-25...

I pulled manuals for a couple more comparable Antecs, and this ill-documented mess seems to be standard for them - there are no pin locations given anywhere; they simply call the individual connectors out, well, individually, so I'm guessing (hoping) that they are labeled somehow similarly. First, a quote:
"There is an Intel standard 10-pin connector (with 7 individual wires with connec-
tors) coming out from the front panel speaker and microphone connection. If your
motherboard supports Intel’s standard onboard audio connector, you can plug the
10-pin connector directly onto the board. For non-Intel standard audio connections,
you will need to plug the seven individual connectors in as follows:"

After each listed item, I will follow with the corresponding pin on your MOBO in italics:
1. Microphone Signal Pin: Connect the MIC connector to this pin. [pin 1 - MIC]
2. Microphone Power: Connect the MIC-BIAS connector to this pin. [pin 3 - MIC Power]
3. Ground Pin: Connect the AUD GND connector to this pin. [pin 2 - GND]
4. Front Right Speaker Out Pin: Connect the FPOUT-R connector to this pin. [pin 5 - Line Out (R)]
5. Front Left Speaker Out Pin: Connect the FPOUT-L connector to this pin. [pin 9 - Line Out (L)]
6. Rear Right Speaker Out Pin: Connect the RET-R connector to this pin. [pin 6? - see note]
7. Rear Left Speaker Out Pin: Connect RET-L connector to this pin. [pin 10? - see note]

Now - here's the problem: for items 6 & 7, there are no pins defined in the AC'97 spec! They call them "Rear Right & Left Speaker Out Pin", but the pin designations themselves, "RET-R" & "RET-L" would normally be indicating "RETurn-R & L", which for a single driver speaker (which they are...) would, in both cases, simply be 'ground'; now, in a new HD connector (which this is not), these returns are designated, are grounds, and are on pins 6 & 10 - which is why I have them above with a question mark - as they are grounded when HD is selected by the (non-existent, in your case) 'select line' -ACZ_DET, I'm assuming they remain grounded either way - if, indeed they are grounds! You see the confusion?!?!

Here's what I would recommend - the idiots plainly state: "an Intel standard 10-pin connector", which an AC'97 is, and if it is correctly configured, it should have a 'plastic plug' in one of the pins (pin 8), so you can only plug it in one way - if this is the case, plug it in, and perform the AC'97 select procedure detailed on page 110 of your manual, item 'C'...

If you still have problems, resort to the pinouts above, and make the connections to the board connector individually - perhaps, if there is still confusion (and I'm confused, so I figure anyone would be :pt1cable:  !) maybe you can take a photo of the raggedy damned connector end itself, and either post it here or at ImageShack with a 'pointer', or email it direct to me at bilbat@wi.rr.com...

If you manage to short out the whole effing thing - I think you've got a good case to sue Antec for the damages! :kaola: 

Bill
m
0
l
November 15, 2009 1:51:06 AM

Bill - you are a genius, as soon as I disabled detection it started working. Thanks so much.
m
0
l
November 15, 2009 2:51:15 AM

This exact problem was bugging me today with Gigabyte GA-P55-UD4P, I found the answer in the glossy manual. It makes no sense, I saw that setting there earlier trying to get it to work, but logic tells you not to disable detection. That is until I read it. I was questioning myself whether I installed the wrong connector from my antec 300. Oh well.
m
0
l
a c 177 V Motherboard
November 15, 2009 1:47:26 PM

Ahhh - someone at Antec needs to be shot!
m
0
l
January 18, 2010 6:08:17 PM

I am having a similar issue installing Windows7 64bit on a Sata HDD. I have everything correctly set in the bios and I have updated the BIOS. I have all the needed drivers loaded on a usb flash drive, I point the installation to the drivers and they load fine but the drive still doesnt show. The hard drive even shows in the bios as ide slave. My set up is a i5 720 cpu- GA-P55-UD3R mobo, 500 gb Western Digital sata HDD. Any help would be greatly appreciated.
m
0
l
a c 177 V Motherboard
January 19, 2010 1:41:52 AM

Acckk! Sorry it took me so long - I never opened this thread, as it had a 'solution' and several posts - I just assumed someone else had caught it... Assuming your drive is hooked up to the Intel SATA port(s), the only time you should need to load drivers to 'see' the drive is if it is RAIDed; standard and AHCI drivers for the Intels are 'native' to seven... Likely have another problem - does your drive show up in the BIOS' boot order item?
m
0
l
January 19, 2010 11:41:21 AM

Yes the drive shows up in bios and when posting, thx for your help.
m
0
l
January 25, 2010 10:15:32 AM

Usb in all ports are corrupt in this board with F4 bios and possibly earlier.
I have the gigabyte ga-p55-ud3r MB and frustrating problems recognising the front ports via header plugs from the motherboard. f-usb1 and f-usb2.
mouse and old flash drive worked ok on the front ports, but nothing like an external drive or larger flash drive then it hit me that likeyl the thing only working usb 1 and not usb2.

Also i try boot from 4gig drive on the rear and sometimes worked and sometimes didnt recognise it at all. Weird.

Gigabyte support just ignored the problem working on the lowest common customers ability nd said try a different header to front panel cable. But as a tech my logic says mouse and 1 gig flash works ok so must be connected ok. Hell its only dc +- and 2 data lines.

Anyway trying the bios F5B (supposed to have memory improvements) and it seems that the usb front and rear all works as its supposed to.

Maybe the memory was the Gigabyte tech remembering that usb 2 exists and perhaps to include the driver in the bios!

At least its all good for me. Reading this forum post and it occurred to me that sounds like a similar problem. So try update the bios (do not use @bios and best to do a dos boot or qflash from the bios bootup menu area. I would put money on this will fix usb probllems for you mate.

good luck anyway.

minsik..
m
0
l
March 5, 2010 8:59:31 AM


bilbat
hi I have the same problem as you with the sata UD3R ude then detected as the pc is heavy to start if you have a solution help me
kamrdine@hotmail.com
m
0
l
a c 177 V Motherboard
March 5, 2010 3:58:19 PM

Quote:
pc is heavy to start if you have a solution help me

I have no idea what the question is.. My best guess - English is not your primary language. Do you mean the system is 'slow' to start - takes much time?
m
0
l
March 5, 2010 6:19:15 PM

bilbat said:
Quote:
pc is heavy to start if you have a solution help me

I have no idea what the question is.. My best guess - English is not your primary language. Do you mean the system is 'slow' to start - takes much time?


Hello, please help EP45-UD3R REV 1.1

Following the problem you will understand below, I made several tests:

Installing Windows 7 64bit: the installation is slower than usual even with another hard disk as SATA, Samsung drive, Hitachi or another western digital.

Then after installation, during the starting of Windows everything is normal until the installation of drivers and especially the chipset driver. The PC become very slow between 10 to 15 minutes to start Windows then very slow to use.

I tested the drivers CD that came with the card and I also downloaded the Intel chipset, without result.

I redid the test with XP 3-pack 32BIT, installing super fast, the boot XP in record time with the default drivers, but after installing the chipset driver to XP the pc start on 10 minutes
(very slow).

I also remade the same tests with the two OS after updating bios f5 to f12, the update without result.

I redid all the tests with all devices disconnected except the 9800 GT, HDD and CD player, I had the same results.

I tested all my hardware with the motherboard of a friend, a card Abit fatality: my hardware works very well and normally.

I would like to know if this is a setting in the bios or something else thank you.

CPU E8400 3GHZ
COOLER MASTER V8
RAM 2X2GO ADATA VITESTA EXTREME 800MHZ
98OOGT DDR3 1GO
m
0
l
March 6, 2010 10:49:16 AM

bilbat said:
Question: I do not see part number in my manuals collection, or here:

http://www.gigabyte-usa.com/Products/Motherboard/Produc... P45

all P45 boards bear 'EP' part number; if EP45-DS3L:

http://www.gigabyte-usa.com/Products/Motherboard/Produc...

only revision 1.0 is shown :( 

Can you select proper board from first posted site, and copy adress line to paste into further post?

Will be glad to help if possible



sorry sorry this is a EP45-UD3R REV 1.1

http://www.gigabyte-usa.com/Products/Motherboard/Produc...
m
0
l
!