Sign in with
Sign up | Sign in
Your question

Is my motherboard dead?

Last response: in Motherboards
Share
November 14, 2009 3:50:01 AM

I have a new build only 3 months old has been running fine until I shut down the system in the Asus express gate power down option. I had never used it before and now my PC wont boot/wont post? all light,fans,GPU fans, etc. work fine,and the RAM light is on? I removed the RAM hoping for the mobo to beep got nothing and the blue LED RAM light is still on? Im thinking that it shouldnt be on still? and thats the reason why my motherboard is cooked?
my specs are
i7920
noctua uh12p heatsink
asus p6tv2
patriot 6gb Ram
asus 4890 gpu
corsair 750w PSU

The mobo is only a few months old and why would it be cooked already?

More about : motherboard dead

a b Ĉ ASUS
a b V Motherboard
November 14, 2009 4:00:06 AM

Try unplugging the PSU for a few minutes. If that doesn't work, remove the battery and reset the CMOS jumper while unplugged. CMOS jumper reset explained in the MB manual.
November 14, 2009 6:40:17 PM

Try re-seating things. Swap the drive see what happens, sounds though the board is dead. ASUS just lost quality. When I first started working on computers they were great. Now for gaming rigs I only trust Gigabyte........
Related resources
a b Ĉ ASUS
a b V Motherboard
November 14, 2009 6:49:35 PM

:sarcastic:  Just reset the CMOS jumper. Discharging the board by unplugging it from the wall will likely reset the CMOS . No need to buy a Gigdud MB when an eighteen year old makes an unsolicitated statement like, "when I first started working on computers...." Don't feed the nOObs. This forum is becoming beseiged by them.
November 15, 2009 3:40:38 AM

Tried CMOS clear did nothing gonna pull the whole thing apart check for any obvious signs of damage and re-seat it all and go through the full overhaul before i go get a new board Then complain to Asus as i hadn't even attempted an overclock and the board failed in less than three months all temps were well under never even hit anything over 46 even with room temp in the 30's in the aussie heat! Thanks guys
a b Ĉ ASUS
a b V Motherboard
November 15, 2009 6:46:02 AM

If you pulled all the system RAM and a working speaker is attached to the MB speaker header and is capable of sounding BIOS beeps and no beep is heard signifying there is no RAM in the system, the problem is a bad processor or MB. If you have another known working CPU try it.
November 15, 2009 10:32:49 AM

ya there was no beep. Id be very surprised if it was the CPU? i have a good heatsink never saw temps ever reach more than 46. and the thermal paste was still a bit moist in some spots so it shouldn't be the CPU? Ive heard the asus boards especially the p6tv2 have issues?
a b Ĉ ASUS
a b V Motherboard
November 15, 2009 7:36:41 PM

I think it is the CPU. About eight months ago I assembled a brand new MB and CPU, both new from the retailer. The system ran perfect for maybe three or four days then had the same symptoms as your system. Would not boot or post and no beeps when the RAM was removed. I was certain it was the MB. Not possible for a CPU that new to fail, right. I contacted the MB distributor and asked for an RMA. Their support person asked a few questions and one of the questions was, had I tried a different CPU. I had not, but I told him I had one and would try it and get back to him. I couldn't believe my eyes when the system fired right up after installing a different CPU. So, it is possible the CPU failed even thoughit is only four or five months old.
a b V Motherboard
November 15, 2009 10:52:48 PM

Dearly beloved, we are gathered here today to..........
November 15, 2009 11:55:39 PM

The CPU is only actually 6 weeks old? looked at the day i got it! The odd thing is that there is a blue RAM light that lights up to indicate if the ram is in but when its removed it still lights up? that seems very odd?
a b Ĉ ASUS
a b V Motherboard
November 16, 2009 12:05:14 AM

Looks like you will need spare parts to test any further. Is there a shop nearby that can test the CPU for you?
November 16, 2009 12:19:55 AM

ya im going there today bloody frustrating ill post the results thanks for your help very much appreciated.
December 22, 2009 9:05:13 AM

finally got the mobo back Asus replaced the southbridge but still the exact same symptoms... Rma to Intel has been done now i get to wait another 2 weeks...
a b Ĉ ASUS
a b V Motherboard
December 22, 2009 9:34:08 AM

Be sure to post the results when the replacement is installed.
January 12, 2010 10:01:16 AM

Asus sent me back the supposed repaired motherboard still the exact same problem and again the blue LED RAM light is on even when no RAM is installed? I had Intel replace the CPU as well sso now i havereplaced the PSU,CPU and tested the GPU it works fine. I dont see how 3 sticks of RAM are all bad especially since 1 wasnt even in the computer at the time when it failed? 2 months since the problem started still no solution? I think Asus didnt fix the board or didnt test it correctly im going to harass them about this problem
January 28, 2010 8:13:21 AM

After CPU replacement from intel, GPU tested works fine,3 different 750w PSU's,5 different sticks of DDR3 from 2 different companies,Cmos cleared several times, Computer monitor tested, and all cables tested. Motherboard sent to reseller was fixed once when returned still nothing. Was sent back as the mobo RAM light is stuck on even when no RAM is present? The reseller claims it works fine? Yet when all my parts are tested with Gigabyte X58 UD5P everything works fine? It sounds like the reseller are a scam and dont want to replace the board with a new one. It only worked for 3 weeks. Not sure what to do now.
January 28, 2010 11:20:32 AM

If the reseller is treating you like this, perhaps you would be kind enough to share with us who they are? Is it still a pain to go through ASUS tech support ... I remember being throughly ignored by them at times, but it's been a while (using MSI lately)
February 3, 2010 1:17:17 AM

Its Mwave.com.au They claim it works yet I have tested everypart and all are compatible and even the local Tech says the board is faulty. There a scam company that dont want to honour Warranties so avoid them. They Also bait and switched me when I tried to order a different board they said they had in stock they actually didnt have it and said it was just discontinued. I later found out it wasnt. AVOID THEM! big money wasted with them.
February 3, 2010 11:07:49 AM

Thank you for sharing, and sorry for your headaches. I don't know what to suggest, ASUS directs all warranty issues to the reseller. It's great that the board comes with a 3 year warranty, but that doesn't help much if the reseller is shady.

I would try contacting ASUS directly to see if they will work with you

http://support.asus.com/contact/contact.aspx?SLanguage=...

Best of luck.
!