Sign in with
Sign up | Sign in
Your question

Problems with abit ip35 pro and psu

Last response: in Motherboards
Share
November 14, 2009 6:18:47 PM

Hi All,
I have the abit ip35 pro motherboard for some time now
i'm running it with 4 gigs of memory and a q6600 processor
i've been having allot of issues with it since day one - usb ports acting up, esata causing the usb ports to not respond and other cpu fan docking issues but i've managed to live with them so far.
I am however, unable to live with my new problem
a few weeks ago, my computer refused to start for no real reason
after checking, i assumed it was the psu and took one from my friend while i sent mine to be replaced
i had an antec earthwatts 550 psu and my friend lent me his rocketfish 550 psu
when i got mine back from antec (they replaced it with a new one) i tried it again and it still didnt work, so i went to the store and bought me a newer antec - a 650 watts - that also didnt work
i replaced that with an ocz fatality psu which did not work as well.
i can't seem to find the difference between these processors and the reason as to why the rocketfish i got from my friend worked while all others failed...
i really don't know how to procced - which psu to buy now since i can't tell in advance which one will work and the only rocketfish i found in a store near me was a 1000 watts or something like that and cost way too much for me
does anyone have any ideas on this? ever encounter something like that?
a c 156 V Motherboard
November 14, 2009 8:23:12 PM

Strange. The Antecs are much better than the Rocketfish PSU's.
!