Sign in with
Sign up | Sign in
Your question
Closed

Hyper Transport Sync Flood Error problem still continues

Last response: in Motherboards
Share
November 15, 2009 12:12:31 AM

About a month after i built a computer, it started to restart when playing graphic intensive games. After only about 15 minutes of playing it freezes, then restarts saying "hyper transport sync flood error" press F1 to continue.

Ive read posts on here about it and people have been saying Asus is famous for this error. They just said update the bios and everything will be fine. Well last night i updated my bios from 1104 to 1708. And everything was great, until tonight. I was playing Call of Duty: Modern Warfare 2 online, and it froze, and shut off giving me the same error. What can i do, should i buy a new mobo? I checked my temps, and nothing to high, they were actually very low.




My system
-AMD PII 720 OC'd @3.0GHz (i tried under-clocking to as low as 2.5GHz, but the error still came up)
-ASUS M4A78-E mobo
-Antec P182 case with stock case fans on rear, turned up all the way
-4GB DDR2 800MHz memory
-1TB HD, 160GB HD w/ Widnows 7 ultimate 64-bit
-ATI 4850 1GB
-Sigma Monster 750W psu
a b V Motherboard
November 16, 2009 12:02:31 AM

First wash it's mouth out with soap!

What voltage is the ram set for (what does the manufacturer say it should be set at)? Since your overclocking you've turned off all power saving features C1E, Coolnquiet.....

"HyperTransport Technology helps reduce the number of buses in a system, which can reduce system bottlenecks and enable today's faster microprocessors to use SYSTEM MEMORY more efficiently in high-end multiprocessor systems".




Score
0
November 16, 2009 12:33:46 AM

You know, i never turned off CoolNquiet, thats probably what keeps giving me the error, ill turn that off, and check all my voltages and settings.

-EDIT 11/5/2009 9:40pm-


I turned off cool and quiet, now my cpuID reads 2.8GHz instead of 800MHz like before, and now ill go ahead and check out my multiplier for my cores. Another new thing that came up since i updated the bios is "unleashing mode". I enabled it, and my 720BE reads as having 4 cores in CPU-ID, so i guess its another way of unlocking the 4th core on the 720s? anyway, i havent left it enabled. Since i havent tested it in prime95 to make sure the 4th core is stable
Score
0
Related resources
November 16, 2009 12:43:43 AM

Also, my memory voltages are set to AUTO in bios
Score
0

Best solution

a b V Motherboard
November 16, 2009 7:08:31 PM

Good, the memory voltage can be a problem if it's too low when the system stresses. Example: motherboard default is 1.8v, according to my modules thats ok with 533mhz and 667mhz but with 800mhz they require 2.1v.
Share
November 19, 2009 6:50:51 AM

Alright, I turned off cool and quiet in the bios. Also I raised the voltage on the memory to 2.1 volts. My system is very stable ever since I did that. Thanks for your help man. I haven't had one problem with it since I did that. Other than my idle temps on the CPU is about 5 degrees higher, but it's no big deal. Ever since I turned my case fans up to 100% my temps are a hell of alot better, and my 4850 idles at room temp now, instead of 10 degrees over. And my CPU only idles at around 35 degrees Celsious
Score
0
July 24, 2012 8:10:45 AM

Hey guys, so im having this problem now as well. It says it was fixed.

What voltage did you raise again with the memory?
Score
0
July 24, 2012 8:13:13 AM

The funny thing is is that my memory isnt overclcoked. The only thing that is oc'd is my amd 955be from 3.2 to 4.0 @ 1.4375. My memory is all on auto
Score
0
a b Ĉ ASUS
a c 328 V Motherboard
July 25, 2012 3:18:39 PM

This topic has been closed by Nikorr
Score
0
!