Sign in with
Sign up | Sign in
Your question

Strange symptoms lead to sudden loss of video.

Tags:
Last response: in CPUs
Share
August 29, 2009 9:56:23 AM

I built a system a few months back that I had been using as a secondary computer for lan gaming.

Athlon64 3800+
ASRock 939Dual-SATA2
Geforce 9400gt
2x1GB Kingston ValuRAM pc2700
CoolerMaster 450watt 20+4 psu
160gb Maxtor DiamondMax 20 SATA-II hdd

It ran several hours at a time, 2-3 times a week for the past 4 months without having any problems. Two weeks ago I gave it to my uncle to become his girlfriend's regular computer. Well everything was good until 2 days ago when he said it suddenly restarted when under load. It would idle for hours without problems, but shortly after coming under load it would restart.

So I went to check it out and assumed it was probably the cpu overheating causing the restarts. So i fired it up to the bios HW Monitoring, and the CPU temp showed 33-37 every time it started up (which had been about what it had been while i was using it). The weird part was it would rise fast and steadily to near 60 in a minute or two, but remained cool to the touch and would read 33 again 20 seconds later upon rebooting.

I removed the CPU to check the thermal coolant I had applied only 4 months prior, and it was still in excellent shape and certainly not the problem. The heatsink was definitely set well as it felt suctioned on to the cpu via the coolant. Reseated the CPU and voila everything working great again. Ran superpi, 3dmark06, and played Call of Duty 4 for 2 hours without any hitches and the temps stayed in the low 40s. Just to be sure I felt all the heatsinks (GPU, CPU, and chipsets) none were hot to the touch.

We removed some of my games and installed some of her programs, cleaned up the debris, and everything still golden. Added a wireless lan pci card, ran updates for AV, windows, etc. good to go. So I swapped it over and hooked it up at her desk, and suddenly the wireless card was no longer recognized by windows, but there was an unknown device in Device Manager labled Ethernet Controller. So i told it to update the drivers, but was immediately told that it could not do so (almost like it didn't try to). Checked and still said no driver installed for the device, as was the case after another reboot. So i uninstalled the drivers, powered down the computer to remove the card so i could reinstall drivers (as per manufacturer's instructions). Ran the install disc and was prompted to power down and insert the card, and i did as such.

Now upon powering up, suddenly there's no display! The monitor was still in standby so it's receiving signal. It appeared to be starting up normally, but then the cd drive started indicating activity which I had assumed was just checking if the cd was a bootable disc before moving to boot from the hdd. However it did not stop trying to access the cd drive, but it wasn't spinning up the disc rather seemingly trying to apply bus assignments or something to that effect. Allowing it to do this for 4 minutes or so in case it was doing a long post memory check, i then had to perform a hard shutdown. Upon another power up, same result.

So I remove the wireless card and try to power on, same result. Removed the disc, no change. Now i removed all peripherals, cards, and memory and reseated them (still w/o wireless card). It no longer had the cd drive hangup, but still no display and did not appear to be posting. Stripped it down to just CPU, GPU, and Ram...no go. Cleared the CMOS, still no display. So since I am still unsure if it's trying to post, i gave it a shot to try and enter the bios by holding f2 and then using f9 to load optimal defaults, f10 to save and exit...guess what, no go.

Popped in known good ram out of another system even though in that system these sticks passed 12 hour memtest w/o errors. Now I figure I'd try a new vid card situation. Since this board has PCI-E and AGP, I grabbed 3 known working cards including a PCI card. I have still been unable to get a display. This board has never beeped to indicate a successful post (even with my portable mobo speaker also known working) so I'm unsure if it's even posting. Swapped PSU's (again known working, 600 watt usually powers a pII 940 and 9800gt) nothing still. I don't have another socket 939 mobo or cpu unfortunately.

Hopefully 1/10 of you made it through and I hope I was clear enough with my description of events and actions.

So, any suggestions as to something I may have missed or overlooked? Any one have any similar experiences with regards to the weird temp readings in the bios? Is that definitively related to CPU or MOBO failure by chance? Could my NB or SB be the problem? If it were still my system I'd just scrap it until i came across a 939 cpu or mobo, but I don't have any other boards that i could put a different setup together without having to buy multiple components for at this time.

I frequently use threads here to solve problems and this is only the second time I've not found a solution and had to actually post a thread, forgive me if I have not structured it to the best standards (constructive criticism always welcomed). Sorry it ended up so long winded, I just wanted to be sure I didn't leave blanks that would require question after question for specifics. Thanks for taking the time to read it, and for any suggestions.
a b à CPUs
August 29, 2009 11:00:20 AM

Could you test the mobo and CPU?

This is a weird problem...

It could be either.
August 29, 2009 12:06:17 PM

ya, unfortunately I currently have a surplus of socket 754 mobos and cpus but atm no other 939 hardware =/

i pulled NB and SB heatsinks and did my old board cleanup (degreaser and hot water, then 36 hours surrounded by fans)

will reseat everything again tomorrow and try again...

i found some hi res pictures of a new one of these boards and zoomed waaaay in the circuits, solder, and all chips/controllers/fets appear to be uncorrupted...will update tomorrow with crossed fingers lol
Related resources
a b à CPUs
August 29, 2009 12:11:55 PM

What about PSU?
a b à CPUs
August 29, 2009 6:12:11 PM

Try and fire up the machine with everything out of the case. Maybe during this process of switching out hardware the board got moved around and is not seated properly in the case.

The heatsink seems to have to lost a good contact with the chip in the 1st place. When it 1st started to shut down when the temps went up to 60 the heatsink should of have to warmth to touch if it was working properly. When you took it off to check it did you throughly remove the old paste and put new paste on?

Heck try a different video cable if you got one around.

Sounds like its probably a dead board. Boards are more likely to bite it then a cpu.
!