Sign in with
Sign up | Sign in
Your question

Parallel port set to lpt3

Last response: in Windows XP
Share
October 30, 2011 4:03:10 AM

I had this new motherboard which don't have a parallel printer port so I install pci printer port which assigned as lpt3. I'm having hard times configuring it, the program I'm using is purely DOS. Thanks

More about : parallel port set lpt3

October 31, 2011 12:00:45 AM

Congratulations! Sounds swell. If you have a question, feel free to ask it...
m
0
l
October 31, 2011 2:43:59 AM

rmselga said:
I had this new motherboard which don't have a parallel printer port so I install pci printer port which assigned as lpt3. I'm having hard times configuring it, the program I'm using is purely DOS. Thanks



That's a rather generic question. You get the standard generic answer.

Are you running XP and a DOS type program from within, or are you starting the computer with a DOS disk and running pure DOS? I'll guess you are running a DOS window from XP.

Start>Control Panel>System>Hardware>Device Manager>Ports (Com & LPT)

Click the little plus sign in front of this location.
Right-click on your parallel port card and select Properties, then port settings. Under LPT port number, choose LPT1.

You may need to re-start the computer to computer the change.
m
0
l
!