Sign in with
Sign up | Sign in
Your question

CPU-Z shows two CPU frequencies?

Last response: in Overclocking
Share
April 8, 2011 2:07:05 AM

CPU-Z shows my 2500k running at 4.0 GHz AND then 1.5 GHz? It rotates, one second it shows 4.0 the next 1.5.

What's going on here?
April 8, 2011 3:18:50 AM

I disabled this, and CPU-Z still shows a varying multiplier. at a 4.5 OC It appears that while idling it's 1.6GHz, and during stability testing anywhere between 4.1-4.5
Related resources
a c 218 à CPUs
a c 105 K Overclocking
April 8, 2011 3:21:20 AM

You sure EIST is disabled? Sandy Bridge is really designed for it to be left on even when overclocking.
April 8, 2011 3:50:46 AM

I just double checked, it is disabled. as is C1E.

can anything else be causing this issue?
a b à CPUs
a b K Overclocking
April 8, 2011 7:52:33 AM

If you really want to get rid of the low-power idle states of the CPU, you need to disable EIST, C1E, SpeedStep, and all CStates settings in the BIOS. You may also have to disable Turbo, but I don't know for sure.

Note that hard drive performance may suffer when you do this.
a b à CPUs
a b K Overclocking
April 8, 2011 2:00:12 PM

Why would you disable speedstep and c1e????

So you WANT your cpu running at full speed while your checking your email?? Hmmm....

Is your power bill too low?
a b à CPUs
a b K Overclocking
April 8, 2011 2:00:42 PM

challengepower5287 said:
I disabled this, and CPU-Z still shows a varying multiplier. at a 4.5 OC It appears that while idling it's 1.6GHz, and during stability testing anywhere between 4.1-4.5


That is what it's supposed to do, what exactly is the problem again?
a b à CPUs
a b K Overclocking
April 8, 2011 4:00:20 PM

Everyone else said it, but if you need further convincing, I'll chime in.

Since the Intel Core series of processors, power saving features were implemented. That means your processor will run at a lower clock when you aren't doing anything that taxes the CPU. If you're just checking email or listening to music, you don't need your i5 running at 4 GHz. Your power consumption goes down, too. HWMonitor shows my processor consuming only 3W at idle, and 95W at load.

tldr: There is no issue. That's how it's supposed to work.
April 8, 2011 4:46:45 PM

I've never encountered this personally, but I've read that disabling C1E and speed step helps an overclocked cpu's stability.
a c 218 à CPUs
a c 105 K Overclocking
April 8, 2011 4:58:03 PM

That was actually true before Sandy Bridge. These new chips are designed to have it enabled even during overclocking.
April 8, 2011 5:10:35 PM

Quote:
That was actually true before Sandy Bridge. These new chips are designed to have it enabled even during overclocking.


interesting. i used the sticky as a reference, and it suggests to:

Quote:
Disable:

Limit CPUID Maximum
Power Technology
C1E Support
OverSpeed Protection
Spread Spectrum

Enable:

Internal PLL Overvoltage
Execute Disable Bit
Intel Virtualization Tech


given these settings were on an MSI board, and mine being ASRock, it was a little difficult deciphering what needed to be enabled/disabled. but you'd suggest enabling C1E and Speed Step?
a c 218 à CPUs
a c 105 K Overclocking
April 8, 2011 5:19:38 PM

Mine is enabled and my 4.5Ghz overclock is completely stable. My chip may even go higher but 4.5 is plenty fast for me so I have not even tried for a higher clock.
a b à CPUs
a b K Overclocking
April 8, 2011 5:37:43 PM

anort3 said:
That was actually true before Sandy Bridge. These new chips are designed to have it enabled even during overclocking.


Well up until yesterday I had an overclocked Q6600 and I never had a problem with it not throttling down.
a c 180 à CPUs
a c 131 K Overclocking
April 8, 2011 6:10:43 PM

challengepower5287 said:
I've never encountered this personally, but I've read that disabling C1E and speed step helps an overclocked cpu's stability.


If you are pursuing that last 0.1 Ghz of an OC to get your name up on some benchmark ladder, it's worth disabling those features. For all practical use, it made a slight difference on 1156/1366 but much less so on 1155. This OC to 4.6 took less than a minute.

http://www.guru3d.com/article/asus-sabertooth-p67-tuf-r...

- Leave baseclock for what it is right now
- If optional in the BIOS, increase the TDP limit of your processor to 200 Watts
- With a 2600K set your base multiplier at 34
- And now set the per core multiplier at a maximum of your liking, we applied an MP of 46 on all four cores
- Increase CPU voltage, though setting AUTO might work fine, we applied 1.35V
- Make sure your processor is properly cooled (we used the stock Intel cooler and forced the fan to 70% RPM)
- Save and Exit BIOS / UEFI
a c 218 à CPUs
a c 105 K Overclocking
April 8, 2011 6:45:55 PM

geekapproved said:
Well up until yesterday I had an overclocked Q6600 and I never had a problem with it not throttling down.



My E8400 at 4Ghz had it enabled as well. I was talking about 1156/1366.
!