Sign in with
Sign up | Sign in
Your question

E6600 OC'ing problem.

Last response: in Overclocking
Share
April 8, 2011 11:05:57 AM

Hello everyone,
yesterday i tried to OC my E6600 through BIOS , i followed a simple guide "how to OC" - now my CPU is running by default as 266X9 (multi) aka 2.4 Ghz
I tried to OC it a little,just to test it out, so i change the frequency/OC'ed to 2.5Ghz - I saved the settings,rebooted the computer but here's the problem:
when i tried to see if the system tells me that i'm running on 2.5Ghz (with CPU Z or just by windows system(right click properties on my computer)) but both CPU-z and the system tells that i'm still running with the same default CPU settings - still on 2.4Ghz with no change at all.
but when i enter the BIOS i can see that the BIOS show that i'm running on 2.5Ghz....

More info about my computer:
DualCore Intel Core 2 Duo E6600
Gigabyte GA-P35-DS4 (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
4096 MB (DDR2-800 DDR2 SDRAM)
I'm running on windows 7 ultimate 64 bit.

I updated my BIOS , reset by default optimize settings like every guide says....every possible thing that i looked ,tried to search other people with my problem and i figured out that there is a common issue with the gigabyte motherboard ...no idea what is the problem.

Thanks for your time guys and girls :)  hopefully you can help me out ! ;) 

More about : e6600 ing problem

a c 172 à CPUs
a c 197 K Overclocking
April 8, 2011 11:13:34 AM

This should be your first stop.
Core2 Overclocking Guide
http://www.tomshardware.co.uk/forum/259899-11-core-over...

Shadow's Gigabyte motherboard OC guide:
http://www.tomshardware.co.uk/forum/page-245679_11_0.ht...
It's for an EP35-DS3L but all the Gigabyte Core2 BIOS's are similar.

Go through the guides. Then take your core voltage off Auto and set your memory voltage to factory recommended values. Change the System Memory Multiplier from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. At an FSB of 266 MHz, your memory clock should be at 533 MHz.

Download CPU-Z to check your FSB:RAM ratio. It should be a 1:1 ratio.

Don't exceed 1.50 volts core voltage and keep the load temps as measured with something like RealTemp under 70 C.

Speaking from experience, you should be able to run at 3.0 GHz on the stock cooler with little or no increase in core voltage.
m
0
l
April 8, 2011 6:52:24 PM

bump :S
m
0
l
!