Sign in with
Sign up | Sign in
Your question
Solved

Help!! New build locks up under load

Last response: in Overclocking
Share
April 10, 2011 1:22:35 AM

Help!! I just built this computer and when I try to run any stability testing software it locks up, also when playing WoW

CASE: Diablotek Evo - both sides off for now.

CPU: i5 2500K

MB: Gigabyte GA-P67-UD4-B3

Mem: G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) F3-12800CL9D-8GBXL (1.5v)

GRAPHICS CARD: EVGA GTX 460 1 gig

POWER SUPPLY: Corsair TX650w

HARD DRIVE: Western Digital WD1002FAEX

COOLER: Stock - ran out of money will be ordering Scythe-Mugen 2

OS: Windows 7 Enterprise Trial - will get Oem Win 7 Home - also a money issue.

I got all the parts together finally and assembled this 2 nights ago, went together fine, posted and tried to boot, I loaded the Win7 from the disk I made and it ran fine. Loaded CPU-Z and HWmonitor. Temps spread a little but ok, roughly; 37 30 28 32 idle.

Hooked up to internet, loaded graphics driver from EVGA - whoops, remembered I should have loaded MB drivers first, so did that.
Also loaded most of Gigabytes software, what looked interesting anyway. Watched HW, temps came up a little when working, also got closer together, still ok.
Loaded all the Windows updates - little prob with netframe, but fixed it, and WoW (Long download)

Had to check out my new frame rates in WoW and while doing this, computer froze. Hmm.... hit reset and it rebooted, told it to start windows normally, which it did.

Downloaded Prime95, tried to run it, instant lock up.

This is not OCed in any way yet, waiting for Cooler and want everything stable at stock first.

I figured maybe something wasn't getting along with Prime95 so I loaded Super-pi-mod and ran it while watching temps, also opened task manager and watched cpu usage. Worked fine, but only loaded cpu 25%.

downloaded RealTemp and OCCT. RealTemp and HWmonitor pretty much agree on temps, which basically the same at idle. Ran OCCT's test and Computer Froze after a few seconds into test. Temps evened out and climbed to 50c, and held around there until lockup.

Went in bios, set to default optimized, tried OCCT again, load came up, temps came up to 50c evening out on the way, and after about 40 seconds computer rebooted itself.

Went in bios, set to default fail safe, same result, rebooted.

Noticed the voltages in OCCT this time, VCORE 1.41 3.3v was 3.95 5v was 6.72 12v was 1.34 and climbed to 5.44 before reboot.

I hope somebody has a clue about what might be going on, is the VCORE too high?

I would appreciate any help I can get, Thanks

More about : build locks load

a b K Overclocking
April 10, 2011 1:27:11 AM

Is your version of Windows 7 pirated?Sounds like you burned your own copy.
Why not use your old hard drive with windows already installed?

Are all of your voltages at stock?
April 10, 2011 1:57:49 AM

purple stank said:
Is your version of Windows 7 pirated?Sounds like you burned your own copy.
Why not use your old hard drive with windows already installed?

Are all of your voltages at stock?



I downloaded the copy of windows from Microsoft. Since I take care of all the computers at work I figured I qualify as our IT Manager. So, it is a legal copy of Win7 Enterprise, it just expires in 90 days. I have to register it within 10 days, which I will if I don't have another copy yet.

Everything is at stock. However, my voltages are being misreported when compared with the bios. I just left there and this is what they are:

VCORE 1.224v
DDR15v 1.536v
+12v 12.073v
Vcc3 3.403v
Vcc 5.165v
VH 1.076v

system temp 33c
Cpu temp 36c
Cpu fan spd 1470 (also misreported as 22 in HWmonitor)

This is with fail-safe bios defaults loaded.
XMS is off and when I go to intelligent tweaker and look it shows my ram as
9,9,9,9,28 and 1600 which is pretty close to what it is rated at which is 9,9,9,9,24 if I recall correctly, but will be double checking

Thanks.
Related resources
a b K Overclocking
April 10, 2011 2:07:16 AM

Did you download HWMonitor?Take a screenshot and post it.Doesn't matter if it's showing idle or load.

Is it still locking up after Loading Optimized Defaults?
April 10, 2011 3:30:52 AM

Sorry, was gone for a bit there running Memtest86 V4.20

It ran into an unexpected problem and halted. I pulled one stick of ram and reran the memtest, it passed then.

Tried the OCCT test, froze again.

Tried Prime 95 with Small FFTs and it ran for about 5 minutes until I stopped it.

Tried Prime 95 on Blend and it rebooted my computer after about 20 seconds.

Think I have a Ram problem, either with it physically or a setting.

I have never posted a screen shot before and I gather I have to go create an account somewhere, upload the screenshot and then link to it. I will have to figure all that out.

I am just returning to OCing after many years away. Have just been buying prebuilt machines and using them for work for several years.

Sorry I can't post the HWmonitor shot right now, but if there are any settings in particular you would feel may be of use in this situation I would be more than happy to type them for you.

a b K Overclocking
April 10, 2011 4:22:30 AM

If your are getting a RAM related error then you should manually set the timmings.
When it crashes is it a blue screen crash dump or is it pixelated and then reboot.Usually a blue screen is memory related and the black screen crash is a CPU stability issue.

Can you provide a link to your mobo?What RAM does it support.

Download CPU-Z it will show you all the info on your processor and the RAM.Go to the Memory section and look at the timings.Then go to the SPD tab and see all the avaible speeds/timings for your RAM.Is it any close to what it shoudl be running at?
April 10, 2011 4:47:52 AM

When it crashes it either:
Just freezes, screen looks perfect, just can't move the mouse and all the timers and temps just stop moving, have to press reset to reboot or;
just reboots itself, like I flipped the power off and on, no blue screen, just blanks out to black screen and starts itself right up again.

Here is a link to my MB:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Think you may be on to something with the CPU-z.
Before I pulled one of the sticks of ram out the values were what the ram is labeled as, and now they are way different, and not the same as any of the timings in the lists on the SPD tab.
The memory is showing as 6,6,6,20 2T
it is labeled as 9,9,9,24 dont know if its 1T or 2T, but when I had both sticks in it said 1T
Here is a link to my Ram:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I have loaded the optimized defaults and turned on xms, still acts the same, on the small test on prime95 it will run fine for at least 10 minutes - when I shut it off. But, if I try the Blend test which test the ram, it freezes in less than 20 seconds.

I will go to the bios and see what my ram is reported as there.

I do appreciate your help very much.

Best solution

a b K Overclocking
April 10, 2011 5:07:51 AM
Share

Try manually setting the timings and RAM voltage.It's usually 1T unless it specifies.I think those 2T timings are just an extreme profile or something because those timings are really tight.
Set the RAM timings manually to wat you see in the SPD tab.
9-9-9-24-1T with 1.5volts.
Leave it ungauged.

What is the defualt voltage for that processor and what is it set at?
Just a hunch but try upping the voltage on the CPU just a tiny bit.And turn off all of the power saving features in the BIOS.
April 10, 2011 6:00:33 AM

Good News - mostly anyway.
I will give your above suggestions a try, may not be tonight as it is getting late here and I'm a little fuzzy.

However, when I went and checked my bios had identified the ram at 9,9,9,24 (or maybe 28 - as I say, getting late for me)
So I pulled the stick and moved it to slot 0.
it was in slot 3.
This is because I started with the ram in slot 1, and slot 3. These are dual channel paired slots and I read on an extremeoverclocking forum thread (over 100 pages close to 200) that it was best to use 1 and 3 instead of 0 and 2.

Anyway, once I moved the ram to slot 0, CPU-z reported it correctly in the memory tab. I was able to run Prime95 for about 3 minutes before computer froze. Not great, but an improvement over 20 seconds at any rate.

I was trusting this stick because mem86 passed it and it wouldn't complete with both sticks in there. But you pointed out to me where to look for the timings in CPU-Z I remembered mem86 identified it as having the 6,6,6 timings.

So, I switched and put the other stick of ram in slot 0 and ran prime95 and it made it for 10 minutes!!!!!!!!
I stopped that test and ran OCCT, it also ran it for 10 minutes. Will need to run some longer tests, but at least I can now:) 

Oddly, when OCCT hit its last 4 minutes where it cools down and monitors I noticed my processor was still at 100% usage. I started Task Manager, and prime95 was running. Maybe OCCT uses prime95 as its test engine.


Temps appear to have dropped around 4 to 5 degrees as well, but may be due to it cooling off (I live in Florida)

Going to try to put that other stick of ram in slot 2 now and see what happens.

I am not going to choose your answer as best answer yet, but it is, and I will for sure, but I want to see if We/I can figure out exactly what the problem was.


Edit, forgot - default voltage is 1.224v, or at least thats what the bios reports anyway. I have not changed it yet. Oh, and I should have put that A in my motherboard #, was a little flustered at that point. Good eye.

Final edit - I should have listened to you back when you said to set the timings manually. I set the timings to match the auto values for the 9,9,9, and 28 positions (once I figured out how to get my MB to let me do that, and now the other stick ran Prime95 for 10 minutes. Now I will try to get both sticks in there working in dual channel and I will call it a good night. If it doesn't work right off, I will go back and set every position manually to what it goes to automatically.


Thank You So Very Much
April 10, 2011 6:59:42 AM

Best answer selected by bdelmar2.
a b K Overclocking
April 10, 2011 8:23:25 AM

You can't just X out of Prime95 to stop the test.You have to go to File and select Stop Tests for it to stop for else it will keep running even when you X out.

After all of this frustration of RAM it is possible that you got some bum sticks.I know G Skill is some what of a cheap brand so it is possible you got sticks from a bad batch.I would RMA them for new ones.
But anyway manually set the timings just for the 9-9-9-24-1T.Sometimes the BIOS might not recignize the RAM being used which could create problems if left on AUTO.
a c 131 K Overclocking
April 10, 2011 7:07:23 PM

What are you calling Slots 1 and 3 ? Normal nomenclature calls them, going from left to right or away from the CPU.

A1---B1---A2---B2
E-----[ ]----E----[ ]
M-----[ ]----M----[ ]
P----- [ ]----P----[ ]
T------[ ]----T-----[ ]
Y------[ ]----Y-----[ ]

With two sticks, you should be filling B1 and B2

Have you read your MoBo Manual ? Should be pictures and instructions for what slots to use.
a b K Overclocking
April 10, 2011 7:12:05 PM

In fact they should be color coded.
a c 131 K Overclocking
April 10, 2011 7:13:59 PM

Yes, blue or red on Asus boards .... in other words, not the black ones. :) 
a b K Overclocking
April 10, 2011 7:27:46 PM

Or white ones.
April 10, 2011 9:14:15 PM

Um, I have a gigabyte board. I did read the manual first. All the memory slots are black.

Way back when they were called 0,1,2,3. I still see ppl using that on forums here and there, my MB manual calls them 1,2,3,4 but the A1,B1,A2,B2 is easier to understand and is really a better way in my opinion, just not used to it yet.

In any event, I started with B1 and B2. After memtest86 failed I pulled B2 and test passed (1 run memtest anyway) but when checked with CPU-Z it was identified as 6,6,6,20 when it should have been 9,9,9,28 (actually says 24 on ram label). Bios was right, but memtest and windows based programs were not. It failed prime95 right away- less than 20 seconds.

Moved that same stick to A1, was identifed correctly in bios and CPU-Z. It ran Prime95 for almost 3 minutes before failing.

Removed that stick (from A1) and replaced it with the stick I pulled from B2 earlier. Bios was correct, CPU-Z was correct, and it ran Prime95 for 10 minutes before I shut it off.

I should say before I thought I shut it off - I actually ran both Prime95 and OCCT for another 10 minutes and shut OCCT down. Then I shut down Prime95 using TaskManager. I am just going to use Prime95 for awhile, no point in adding confusion and it doesn't take a minute to start.

So, at this point I had decided the stick I had in the computer was good, I did get the other stick to work in A1 by manually setting the timings. (By working I mean it will run Prime95 for 10 minutes, will do more extended testing when I can get past that with all my ram in)

So now I had my suspect ram in slot A1 and working, so I put what I believed to be my good stick in A2 - no go, failed. Went into bios and set everything manually to what auto said for the good stick, still no go. So, I pulled the suspect stick out of A1 and left theoretically good stick in A2. It worked. Not sure why, but it was after 5am by then so I may not have been thinking straight - I reset my CMOS and loaded optimal defaults. I guess I could have loaded the backup bios since this board has dual bios, but I am really trying to get a stock stable system I can return to no matter what before I experiment. Anyway, the stick failed.

I think You are correct, something is wrong with this memory. but I am going to try adding a little method to my testing of it. I am going to make sure my optimal defaults are loaded so it auto identifies the memory. I am going to take one stick and start at A1 and move it down the line, A1,B1,A2,B2, and check it in bios, and with CPU-Z and Prime95 each time. Then I will do the same process with the other stick. I will come back and edit this when I am done.

I do have one question. It used to be you had to put a single stick of memory in the first slot (slot 0 then, A1 now) or otherwise the computer would often fail to boot or run slow or strangely if it did boot. From what I see on the forums these days I'm guessing that is no longer true, but haven't read that directly anywhere.
My question is; Can a single stick of Ram be placed in any slot and work correctly?


Ok, final post for me here - on this subject anyhow. Definitly a bad stick of Ram. One stick I can put in any slot and on auto settings in bios it works. (if I put it in A2 or B2 CPU-z misidentifies it as 6,6,6,20 but it doesn't fail, at least up to 5 min with Prime95) The other stick will fail no matter where I put it on auto bios settings, but will work in slot A1 or B1 if I manually set the timings, will fail in slot A2 or B2 whether auto or manual settings. Both sticks will not work together no matter what, even if I put them in different channels with manual settings. Now I get to learn about the Rma process or Newegg return process.

Thanks.



!