Sign in with
Sign up | Sign in
Your question

OS boot faliure

Last response: in Motherboards
Share
November 17, 2009 2:58:22 AM

Just assembled as system with an ASUS Pro Turbo mobo, a Q9450, Corsair memory XMS2-6400 series 800MHz 4-4-4-12 at 2.10V. After the BIOS boot and going to the AI Tweeker options to set these specs manually for the dram timing and voltage, i was able to install the OS. But then after trying to complete the install I get frozen at the windows logo. The system just freezes there. I then called ASUS tech and they said if the memory wasnt bad, then it is the board "rma" it. Ok, I did. I have a new board now and still does the same thing. The memory passed all tests and works fine in another computer, so i know its not that.
Can anyone help me get the settings right on order to get my computer to work please ? All my parts are brand new and tested in another computer to be sure all is good. Just this mobo is ill.
I will appreciate any help and suggestions please

More about : boot faliure

November 17, 2009 9:32:56 AM

Is it a phenom x4? I recently sent back my phenom x4 9600 because the core went bad and i would get the blue screen of death on startup... Also make sure you set up the time and date in bios, that fixed my issue for a while.
m
0
l
November 17, 2009 2:43:29 PM

This is an Intel Q9450 processor. I dont get a blue screen, just system freezes when the OS is trying to install. I did correct the date and time in BIOS yes, it was wrong initially.
m
0
l
Related resources
November 17, 2009 2:46:35 PM

Furthermore, I had this processor working great in another board. All my components are fine, just something with the mobo is not reading my RAM correctly. Something with the Ai settings are off. The auto mode is not reading/controlling correctly. Is what I have gathered from days of reading everywhere on the web. Need to figure this out or never buy another ASUS product again
m
0
l
November 29, 2009 3:38:19 PM

UPDATE !!!

Yes, eventually able to load OS on system by DEFAULT'ing all my BIOS settings and rebooting. In all actuallity, the settings were still the same as I had them at, but somehow something must have buffered itself and allowed the OS to load.

Would have to say that I am still dissappointed with ASUS programmers for the difficulty in the BIOS. I didn't heed the warnings i heard about before i bought ASUS. Been told there were issues with there motherboards the past couple years, but after much success with them prior to this, I wanted to go with them.

After about 2 weeks of successful program installs and many hours of gaming, all was going well. Them the other day system crashed, with BLUE screen dump and driver errors. Not sure why. Tried to use start up repairs and safe mode reboot, but didn't help.

All failed, and went into BIOS and DEFAULT'ed all settings again and this enabled the OS to load and I was able to continue on with my life.

This seems to be an ASUS Bios issue to me. For I know all my hardware is premium and not failing, due to me running all diagnostics and tests possible. Its deffinitely an ASUS driver issue with there P5Q Pro Turbo setup.

Guess i'll survive on this repair procedure until I can find a permanent one.

Hope this info my help someone else in this same predicament. Good Luck to all !!!

--------(good bye Mininova :( 
m
0
l
!