Sign in with
Sign up | Sign in
Your question

Ga 965p ds3 with Win7 ultimate 64x, DVDrw 16x dL doesn't work

Last response: in Motherboards
Share
November 17, 2009 3:56:31 AM

My specs:

win7 ultimate 64x
ga 965p ds3
intel duo 2 core e6400 overclocked 2.8ghz
zalmon 9500a hs
4x1gb corsair ddr2 800
sapphire hd5770
corsair 650w psu

I recently updated my os to Win7 ultimate 64x and been trying to use my Memorex 16x RW DL and it kept freeze'n up. I cant' seem to get it to work. When I used to have WindowsXP, using the mobo disc, i never downloaded the sata raid because it will not detect the my burner drive but only my rom drive. Now that I"ve updated my os, it picks up both my memorex but only the rom works and not the burner drive. It will open and close but when I stick a dvd or try to burn something, it will just freeze. I can hear the disc running inside but it's not doing anything. Any ideas? Does anyone else have the same problem?
a c 177 V Motherboard
November 17, 2009 1:42:52 PM

What's hooked up how? SATA, IDE, what have you... If the CD is SATA, are you using a MOLEX to SATA power adapter? These are often defective, and, even worse, generally intermittent, i.e., twist it one way - works fine, twist it a bit differently - voila - drive gone! Explain better what you mean by 'never downloaded the SATA RAID'? Do you have RAIDed SATA drives?
m
0
l
November 17, 2009 10:26:35 PM

Quote:
You can get a new one for $25.

Have you tried updating the firmware on your memorex drive?


I tried looking for one but I can't find one. It's an Memorex DVD+R RW DL 16x Burner
m
0
l
!