Sign in with
Sign up | Sign in
Your question

OC Settings for amd 955 be and a asrock M3A770DE

Tags:
  • AMD
  • Overclocking
Last response: in Overclocking
Share
April 11, 2011 7:30:51 AM

hello,
I recently built a new rig and I want to overclock it but I have never overclocked before and was wanting some help and suggesetions here are my system specs:
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz
ASRock M3A770DE
Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) KHX1600C9AD3K2/4G
MSI N560GTX-TI Twin Frozr II/OC GeForce GTX 560 Ti (Fermi) 1GB 256-bit GDDR5
COOLER MASTER Hyper 212 Plus
Corsair Enthusiast Series CMPSU-650TX 650W ATX 12v
Windows 7 64-Bit SP-1

More about : settings amd 955 asrock m3a770de

a b K Overclocking
April 11, 2011 1:07:33 PM

http://www.tomshardware.com/forum/258573-29-black-editi...

Read this thread before you start all the info you need is there
I know it would be so much easier if someone just told you the numbers and they worked but overclocking doesn’t work like that because every system is different
You need to be informed before you start and you need slowly work up to the clocks you’re after, keeping a close eye on your temps and stability
There will be lots of help here when you get started
m
0
l
April 11, 2011 7:22:16 PM

How do I find out exactly what my memory timing is ive researched it but cannot get a clear answer
m
0
l
Related resources
April 12, 2011 6:54:06 AM

Thanks alot for the info green300 now at least I can get started
m
0
l
April 15, 2011 3:27:12 AM

Ok Ive got my memory timmings they are 9-9-9-27 at 1.65v and its rated at 800\1600 but where do i plug these numbers in at I did some research and to my understanding you change cas to 9, trcd 9, trp 9,and tras to 27, set dram votage to 1.65v, and set memory clock to 800\1600 I did that and it ran fine but I noticed that my system was not performing as well as when they were just left on auto setting. for example it took the internet longer to open webpages and winrar longer to unzip files so I have a feeling I did something wrong also after i set my memory timming what exactly do I start changing to adjust my cpu speed there are so many settings on this mother board I feel lost.
m
0
l
a b K Overclocking
April 15, 2011 11:38:43 AM

have you updated to the newest bios?
have changed anything other than the ram timings and voltage ?
m
0
l
April 15, 2011 7:56:48 PM

yes it is updated to ver 1.70 the latest rev and yes that was the only setting i changed being that it is the first step so since i had trouble with that i didnt go any further also I was a little confused as to where to plug the numbers in at do you know if these were the correct places to plug in the timming numbers?
m
0
l
April 15, 2011 10:55:48 PM

I was doing some research and from what i could tell once you set the memory timming the only thing you should have to do is adjust the multiplier with a phenom ii 955 be so this is what I did I set the memory clock to 1333mhz I set cas-9, trcd-9, trp-9 and I left tras on auto and I also left the voltage on auto because it did not have 1.5v selection it had a little bit above 1.5 and a little below 1.5 but not exactly 1.5v so I left it on auto and then I began to step up the multiplier in .5 increments when i reached 3.6ghz I started running 3dmk06 to check for stability in the operating system I reached 4ghz and never had a problem booting into the os so I never adjusted the voltage I left it at 4ghz because I didnt want to go any further but then I was playing crysis 2 and about 10 min in it crashed back to the desk top so then I stepped the multiplier back down to 3.8ghz and it has been running fine since then I ve played avp directx11 maxed out crysis 2 maxed out and also dolphin emulator with no problems so does this sound ok or have I set my system up to have a meltdown =] I would like to get to 4.2ghz but I wanted to make sure I was doing this right first please tell me what you think
m
0
l
May 6, 2011 11:36:46 AM

I think you're not using punctuation in anything you write, and that's extremely annoying.
m
0
l
a b K Overclocking
May 6, 2011 3:09:04 PM

What is your CPU voltage?....Please don't say AUTO!!!!!
m
0
l
February 25, 2013 7:55:21 PM

Mandog said:
I think you're not using punctuation in anything you write, and that's extremely annoying.

I'm not here for an English lesson keep your comments to your self pal!!
m
0
l
!