Sign in with
Sign up | Sign in
Your question

Bizarre Network issue. Can no logner connect properly to router(s)

Last response: in Networking
Share
August 31, 2009 2:16:36 PM

I'm using a Netgear DGN2000 as an attachment to my network for -n

I have 2 devices currently using it, one my notebook using an intel wifi 5300 adapter and my dell laptop using a intel wifi link 4965AGN adapter.

When i set them both up about 3 months ago, they both worked flawlessly, reaching 130mbps constantly which was more than acceptable.

However, recently, my dell laptop has been playing up. I have 2 wireless routers on m network the dgn2000 for -n and a dg834 v3 for b/g

Thep roblems I'm now experiencing with my dell laptop using the intel wifi link 4965agn adapter

1) Doesn't see either router
2) See's one router but not the other, works both ways but never see's them both together anymore
3) Can't connect to either router even when it see's it
4) Connects to the b/g router occassionally which is a 54mbps rotuer but never obtains a connection speed of more than 2mbps
5) Connects to b/g router but doesn't gain an internet connection, sometiems it does but with the 2mbps connection it's useless.
6) Drops the connection to b/g router altogether

The 4965agn is using the latest driver 12. I tried rolling back to the previous driver, still same problems.

I'm running windows 7 and have always been.

The annoying thing is, I never had any of these problems above, I don't know what's changed, nothing I think. The only possible change was a driver update, which as I said above I rolled back. I even tried another driver version, still nothing. I opened the laptop up to ensure the wifi card was seated properly and the aerials (3 of them) were still attached, all was good. So i'm baffled. The notebook with the 5300 adapter still works fine, it see's both routers and connect efficiently to the dgn2000.

I've tried moving the dell laptop aroudn but still same issue. It's currently right next to both wireless routers and was when i experienced all these problems above.

I just did a final reboot, upon rebooting it see's both routers, and connects to the b/g one automatically but only at 2mbps.

When i attempt to connect to the -n router I get

"Windows was unable to connect to the NETGEAR-n (my dgn2000). This is what i always get, i've ran through all the trouble shooters and nothing.

Also, after i've tried to connect to dgn2000 once and failed, after that it no longer even see's it.

Any ideas? Willing to try anything.
August 31, 2009 4:44:02 PM

Yup, b/g router on channel 11 and the -n router on 1. They've been this way forever even when it was working for 3 months. I've tried changing channels to see if it works, no go.
Related resources
September 1, 2009 12:52:59 PM

Ok, I've now re-installed windows and I'm still having the same issue. Re-installing added the latest driver 12.4.3.9
September 21, 2009 9:37:42 PM

Ok, finally got round to my final test. Purchased a replacement card same model but slightly different. Both the original and new cards were Intel Wifi AGN4965. However the one that went faulty after 3 months was Model 4965AGN MM1. I purchased a replacement from an eBay seller I bought my wifi 5300 for my samsung notebook which came as a 4965AGN MM2.

Anyway, popped it in my Dell laptop and bam! It works, picking up all routers using 3 aerials and connecting hassle free to both my routers and especially my -n router with a solid 130mbps. I can only assume the MM1 batch had a fault or some sort of issue. I did get 3 months out of it atleast.

With that said case closed. Thanks for the replies and suggestions.
!