Sign in with
Sign up | Sign in
Your question

Computer reboots when shut down - help please.

Last response: in Components
Share
September 1, 2009 1:02:54 PM

Hi,

I've just got a new computer. I'm running on an Asus Rampage II extreme ROG with a core i7 920, and 12 GB of corsair platinum ram. The system is run by a corsair 850HW.

The computer is working fine! I'm not too good with the overclocking yet, but I'm learning :) 

However, when in Windows (7), and I decide to turn off the computer through the start menu, it will do just so. The fans will stop and the computer shut down, but only to power back on a few seconds later as if it was a reboot.

I have the latest BIOS update.

I've read through the manuals power options etc., but to no avail.

Any clues or experiences?

Thank you,

Ottosen

ps: not sure this was the right place to post this topic, but it made the most sense to me.

More about : computer reboots shut

a b ) Power supply
September 1, 2009 1:21:01 PM

I don't know if this will help you find a solution, but let's try. I had that same problem on a couple of machines with earlier Windows. There were articles about how to find the source and fix it in the Microsoft Knowledge Base. Search it with keywords like "Shut-Down Failure" or "Re-start". In the past I found several articles, some dedicated to specific version of Windows.
m
0
l
September 2, 2009 8:17:12 AM

I can't seem to find anything from what you're saying, and I've tried various other things too.

I'm mostly curious as to whether this could potentially mean that my motherboard or something else is defect, although the computer otherwise works perfectly?

I'd really prefer finding out asap so I can ship it back :) 
m
0
l
Related resources
a b ) Power supply
September 2, 2009 12:53:46 PM

It could be a setting in your BIOS such as “boot on network event” being enabled.
m
0
l
September 3, 2009 3:03:50 PM

I've tried looking for such a setting, and I think I found it and that it was disabled. I found all sorts of alternative boot methods at least, which were all disabled.

I also tried shutting it down with the network cable unplugged. The problem persists.

Any other suggestions, or information I should provide to help solve it?
m
0
l
a b ) Power supply
September 3, 2009 11:35:39 PM

You can reprogram the turn off button on the start menu to do something else such as hibernate or restart etc. To check the settings look in Control panel, power settings advanced (I think, I haven’t got Windows 7 running at the moment)
m
0
l
September 3, 2009 11:37:41 PM

It's not some obvious power setting, why would windows default suddenly do this, when it didn't on any other machine?
m
0
l
September 4, 2009 3:51:05 PM

Okay, so I just tried installing an other OS to see if that would change anything. It didn't, the exact same thing happens, this time with Vista.
m
0
l
!