Closed Solved

How to connect laptop to desktop PC and transfer files fast?

I use incredimail on my desktop & also use it on my, laptop ,I am getting messages etc on my laptop but not coming through on my desktop, how do i connect the two together so no matter which pc i use the same messages are on both. my desktop is windows xp and my laptop is windows 7.
9 answers Last reply Best Answer
More about connect laptop desktop transfer files fast
  1. mal_52 said:
    I use incredimail on my desktop & also use it on my, laptop ,I am getting messages etc on my laptop but not coming through on my desktop, how do i connect the two together so no matter which pc i use the same messages are on both. my desktop is windows xp and my laptop is windows 7.



    IMO, this is really a question for Incredimal to resolve.

    http://help.incredimail.com/english/help/im/support_contact.html
  2. thanks i'll try that
  3. Did you set it up so it pulls the email down to the computer and then removes it from the server? You don't actually connect the two computers together to do this. You are connecting to a third source to get the email, the computers don't matter. You should be able to get email from a PC at your house, and the laptop if you bring it to Japan no issues. As long as you configured the email setup properly.
  4. mal_52 said:
    I use incredimail on my desktop & also use it on my, laptop ,I am getting messages etc on my laptop but not coming through on my desktop, how do i connect the two together so no matter which pc i use the same messages are on both. my desktop is windows xp and my laptop is windows 7.



    I found the answer thankyou,

    I went on my virgin email account clicked on settings > Forwarding and POP/IMAP >

    1. Enable POP for mail that arrives from now on


    2. When messages are accessed with POP keep Virgin Media Mail's copy in the inbox

    3. IMAP Access:
    (access Virgin Media Mail from other clients using IMAP)
    Disable IMAP

    This seems to have worked, hope it helps others
  5. ksiemb said:
    IMO, this is really a question for Incredimal to resolve.

    http://help.incredimail.com/english/help/im/support_contact.html



    I found the answer thankyou,

    I went on my virgin email account clicked on settings > Forwarding and POP/IMAP >

    1. Enable POP for mail that arrives from now on


    2. When messages are accessed with POP keep Virgin Media Mail's copy in the inbox

    3. IMAP Access:
    (access Virgin Media Mail from other clients using IMAP)
    Disable IMAP

    This seems to have worked, hope it helps others
  6. hang-the-9 said:
    Did you set it up so it pulls the email down to the computer and then removes it from the server? You don't actually connect the two computers together to do this. You are connecting to a third source to get the email, the computers don't matter. You should be able to get email from a PC at your house, and the laptop if you bring it to Japan no issues. As long as you configured the email setup properly.



    I found the answer thankyou,

    I went on my virgin email account clicked on settings > Forwarding and POP/IMAP >

    1. Enable POP for mail that arrives from now on


    2. When messages are accessed with POP keep Virgin Media Mail's copy in the inbox

    3. IMAP Access:
    (access Virgin Media Mail from other clients using IMAP)
    Disable IMAP

    This seems to have worked, hope it helps others
  7. Best answer
    mal_52 said:
    I found the answer thankyou,

    I went on my virgin email account clicked on settings > Forwarding and POP/IMAP >

    1. Enable POP for mail that arrives from now on


    2. When messages are accessed with POP keep Virgin Media Mail's copy in the inbox

    3. IMAP Access:
    (access Virgin Media Mail from other clients using IMAP)
    Disable IMAP

    This seems to have worked, hope it helps others


    Correct, you needed to have setup the email client to keep the mail in the inbox, otherwise the first email program you use will remove it from the server, causing any other computer not to see the email.
  8. Best answer selected by mal_52.
  9. This topic has been closed by Area51reopened
Ask a new question

Read More

Configuration Laptops Connection Desktops Windows XP