Sign in with
Sign up | Sign in
Your question
Solved

Windows installs and finds new hard drive but doesnt appear in my comp

Last response: in Storage
Share
January 30, 2011 6:26:48 PM

i just installed a caviar black 1tb hard drive on my computer. turned it on and windows did its thing. appears in device manager just not my computer.

motherboard: gigabyte GA 880ga-ud3h (could it be a plugged the sata into the 6gbs sata on the comp and thats why it isnt working)
a c 96 G Storage
January 30, 2011 7:04:47 PM

check your Disk Manager.
m
0
l
a b G Storage
January 30, 2011 7:39:47 PM

What OS are you using? I had a similar but slightly different event on an ASUS board. The HD also worked just fine and did show in all parts of Windows XP but it was not listed as a sata drive in the bios. The bios post messages listed it just not in the sata bios list. As a quick test connect it to the 3gig header. Using the 6 gig header does not yield better performance as the drive is 3gig max.
m
0
l
Related resources

Best solution

January 30, 2011 7:46:00 PM

For windows 7 and vista-
Go to control panel
go to syste, and secrurity
go to adminstrative tools
click on computer managment
click on disk managment
if you can see the drive there. make sure it is formatted and allocated a drive letter.

For windows xp-
just go to control panel and open up administrative tools
computer managment
disk managment
then format drive as above :) 

Hope the works for you :) 
Cheers sam :) 
Share
January 30, 2011 9:09:33 PM

thanks guys actually found the problem. had to format it.
m
0
l
a b G Storage
January 31, 2011 11:30:38 AM

so for future reference - the OP had to go into disk management, FIRST create a partition THEN format it

for vista, 7 AND xp its right click my computer -> manage -> disk management
m
0
l
!