Sign-in / Sign-up
Your question

4670 Black bars around Company of Heroes.

Tags:
  • Graphics Cards
  • Games
  • World Of Warcraft
  • Graphics
Last response: in Graphics Cards
June 17, 2009 8:19:06 AM

Was given the card by a friend to mess around with today so I've been doing just that. My only issue is that running through hdmi (Haven't tried other connections yet) I get black bars around this game.

I had the issue with the desktop but it was fixed by setting overscan to 0% in CCC. Now It just haunts me on COH. No black bars on WoW. Just the one other game I have installed. Any ideas/help would be great. Two hours of google searches didn't help.

More about : 4670 black bars company heroes

a b U Graphics card
June 17, 2009 9:05:08 AM

Try lower and lower settings (lower rez, lower graphic details, no AA, etc) to see if it goes away. If it doesn't, at least you know it wasn't due to the settings being too high!
June 17, 2009 5:42:13 PM

I ran into the same issue when running on a 46" HD TV over HDMI. However, I was using an nVidia card and they give you the option to manually resize to fit the screen, using sliders to adjust it. I don't remember if CCC offers such a feature.
a c 330 U Graphics card
a b Ý World of Warcraft
June 17, 2009 6:21:25 PM

It could also be the resoloution.