Sign in with
Sign up | Sign in
Your question

New PC Build: BSOD - HELP!

Last response: in Systems
Share
May 29, 2009 3:48:56 AM

Alright just a little background info before i list the problems

This is my first computer build, and besides the pain-in the ass wiring, the build its self went great, everything turned on correctly, and worked fine.

Specs:

Case: Cooler Master RC-690 Case (w/ 6 Cooler Master Blue LED Fans)

Fan Controller: Scythe Ultra Kraze Fan Controller

Motherboard: GIGABYTE GA-EX58-UD3R

Video Card: EVGA GTX 285 SC Edition

Memory: G.Skill 6GB (3x 2GB) Tri-Channel Memory

CPU: Intel Core i7 920

CPU Cooler: Xigmatek Darknight

Hard Drive: Western Digital Caviar Black 1TB Hard Drive

Optical Drive: LG CD/DVD Drive

OS: Windows Vista Ultimate 64-Bit

Extras:

Keyboard
: Razer Lycosa Mirror Edition
Mouse: Logitech MX1100 Wireless Mouse
Sound System: Logitech X-240
Joystick: Logitech Extreme 3D Pro


Pictures: (For those who want to see / care)


http://img23.imageshack.us/img23/3162/dsc00757x.jpg
http://img7.imageshack.us/img7/8492/dsc00758cry.jpg
http://img24.imageshack.us/img24/9563/dsc00759v.jpg
http://img7.imageshack.us/img7/2830/dsc00760dep.jpg
http://img15.imageshack.us/img15/2771/dsc00763y.jpg
http://img7.imageshack.us/img7/489/dsc00772olp.jpg
http://img7.imageshack.us/img7/6192/dsc00788sum.jpg
http://img15.imageshack.us/img15/5806/dsc00789f.jpg
http://img16.imageshack.us/img16/5500/dsc00792m.jpg
http://img19.imageshack.us/img19/9751/dsc00793mbo.jpg
http://img268.imageshack.us/img268/9761/dsc00801l.jpg
http://img196.imageshack.us/img196/8158/dsc00802q.jpg
http://img37.imageshack.us/my.php?image=dsc00804.jpg
http://img38.imageshack.us/my.php?image=dsc00805y.jpg
http://img199.imageshack.us/my.php?image=dsc00806i.jpg




PROBLEMS!


General Background Information:

Alright so, about 1-4 days after the build, everything had been running fine, no problems through build and installing vista and other programs. Around Day 3-4 i started having Blue Screens

Driver_IQRL_Not_Less_Or_Equal

That was the usually message...

1. First thing, when i finished the build, i put in the CD that came with the video card. According to my friend, he said if the drivers work how they are, no point in updating. So i hadn't updated or anything. So first thing i tried, was go to the EVGA website and update to the latest and greatest drivers. Updated the drivers completely and then rebooted. Started up a game and about half an hour to and hour after starting, crashed to the same Blue Screen

2. The problems continued and in-fact got a little bit worse, when playing a more graphic extensive game such as Call of Duty 4, or Grand Theft Auto 4, it would last about 5 to 10 minutes and then crash to the BSOD. Next thing i tried was uninstall the video driver, and update/reinstall via the EVGA website. Reboot, and problem continues after a little bit of gaming

3. The day before yesterday, i was looking at the EVGA Precision tool, that installed when i got the card, and i noticed for some odd reason, when i booted the PC, the Core, Shader, and Memory clock would start at the correct Core = 675, etc... and then slowly decline to Core = 301, Shader = 601, Memory = 100. Is this a setting to save power or something? Maybe i accidentally messed up a setting when looking through the Precision tool? Or is the card messed up

4. I also installed ATI Tool and ran an artifacting test, it got to about 2 minutes 23 seconds, and it got a
"Driver Error and could not complete the test" So i hit restart test and it got to about 30 seconds and crashed to BSOD, same error

5. So i called the EVGA support which i might add is extremely helpful, and they said it might be the card is messed up or a software problem and that i might have to send the card back to Newegg to get a new one. However hopefully i can get the problem fixed before i have to do that

6. So I've been doing more research into the "Driver_IQRL_Not_Less_Or_Equal" error, and found that it might actually be a Memory or Hard Drive issue. I installed MemTest86, however when putting the "Image" onto the CD to run it, i would boot and the CD would run. Any ideas? Or maybe recommend a different Memory/RAM tester and a Hard Drive tester?

Here's two of the sites I've done some of the research on:

http://msdn.microsoft.com/en-us/library/ms793589.aspx

http://www.mytechsupport.ca/forums/i...?topic=12656.0

7. Today i came home and resumed my research on the problem, someone recommended to try updating to the newest Vista Service Pack 2, and i noticed under the Windows Auto Update, the was a "nVidia Display something something" under the optional, so i installed that rebooted and started a 3D Mark Vantage test to see if the problem was fixed. I set it to loop 3 times, and it got to the 2nd loop, and about half way through once again it crashed to a BSOD with the same error, however this is the farthest it had ever gotten since i started having the BSOD, i rebooted and tried running it again and it crashed at almost the exact same spot...

Here is the "Problem Details"

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: a
BCP1: FFFFFA6011766580
BCP2: 000000000000000F
BCP3: 0000000000000001
BCP4: FFFFF8000209E1E3
OS Version: 6_0_6001
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\Mini052809-03.dmp
C:\Users\Chandler\AppData\Local\Temp\WER-103927-0.sysdata.xml
C:\Users\Chandler\AppData\Local\Temp\WERB1E0.tmp.version.txt

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x04...


Anyway I'm all out of ideas, and kinda sadden by not being able to use my new PC to its full potential ANY help would be GREATLY appreciated, thanks! :( 

More about : build bsod

a b B Homebuilt system
May 29, 2009 4:13:05 AM

Possible overheating issue, I had the same problem with my 9800GX2. Untill I installed rivatuner, and upped the fan speeds. I also disabled loads of Vista crap (ie superfetch, readyboost, ect...).

*EDIT* Also download a new version of the nVidia drivers from their site, sometimes the ones on the disk are a bit flaky.
May 29, 2009 4:16:21 AM

Check the temps reported by eVGA's Precision Tool. The card should not be throttling back that quickly. This can easily cause the bluescreens you are experiencing, in which would most likely be heat related.

Also ensure you are getting the latest drivers for the onboard devices from here for Vista x86, and here for Vista x64, depending on which version you installed. These include your onboard audio (if you use it), LAN, Chipset, and RAID drivers (if you set up a RAID array). When setting up a new PC, NEVER use the drivers that come on a driver disk with the motherboard or other components (video card, etc...) as these are often outdated versions, sometimes by up to a year depending on how new the product is.

Once you are set up on all of the latest drivers from the respective manufacturers of your PC components (and after you check that potential temp issue on the video card), try forcing another blue screen with the ATI Tool or another graphics testing tool.

Edit: Bump the fan speed up on your video card as well since you have the Precision Tool installed already. Cards typically come with the fan speed lower than it should be set to for real world use. Precision should be reporting your GPU temp as under 50C at idle. I'm never comfortable with anything higher than that (except for right now on my GTX 295 which is at 54C, but it's stupidly hot in my apt right now).
Related resources
a b B Homebuilt system
May 29, 2009 10:29:46 AM

Phoenix, im getting similar problems in the last week as you are reporting.

It happened after a re-seated my graphics card and sound card for the benefit of thermal dissipation in the components.

The IRQL BSoD is a famous and vague little bugger and can point to one multiple problems.

You may have not pushed your components in fully when building, my advice (i'm yet to take it myself lol) is to reseat just about everything on your motherboard that can be re-seated (soundcard, graphics card, RAM). Make sure they're pushed in fully and firmly and while you're at it, dust over your board to make sure the pin connections arent being messed around by random bits of crap off your floor (not insinuating your floor is dirty, but everyone has dust..)

If the problem still persists try running different stress tests for minimum 4 hours on each:
Memtest for your RAM
Orthos for your CPU
3D Mark for your Graphics Card

They should throw an error or force a BSoD if your components are failing in anyway.

If they don't show any errors, you may have something wrong in the Kernal with the Drivers. The most time intensive but most likely to work solution is wipe the HD totally and reinstall your OS from scratch, your machine is a young one so im assuming you won't have a great deal of personal data to back up, so this wont be a great problem to you.

With regard to your card throttling back so much, it could be your messy drivers causing the problem as much as your card being faulty, but do keep an eye on it and maybe send it over to EVGA for official checking if you have a spare card to run off in the mean time.

Hope this helps.
May 29, 2009 12:46:28 PM

I don't want to be pessimistic, but the problem seems to be caused by the GFX card..It's factory overcocked (SC=Super clocked) and such cards are known troublemakers (I had many problems with one)..So i say don't waste your time, dll the latest rivatuner and downclock your card to nVidia's default, then stress-test with furmark, if the problem is fixed, hurry up and return the card to newegg..\
N.B both rivatuner and Furmark can be dlled from guru3d.com.
I salute you on the detailed description of youre issue!
May 29, 2009 3:50:45 PM

Updates:

- Last night i called EVGA again to get so more help, i talked to one of the Tech Support workers, and he said based on what i told him, he thinks its either
A.) I'm not getting enough power to the card - unplug and replug power to the video card or
B.) My RAM is messed up - and to run MemTest86

- So i downloaded and wrote MemTest86 to a CD, rebooted and changed the boot order to the boot CD first...

- The MemTest86 came up and started almost automatically, in the top right hand corner, it said: Test %: and it would get to 7% then stop, nothing would happen and it would just sit there, i waited about 10 minutes with no prevail, so restarted and tried again, same result stopped at exactly 7% and had to hit the reset button my my PC

Does this mean my RAM is messed up?

When i get home, I'm going to take out the RAM and re-seat it and try the test again, ill post the results when i can

- As far as temps, usually these are the Video Card temps i see:

Idle: 40-50c
Load: 55-75c

90% of the time i manually turn the video card fan up to around 70%+ with all 5 of my case fans turned on max...

- This weekend I'm gonna try and buy 2 more fans, just to help...



The_Prophecy - When i first started having these issues the first thing i did was update to the latest drives, still did nothing, i also tried uninstalling and reinstalling the drivers, and same results
May 29, 2009 4:15:02 PM

"Does this mean my RAM is messed up? "
Probably yes. Try installing one stick of ram at a time and see if memtest can complete..You can also use the windows version of memtest, or prime 95 (select the option where it says lots of ram tested)


May 29, 2009 5:01:52 PM

I was just looking on Newegg, and i noticed someone posted tis comment about the RAM i own:

"Other Thoughts: I had to set voltage to 1.6v manually on evga x58 motherboard, i coudlnt' get it to boot till i figured voltage wasnt being set on its own.. runs just fine at 7-7-7-18 1T and no overclocking done on thi smachine... some report to set it to 2T or random crashes but i haven't noticed a single problem"

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Maybe that's the problem? How would i go about manually setting the voltages, and how do i found the correct voltages for my setup?
a b B Homebuilt system
May 29, 2009 8:01:28 PM

http://www.scan.co.uk/Product.aspx?WebProductId=942946

In technical specs, Scan say your motherboard is compatable with ram at that speed, there is no compatability issue (if there was, you wouldnt make it to windows...).

As avatar said, if you suspect your RAM (its the most common component to fail in a computer) then try it one stick at a time on memtest. If one throws an error, then you have your answer. If not, then you'll need to check other components like your graphics card.
May 31, 2009 3:14:57 AM

Update!

Well i found the problem is in the RAM

I tested each individual sticks with MemTest86 and the work great separately, but for some reason when i added two or three sticks, something doesn't work right, MemTest86 will get to 7% and the freeze and ill have to restart the computer by hitting the switch....

So i guess my options are to call Newegg / G.Skill and ask if they will let me swap for a different set of RAM and try that
May 31, 2009 7:57:33 AM

have you tried setting the RAM voltage to 1.6 before you return those sticks? If you're undervolting the RAM, it could easily explain why Memtest is freezing.
May 31, 2009 11:21:02 AM

I think you should try updating the BIOS,as one of my friends encountered this problem before & the solution was to update the BIOS from GIGABYTE's website (after that the rig breezed through anything we threw at it)

Here's How to do it:-
1-Open this link ( http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Mod... )
2-Download the latest BIOS
3-Use @ BIOS to Flash the new BIOS (you can download @BIOS by clicking the advertisement to the left of the web site mentioned above then selecting @BIOS utility)
4-Reboot

I know it sounds risky but it was the ONLY solution we found

Also,I think the memory modules will work fine if you run them in single channel mode (at least until you update the BIOS)

Sorry for the long post

P.S. the name of the software is (@BIOS)
May 31, 2009 11:24:10 AM

PLEASE don't forget to backup your current BIOS before flashing the new Version
May 31, 2009 12:58:46 PM

IH8U:
Possible overheating issue, I had the same problem with my 9800GX2. Untill I installed rivatuner, and upped the fan speeds. I also disabled loads of Vista crap (ie superfetch, readyboost, ect...).

*EDIT* Also download a new version of the nVidia drivers from their site, sometimes the ones on the disk are a bit flaky.


I wonder how this rig can overheat with six fans in the case (not to mention the VGA blower, The PSU fan & the custom CPU cooler)???


May 31, 2009 7:24:00 PM

I'm 99% sure this isn't heat related, i have my 285 fan turned to 75% and I never get passed 70c, so that's not the problem


I've updated to the newest bios and still had the same results

I've also tried manually settings the Voltage to 1.6 (current was 1.5), I've tried manually settings the speeds to 7-7-7-18 like the stick says the should be at, and I've tried setting it to 1333 and still same results


I guess i just need to swap to different ram
June 1, 2009 4:20:19 PM

OK! if you have updated to the latest bios,it should show the BIOS version to be F6(Please be sure about this first).I think you should also try e-mailing Gigabyte.Also, I think you should restore the system to its stock speeds(without ANY manual modifications).Before you swap the ram,try testing it on a different system(if this is possible).If you get the same results with the new ram,try to test the VGA in a different system.If the problem persists,then I think you problem is in the MOTHERBOARD or PSU.Also,Please update the motherboard drivers from gigabyte's website.Keep in mind that toms hardware uses GSKILL for a lot of their test systems without problems
!