Sign in with
Sign up | Sign in
Your question

Computer Will Start Sometimes, but no Video, very strange Problem

Last response: in Systems
Share
May 29, 2009 4:52:10 PM

Okay, So I just built my...6th new computer (I'm not a newbie at this at all) and it was working great, but now when I try to power it up, it fails to start. However, if I jiggle the front panel connectors while pressing the power button, it will start, but I will get no video. Except for one time that I Posted to Mobo screen, then froze. I will go into more details later.


Step three: History

My Computer Worked PERFECTLY as of yesterday afternoon, when I built it. I played video games/websurfed/ etc. No issues

I Left my computer and put it to sleep, an hour later, I could not get it to "wake" from sleep so I pressed the power button to turn it off. (NOTE: I can't remember if the power button failed to work or if I had to hit PSU switch, I believe it was the latter)

I then tried to turn the computer on and it failed to turn on

NOTE: NO new Hardware, NO new Software


Step four: The Full Story:

So, Heres the full story:

When I try to turn on my computer, it will not turn on. If I Jiggle the input connectors that are attached to my motherboard, it will usually turn on, but there will be no Post and the two red LEDS on my Video card (An ASUS 4850) will sometimes stay lit permanently, That doesn't seem good. ALSO, when I boot up, sometimes unplugging a USB cord or two will cause my computer to shut down. ALSO, I have gotten the Motherboard to Post ONCE but it asked me to hit F1 or Delete ETC and my KEYBOARD WOULDN"T WORK- It wasn't powered as none of the lights on it would work (a razer tarantula that glows if it's being powered).

No Error Messages,
No Beeps...but no speaker nvm.
No Post, except once,
No Video (Except once)
No Keyboard, but mouse is powered
Oh, and I can't power the system DOWN either unless I jiggle the input connectors.


Here are my Specs; Everything is New Except Hard Drive (2 Years old, and again, was working 2 days ago)

CPU: E5200
Motherboard: DFI LP T2RS Micro-ATX
RAM: 4GB OCZ DDR2 800 OCZ2RPR800C44GK
CPU cooler: Custom Water Cooling----SEE MY NOTES BELOW
Video Card: Ati Asus 4850 512mb EAH4850 TOP/HTDI/512M
Power Supply: OCZ ModXStream 500w
Hard drive: Seagate 250GB 7200.10
Operating System: Windows Vista 32Bit SP1
Case: Antec Mini P180

What I have done to try and fix the problem
1. Unplugged the USB connections and tried to boot- Works, but still no post/Video
2. Checked Connections on Front panel- Look fine, will check again tonight
3. Checked ALL power Connections, checked all screws and Standoffs

FINALLY, I have a water Cooling system that's inside my case. Yesterday EARLIER than when my computer started having problems I saw a SMALL, SMALL, Remind you, SMALL leak in the connection on the res that had leaked onto the bottom of my case. It was so slow that it was enough that I wiped it up with my index finger and fixed the seal. My question is, could a short, no matter how little chance I think there is of it being a short, cause my motherboard to act this way? I looked over my case and there is no water leakage anywhere around the motherboard so it would have to be so small that it hit only the connections or something and then evaporated which seems absurd. Still.

Thanks for all your help in advance
May 29, 2009 11:35:55 PM

The short definitely could of been part of the problem, also make sure everything is working with he graphics card, cuz it never said that you checked that.
m
0
l
June 1, 2009 1:44:43 AM

I think you already know what you have to do . . . but you don't want to do it.

The last time I had a no-post that sounded like yours, I was able to resolve it by removing (electrically) all devices one at a time. The last one I finally tried was the cable connecting my monitor's USB ports to the tower. Somehow that USB hub/port got out of synch in some way. PC booted up fine, re-attached the cable, and ll has been fine ever since.

But my guess is you're gonna need to take it all out of the case and find that short lol.
m
0
l
!