Sli and power supply

im having problems with my games freezing after 5 minutes of playing. i overclocked my cards and ran 3dvantage and it seems stable but doesnt seem to work playing games. could my power supply not be big enough for my set up. i also tried to up the cpu to 3.2ghz but it would never restart with that setting.


i7 920 2.66 overclocked to 3.00ghz
gigabyte ex58 motherboard
6 gigs gskill ddr3-1600 triple channel
xigmatek dark knight cpu cooler
xigmatek 650 watt power supply
nivida gtx 260-216 core and bfg gtx 260 oc in sli
6 answers Last reply
More about power supply
  1. Turn the overclocks off!
  2. just curious... are both of those GTx 260's Core 216?


    also, just an idea, the problem can be in Dx10. 3dmark vantage uses dx10 but all of your games might be using Dx9. What games have you tested?
  3. coozie7 said:
    Turn the overclocks off!


    what he said

    question; what resolution are you playing at that you wanted to OC your SLI system?
  4. coozie7 said:
    Turn the overclocks off!

    Couldn't have put it better myself (I tried but it got censored).
  5. Mousemonkey said:
    Couldn't have put it better myself (I tried but it got censored).


    ....you could just toss poop at him like the monkeys at the zoo :bounce:
  6. ct1615 said:
    ....you could just toss poop at him like the monkeys at the zoo :bounce:

    I've already e-mailed it to him (I'm a 21st century simian ;) ).
Ask a new question

Read More

Graphics Cards Power Supplies Games Graphics