Sign in with
Sign up | Sign in
Your question

ST2 Simpe - Photostudio

Last response: in Video Games
Share
Anonymous
May 12, 2005 1:34:13 AM

Archived from groups: alt.games.the-sims (More info?)

It's doing it again... 8(

Since downloading the latest version Photostudio option is greyed out again.
Can somebody please remind me what to do, or where to go (careful....)

Last time I ended up with the Nvidea tools as well and was happy. This time
nothing seems to trigger photostudio on. Baw. I promise to write everything
down this time. Honest. 8(

Granny.

More about : st2 simpe photostudio

Anonymous
May 12, 2005 6:12:21 AM

Archived from groups: alt.games.the-sims (More info?)

Did you install the latest photo templates?
Just use object workshop, it's just as easy and I could walk you thru it
if...................

"Granny Grumpling" <marrowjam@[reallywild]blueyonder.co.uk> wrote in message
news:p Tuge.30133$G8.20203@text.news.blueyonder.co.uk...
> It's doing it again... 8(
>
> Since downloading the latest version Photostudio option is greyed out
> again. Can somebody please remind me what to do, or where to go
> (careful....)
>
> Last time I ended up with the Nvidea tools as well and was happy. This
> time nothing seems to trigger photostudio on. Baw. I promise to write
> everything down this time. Honest. 8(
>
> Granny.
>
Anonymous
May 12, 2005 10:26:38 AM

Archived from groups: alt.games.the-sims (More info?)

"Bluegenie2" <me@fuil.com> wrote in message
news:A9ednXOf5ftabh_fRVn-gA@comcast.com...
> Did you install the latest photo templates?

<tantrum> I think so. 8((( I will go and look.


> Just use object workshop, it's just as easy and I could walk you thru it
> if...................

<bigger tantrum> Don't wanna!!!!
I have a small batch of rather nice medical diagrams I wanted to put on
Loki's lab wall.
>
Poor Loki. Apart from watching him rampage round Mudgetts, I haven;t seen
much of him lately. Neglected Sim. Ah, shame....

I say, re the pic templates, should they show up in the .. ugh... plugin
list (?) in Simpe?

GG
Anonymous
May 12, 2005 10:26:39 AM

Archived from groups: alt.games.the-sims (More info?)

"Granny Grumpling" <marrowjam@[reallywild]blueyonder.co.uk> wrote in message
news:yGCge.30338$G8.7618@text.news.blueyonder.co.uk...
>
> "Bluegenie2" <me@fuil.com> wrote in message
> news:A9ednXOf5ftabh_fRVn-gA@comcast.com...
>> Did you install the latest photo templates?
>
> <tantrum> I think so. 8((( I will go and look.
>
>
>> Just use object workshop, it's just as easy and I could walk you thru it
>> if...................
>
> <bigger tantrum> Don't wanna!!!!
> I have a small batch of rather nice medical diagrams I wanted to put on
> Loki's lab wall.
>>
> Poor Loki. Apart from watching him rampage round Mudgetts, I haven;t seen
> much of him lately. Neglected Sim. Ah, shame....
>
> I say, re the pic templates, should they show up in the .. ugh... plugin
> list (?) in Simpe?
>
> GG

No, but I think you need them to be able to have the Photo Studio show up.
Hey, here is a thought. When you installed the latest simpe, did you
uninstall the one you had before or just install over it? If you installed
over it, try uninstalling it and then installing the new one. I had to do
that because it seemed like it was using way too much of my memory to run.
After reinstalling it like i just said, the memory usage went way down.

>
>
Anonymous
May 12, 2005 6:28:07 PM

Archived from groups: alt.games.the-sims (More info?)

"Bluegenie2" <me@fuil.com> wrote in message
news:gKadnZcau7_JhR7fRVn-iQ@comcast.com...
>

>>
>> I say, re the pic templates, should they show up in the .. ugh... plugin
>> list (?) in Simpe?
>>
>> GG
>
> No, but I think you need them to be able to have the Photo Studio show up.

S'okay. The templates are in another folder.
I uninstalled the whole lot again this morning. And reinstalled from
scratch. Everything working correctly.

> Hey, here is a thought. When you installed the latest simpe, did you
> uninstall the one you had before or just install over it?

I must have overwritten last time. I did notice although I told it to
uninstall there were still files left over. This time I cleared them out by
hand.

If you installed
> over it, try uninstalling it and then installing the new one. I had to do
> that because it seemed like it was using way too much of my memory to run.
> After reinstalling it like i just said, the memory usage went way down.
>
I do like the new recolour wizard, though. It tells you which things you can
use before you start fretting about them not appearing. Like some pillars...
8(((

Incidentally, I also cleaned out the recolour file by accident, so that was
whipped out of the Sims folder. This afternoon, smirking, I tested a nice
bright white cheapo bookcase and found nearly all my recolors had
disappeared. I nearly hit the deck - then realised what I had forgotten.
Hummmmmm. 8(

Just such a lot to remember now to get the game running the same way each
time.

GG.
Anonymous
May 12, 2005 7:01:56 PM

Archived from groups: alt.games.the-sims (More info?)

I thought you were able to reinstall SimPE on top of previous versions
without problems - I must watched out for that.

Best wishes
Maxon

"Bluegenie2" <me@fuil.com> wrote in message
news:gKadnZcau7_JhR7fRVn-iQ@comcast.com...
> No, but I think you need them to be able to have the Photo Studio show up.
> Hey, here is a thought. When you installed the latest simpe, did you
> uninstall the one you had before or just install over it? If you
installed
> over it, try uninstalling it and then installing the new one. I had to do
> that because it seemed like it was using way too much of my memory to run.
> After reinstalling it like i just said, the memory usage went way down.
Anonymous
May 13, 2005 6:11:12 AM

Archived from groups: alt.games.the-sims (More info?)

Yes you can normally. But for some reason, every now and then you gotta
just do the uninstall reinstall thing. Mine was eating memory like crazy,
now it seems okay tho.
But on another note, in the inbetween time too, I had installed sp2 and a
new video card so that may have been the reason for the severe memory issue.
I tried doing the same with homecrafter as it takes forever for it to open,
but it still takes forever for it to open, lol.

"Maxon" <jen.magson@NOSPAMntlworld.com> wrote in message
news:EdKge.4219$f5.921@newsfe6-win.ntli.net...
>I thought you were able to reinstall SimPE on top of previous versions
> without problems - I must watched out for that.
>
> Best wishes
> Maxon
>
> "Bluegenie2" <me@fuil.com> wrote in message
> news:gKadnZcau7_JhR7fRVn-iQ@comcast.com...
>> No, but I think you need them to be able to have the Photo Studio show
>> up.
>> Hey, here is a thought. When you installed the latest simpe, did you
>> uninstall the one you had before or just install over it? If you
> installed
>> over it, try uninstalling it and then installing the new one. I had to
>> do
>> that because it seemed like it was using way too much of my memory to
>> run.
>> After reinstalling it like i just said, the memory usage went way down.
>
>
Anonymous
May 13, 2005 1:31:03 PM

Archived from groups: alt.games.the-sims (More info?)

Right - I understand about SP2. I'll keep an eye on things when I next get
SimPE (shouldn't be long!) and see what happens. I think Homecrafter takes
ages to load if you have lots of walls and floors stuffed in there. When I
first got it, it whizzed up really quickly - now it takes ages ... Go on
admit it, you have thousands of walls in there don't you?

Best
Maxon

"Bluegenie2" <me@fuil.com> wrote in message
news:mrSdnUdG2Imf2BnfRVn-pQ@comcast.com...
> Yes you can normally. But for some reason, every now and then you gotta
> just do the uninstall reinstall thing. Mine was eating memory like crazy,
> now it seems okay tho.
> But on another note, in the inbetween time too, I had installed sp2 and a
> new video card so that may have been the reason for the severe memory
issue.
> I tried doing the same with homecrafter as it takes forever for it to
open,
> but it still takes forever for it to open, lol.
>
Anonymous
May 13, 2005 1:31:04 PM

Archived from groups: alt.games.the-sims (More info?)

Um, welllll, yeah and most of them are ones I made, lol.
I tend to make ones as I am playing, to go with certain themes.

"Maxon" <jen.magson@NOSPAMntlworld.com> wrote in message
news:rt_ge.5517$yY4.1330@newsfe5-win.ntli.net...
> Right - I understand about SP2. I'll keep an eye on things when I next
> get
> SimPE (shouldn't be long!) and see what happens. I think Homecrafter
> takes
> ages to load if you have lots of walls and floors stuffed in there. When
> I
> first got it, it whizzed up really quickly - now it takes ages ... Go on
> admit it, you have thousands of walls in there don't you?
>
> Best
> Maxon
>
> "Bluegenie2" <me@fuil.com> wrote in message
> news:mrSdnUdG2Imf2BnfRVn-pQ@comcast.com...
>> Yes you can normally. But for some reason, every now and then you gotta
>> just do the uninstall reinstall thing. Mine was eating memory like
>> crazy,
>> now it seems okay tho.
>> But on another note, in the inbetween time too, I had installed sp2 and a
>> new video card so that may have been the reason for the severe memory
> issue.
>> I tried doing the same with homecrafter as it takes forever for it to
> open,
>> but it still takes forever for it to open, lol.
>>
>
>
!