Sign in with
Sign up | Sign in
Your question
Solved

New Video -- Intel SSD toolbox not working!!!!!

Tags:
  • SSD
  • Intel
  • Storage
Last response: in Storage
Share
February 3, 2011 7:02:47 AM

I have an intel 80gb G2. I just downloaded intel's ssd toolbox and installed it. I cannot get this program to funcition. It shows the three drives that I have in the box, but when I click on one it refreshes the list. I am not able to select my drive. The blue selection bar appears as I click, but as soon as I release the mouse button the blue bar disappears and the little refresh animation happens like I pressed the refresh button. The only buttons that are not grayed out are refresh and exit.

Any ideas?

System specs: Win 7 Ultimate 64 bit, E8500, EVGA 790i, GTX260, 8gb DDR3 Corsair XMS, 80gb G2 for OS, 2 WD 640gb cavair blue.

More about : video intel ssd toolbox working

a b G Storage
February 3, 2011 1:06:16 PM

I thought there was a firmware version level required also? Is yours current?

I also believe you need AHCI or RAID selected for the drive interface in the BIOS.
Is this correct?
m
0
l
February 3, 2011 4:56:19 PM

I have yet to update the firmware hence installing the ssd tool kit. I don't see why you would have to have it in raid or ahci. Most ssd's require coming out of ahci to update the firmware. Plus the toolkit should be able to provide basic info on other connected drives.
m
0
l
Related resources
February 4, 2011 7:03:18 AM

The exact same thing is happening to me. I just finished a fresh install of Windows 7 x64 on a new Intel 80GB G2 drive. I updated the firmware on the drive before installing Windows. I enabled smart attributes in the BIOS. AHCI has been turned on since the OS install. My motherboard is a Gigabyte GA-E7AUM-DS2H Nvidia 9400 IGP. I also have two 2TB WD Green Drives hooked up to the same machine. All of the drives support smart attributes.

Also, you do need to have the BIOS set to AHCI before installing the OS (cannot switch after OS install). The intel drives need to be running in AHCI in order to use the native TRIM function in Windows 7. If you are using a RAID profile then Windows 7 loaded the matrix storage driver and Windows 7 will not support TRIM. If you are using Legacy IDE (Default) then Windows 7 will not support TRIM. If you are using anything other than Windows 7 AHCI drivers you will have to manually schedule TRIM optimizations using the Intel Toolbox. All computers using a Intel SSDs as a system drive should be installed with AHCI enabled before OS install. Otherwise you are just creating more work for yourself.
m
0
l

Best solution

February 4, 2011 10:16:53 AM

I think I found out what is going on. It is a conflict with the Nvidia nForce Serial ATA Controller driver (your motherboard utility/driver disc probably loaded it). Are you by any chance using a motherboard with an Nvidia chipset? You can rollback the driver in the device manager under IDE ATA/ATAPI controllers to the Microsoft default (Standard AHCI 1.0 Serial ATA Controller driver). This worked for me. Now all my smart attributes are being picked up and no more endless refresh.
Share
February 4, 2011 1:56:41 PM

Best answer selected by spoonycoot.
m
0
l
February 4, 2011 1:59:52 PM

That did it. I changed the driver to the standard Microsoft driver and it works now. You don't need to be in AHCI mode though, as my motherboard does not support it. Only through enabling the j micron controller can you get AHCI, which is an inferior controller from what I've read.
m
0
l
February 4, 2011 5:18:27 PM

yeah, Blk02 fixed my problem. I had a HP TX2000 laptop with Nvidia chipset/graphics. When I installed Windows 7 32-bit, it automatically installed the Nvidia SATA driver under storage controllers. I changed it to "standard dual channel pci ide controller" (was the only option that was available under choose your own driver) and rebooted. And then the Intel toolbox was fully functional.
m
0
l
!