Sign in with
Sign up | Sign in
Your question

Q6600 CPU only showing one core

Last response: in CPUs
Share
September 4, 2009 1:06:39 AM

My cpu only has one available core. I ran core temp and it shows only one temp for core #0, although it does show a 4 in the box next to "Number of cores". I ran 3DMark06 and there was a significant drop in performance. It went from 15000 down to 9000. In device manager under processors, it shows only one core. Also, in device manager, under Computers is shows "ACPI x86 based-based PC". I tried updating the driver software and scanning for hardware changes. I went into msconfig and checked the box next to Detect HAL. I even reinstalled windows, but nothing worked.

Motherboard: Asus P5n-d

More about : q6600 cpu showing core

a b à CPUs
September 4, 2009 7:09:54 AM

Lacking a bit of information here. You say that there was a "drop in performance" on 3DMark, which means that something must have changed in your setup to cause this. Did you just install the Q6600 in place of an older processor? Or was it working fine previously and has only now started to give trouble?

Also please post some more information on your system specifications.
a b à CPUs
September 4, 2009 7:48:48 AM

Did you poke into msconfig or your BIOS and disable the other cores?
Related resources
a c 172 à CPUs
September 4, 2009 8:42:09 AM

Twoboxer said:
... your BIOS and disable the other cores?

The first place I would look.
a b à CPUs
September 4, 2009 3:32:38 PM

^+1

Also set the Number of processors manually to 4 in msconfig>>boot>>Advanced tab.
BTW which OS are you running?

Some pics of coretemp,realtemp,Task manager,HWmonitor,My computer properties would help also.
September 4, 2009 3:33:17 PM

Most of the time if you change the cpu (dual to quad), you only need to delete all cpu under device manager and reboot.

But if you have reinstalled windows, look into the bios.

Try a linux live cd too.

Brad
September 4, 2009 7:10:56 PM

Thanks for the replies.

I replaced the motherboard about a week ago. After getting everything up and running I began to do some overclocking. I don't believe it was near enough to fry anything, but that might be the case. My cpu never got above 46 degrees. All other temps were well within range. On the second day of overclocking, after I rebooted it, three of my cores were gone. I got the cpu to 3.3. I tried going back to the default settings, but nothing.

There is nothing in my bios to enable or disable cores, so unfortunately that's not an option.

I tried to set the number of processors manually to 4 in msconfig>>boot>>Advanced tab, but the only option was 1.

Windows: Vista Business 32
CPU: Intel Q6600 G0
Motherboard: Asus P5n-d
GFX: 2x Nvidia GeForce 8800 GTS 640mb-SLI
Memory: Corsair XMS2 4GB (2 x 2GB) DDR2 800

I'll post some screenshots shortly. Thanks again for your help.

September 4, 2009 7:55:32 PM











a b à CPUs
September 4, 2009 8:18:36 PM

Your VCORE is set to extreme level.

Also bus speed @ 365 seems quite high even with the multplier lowered.
September 5, 2009 2:05:34 AM

Somehow I got all my cores back.

I decided to just go out and buy a new motherboard, which meant I would need a new processor and memory to go with it. I took my old rig apart and began working on the new one when I noticed my new motherboard doesn't have an IDE connector for my hard drives. So I put my old computer back together again, booted it up and all four of my cores were back. Strange.

If anyone else experiences this problem, I guess the solution is to tear you're computer apart and put it back together again. The funny thing is, I didn't take out the cpu.

Thanks for all your help.
!