Sign in with
Sign up | Sign in
Your question
Solved

Freezes at idle...

Last response: in Overclocking
Share
April 21, 2011 10:48:53 PM

This may not be overclocking related, but I thought I'd get some better answers from the oc crowd. My new rig becomes unresponsive when it idles for long periods of time. I have sleep and hibernate disabled, I am slightly overclocked, and I don't know how to trace what's happening.

In regards to my oc, I've ran prime95 for 24 hrs no problem. I can play WoW all freakin day with no issue. But, if I leave my pc on, and go to class, then come back the mouse will move, but everything else is unresponsive. It could be a windows issue? Anyways, what I really need is a way to trace this problem. The event viewer comes up empty. Does anyone have any std. operating proc. for tracing down what's happening? Or, even better, has anybody else had this problem and what was the fix or what was causing the problem?

i5-2500k @ 4.4, 8gb corsair vengence, p8p67 deluxe, ocz vertex 2, nvidia 560ti, windows 7 pro, all updated drivers...

More about : freezes idle

Best solution

April 22, 2011 6:44:48 AM

It is likely that your SSD requires a Firmware update. The mouse moves because the mouse driver remains in memory but the SSD stops communicating with your motherboards controller. I have had this problem myself so I think this is the best place for you to start. When I reloaded the OS on to a HDD the problem went away. I havent gotten around to updating the Firmware on my SSD yet but Win 7 reported the update was required in Event Manager. The SSD I am using is the OCZ Vertex 2 just like yours. Be aware data loss is likely as the issue seems to corrupt data on the drive.
Share
April 23, 2011 1:35:21 PM

Ooh, how interesting. Let's try updating my firmware and see what happens.
m
0
l
Related resources
April 23, 2011 3:47:54 PM

Try to run memtest 86+, maybe is memory related. First try to upgrade firmware on the SSD, then do clean format, and test the memory(but remember to put the settings in stock mode)
m
0
l
April 23, 2011 3:49:34 PM

P.s update the BIOS from your MoBo also.
m
0
l
April 26, 2011 4:23:09 PM

I ran the toolbox from OCZ to update the firmware and my drive didn't appear in the list! So I opened a ticket with OCZ whom then asked if I was in "AHCI mode" which I was. He then asked if I was running the intel rapid storage technology drivers. Which I wasn't sure, but I don't think so.

I noticed, in bios, that my ssd didn't appear in the list of sata devices connected. Even though I can boot off it, and read/write data to it, it was "unconfigured" .

I am now being asked to return my vertex 2 for a replacement. f'ing brilliant.
m
0
l
April 26, 2011 8:48:56 PM

Damn I guess that means I will have to return mine also. I was running mine with the Intel Rapid Storage Drivers. The problem is directly linked to that SSD so at least we have something to go on.
m
0
l
April 27, 2011 12:36:36 AM

Well I managed to update the Firmware for my drive to version 1.33. The original version was 1.27 or something so it looks like there has been a few updates since then. Double check to make sure that you have version 1.33.
m
0
l
April 27, 2011 12:45:06 PM

I did discover that I had the intel RST installed. I still don't understand what the problem may be. But, in a couple weeks, when I get my new drive, i'll update this post. Hopefully it's the drive and not my B3 stepping mobo with it's "fixed" sata 6gb ports or some other mobo related issue.
m
0
l
April 27, 2011 7:40:12 PM

Im almost certain it is the SSD. A good way to find out is to use any old HDD in the meantime and see if the problem keeps happening.
m
0
l
April 28, 2011 3:49:20 PM

It has to be the ssd. I ran my machine all morning off my hdd and no lockup. So, yup. Close this thread.
m
0
l
April 28, 2011 8:25:02 PM

Normally one closes a thread by selecting the best answer Dude.
m
0
l
April 30, 2011 4:57:03 PM

Best answer selected by bswanwick.
m
0
l
May 27, 2011 12:58:05 PM

Update: Asus knows of known issues with the Vertex 2 drives. In addition to the pc freezing at idle, it would show up as a SCSI device in windows, and would not appear under the list of connected SATA devices in bios. A rep from OCZ told me this is because I have my ssd plugged into the Marvell controller on my mobo. I have since turned on sleep, so as to prevent any risk of data loss from the freezing so I can not say whether or not the bios update, the the switch from the marvell to the intel controller, or the rma fixed the issue.
m
0
l
May 27, 2011 9:21:08 PM

I would pick the Firmware on the basis that when mine was doing the exact same thing when it was attached to the Intel Controller on my Motherboard. I have a Marvell Controller as well. I have since moved my Vertex 2 (updated) into my i3 laptop where it has made a huge difference in performance. It has run without a problem since.
m
0
l
!