Sign in with
Sign up | Sign in
Your question

I need some help with my i7 build...

Last response: in Systems
Share
June 1, 2009 5:16:47 PM

Hello all, I just recently finished building an i7 gaming computer (3 days ago) and it worked fine for the first day and a half. Yesterday afternoon, I came home and turned on the computer to play some games, and it wouldn't boot past the windows startup screen. I assumed that the problem was with windows (windows 7 btw) and changed my boot order so that I could just boot from the CD and reinstall or fix the OS. However, upon loading the files from the disc, the computer would freeze and wouldn't accept any commands, even the power button wouldn't work.

So after repeated attempts to get the computer to load, I realized that the computer will freeze anywhere between 10 seconds and a minute. I think it might be the PSU but I'm not 100% because the screen doesn't turn off, the computer just freezes, even on the BIOS/CMOS page.

When I first built the comp. I decided to use the windows 7 RC, but upon trying to install the drivers to the motherboard with the included CD, I found out I needed to use Windows Vista. So I downloaded a copy of Windows Vista (and purchased one at the same time, I was using the 30 day trial) and installed it over Win 7. When Vista had booted up, I installed my drivers for my Graphics Card and my MoBo and then tried to play a game. To my suprise, when I loaded up the game (CoD 5), it ran like crap, even with the settings on low whereas on Win 7, it worked with max settings. I decided to go back to Win 7 until my 64 bit version of Vista arrived and everything seemed okay, the OS loaded fine and I was able to load the computer, but when I tried to move my files from my External Hard Drive, the computer froze. So I reset the system and allowed it to reboot, and tried to copy my files over again, and then the computer froze again. So that's when I left for work and when I came home that night, my computer wouldn't even boot past the initial, press X key for boot menu screen.

My question to you is this, what do you think the problem is?
At first I thought it was the PSU, but now I'm leaning towards a MoBo problem? Any help is GREATLY appreciated, thanks in advance

Here are my computer components:

Intel Core i7 920 2.66GHz (not OC'd yet) (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

EVGA X58 3X SLI Classified MoBo (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

EVGA NVIDIA GTX 285 Superclocked Edition (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

6 GB OCZ Ram (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

XClio Greatpower 750W PSU (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

XClio A380 Full Size Tower (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

Western Digital 1TB HDD (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

Samsung CD/DVD Rewrite Combo (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

GIGABYTE Wireless Adaptor (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

More about : build

June 1, 2009 7:33:24 PM

Could be, could also be ram/hdd.

Would take out every part and try the piece by piece effect on posting.

apply 1 stick of ram, listen to your beep posts, etc.

the psu should have enough, 4 rails of 18a, 2 rails should go to the 285 but, im not sure. thats a really low grade psu btw.


Look into Corsairs/Pc Power&cooling/Antec for PSU's.
June 1, 2009 8:15:46 PM

^ it isn't that low grade, it's got 80plus cert.
Related resources
June 1, 2009 8:20:04 PM

18a on 4 rails for a 750w.. you see that on 600w and some 550w.. 80plus cert, oh wow. just about every psu now has a 80 Plus or some plus certification or bronze/silver certification.
June 1, 2009 9:11:04 PM

try setting the ram in the bios and fiddling with it. i know alot of people are having trouble setting up i7 systems and ram is usually the culprit.

DDR3 1600 (PC3 12800) ---------------set manually
Cas Latency 8
Timing 8-8-8-24 -----------------------set manually
Voltage 1.65V
Multi-channel Kit Triple Channel Kit
Heat Spreader Yes
Features XMP Profile 1: 1066MHz 7-7-7-20 1.5V
XMP Profile 2: 1800MHz 9-9-9-28 1.65V
June 1, 2009 11:47:41 PM

iI have a diff mobo and cpu but I experienced the same exact issue.

It wouldn't boot past the Press DEL to enter setup. I fixed it by unplugging my daughters Zune MP3 player.......

My advice is unplug all non essential crap and try to narrow it down a bit.
!