Sign in with
Sign up | Sign in
Your question

numbers lock

Last response: in Windows XP
Share
June 22, 2004 7:57:08 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

the numbers lock function comes on automatically when I
startup...it's annoying to forget about this and type in a
password only to have it rejected...anyone know how does
one set back to the default of being off at startup ?

More about : numbers lock

Anonymous
June 22, 2004 4:17:10 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

If I remember correctly you have to turn it off in the BIOS.


"vince" <anonymous@discussions.microsoft.com> wrote in message
news:1f58501c45847$a9d7f000$a601280a@phx.gbl...
> the numbers lock function comes on automatically when I
> startup...it's annoying to forget about this and type in a
> password only to have it rejected...anyone know how does
> one set back to the default of being off at startup ?
Anonymous
June 22, 2004 5:13:14 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi

This method needs a manual edit of the Registry. Please ensure that you
backup the Registry before editing it. Open the Registry Editor and
navigate to

HKEY_USERS\.DEFAULT\Control Panel\Keyboard

in the right hand pane double-click on

InitialKeyboardIndicators

and change the value to 0(zero). Please restart Windows.

--

Will Denny
MS-MVP Windows - Shell/User
Please reply to the News Groups


"vince" <anonymous@discussions.microsoft.com> wrote in message
news:1f58501c45847$a9d7f000$a601280a@phx.gbl...
| the numbers lock function comes on automatically when I
| startup...it's annoying to forget about this and type in a
| password only to have it rejected...anyone know how does
| one set back to the default of being off at startup ?
!