Sign in with
Sign up | Sign in
Your question

I7 OC problems

Last response: in Overclocking
Share
April 22, 2011 3:56:52 PM

Hello again people of tom's hardware. I have a question about my current overclock, bear with me since im quite new at overclocking.

The issue is when I boot my computer up in the morning, sometimes it will freeze. It's happened on the first screen, while loading windows and one time screen just turned black.

The Overclock:

i7-930 2,8GHz OC ~3,5GHz with 1,125 vCore, and with turbo-mode, speed step and pretty much all stock settings left to auto except LLC which is Enabled.

Memory Corsair Dominator 1600MHz running at 1604MHz with DRAM voltage at 1,64v and QPI left on auto and timings on 8-8-8-24.


I've run Prime for about 6-7hrs straight, and then probably another 6 in shorter sessions with no errors. One core failed when i ran it on 1,1125v but then i increased it and got no errors after that. I've also done a memtest with memtest86+ with no issues.

Right now i've turned the computer back to stock settings and i've not had this issue since, however it's only been 2 days so im not 100% its gone.

So, Im wondering whats wrong with my OC if I get this issue only on startup and not during load? Do I have to increase vCore, QPI volt or is there something else that I have fudged up in my pathetic attempts to OC my computer?

/Kind regards Johan

More about : problems

a b K Overclocking
April 22, 2011 7:09:08 PM

The VCore voltage appears to be low for 3.5 GHz OC. Raise it slightly to about 1.250 Volts, and check for stability. (The max voltage for the i7-930 is 1.375 Volts). I hope you are using an after-market heatsink, and not the stock heatsink.

Source: http://ark.intel.com/Product.aspx?id=41447
April 22, 2011 8:07:23 PM

I'm using a Scythe Mugen 2 Rev B. But isn't 1,250 pretty high? I mean do I really have to increase it that much since it's been running stable on 1,125 during Prime?
Related resources
a b K Overclocking
April 22, 2011 8:14:53 PM

Flottbomb said:
I'm using a Scythe Mugen 2 Rev B. But isn't 1,250 pretty high? I mean do I really have to increase it that much since it's been running stable on 1,125 during Prime?

Increase it by small steps; 0.050 Volt at a time, until the system is stable. My i7-920 is OCed to 3.82 GHz, CPU voltage is set at 1.275 V and idle temps are around 29 degrees at a 20 degree ambient; CM V8 cooler. Load temps are 66 degrees C.
April 22, 2011 8:17:55 PM

Alright, I will try that, Just hope I dont have to increase it too much since this cooler isnt exactly super good and the temp in my room is quite high. Especially during summer.

Thanks alot for the replies =)
!