Sign in with
Sign up | Sign in
Your question
Solved

Asrock Extreme4 Multiple start up when OC?

Last response: in Overclocking
Share
April 22, 2011 10:10:03 PM

So I have a 2500k overclocked to 4.8 at 1.32 vcore totally stable on hours of prime95/img burn.
I have also conducted windows memory test with no errors.

The only thing that is somewhat vexing me atm is that upon starting up after the computer has been shut down, it starts up and shuts down once or sometimes twice over the course of a few seconds before booting up. I've read some posts about people with similar problems but no definitive solutions.

This does not happen if I simply restart the computer however, it has to have been turned completely off for this to happen.
Additionally at stock clocks/voltages this does not seem to happen.

Anyone know what is causing this and how I might go about fixing it?

Best solution

a c 146 K Overclocking
April 23, 2011 2:55:41 AM

Common issue. I have seen no solutions yet.

You using fixed voltage (always at 1.32 ?) so that it runs at that voltage all the time ?

Or using offset method where it can throttle down when not needed ?

Latter is recommended. Good comments here:

http://benchmarkreviews.com/index.php?option=com_conten...
Share
April 23, 2011 7:21:52 PM

JackNaylorPE said:
Common issue. I have seen no solutions yet.

You using fixed voltage (always at 1.32 ?) so that it runs at that voltage all the time ?

Or using offset method where it can throttle down when not needed ?

Latter is recommended. Good comments here:

http://benchmarkreviews.com/index.php?option=com_conten...



Thanks Jack, appreciate the reply. I am using the offset method as my voltage seems to be more consistent under load using that method. Thank you for the link too.
m
0
l
April 23, 2011 7:22:04 PM

Best answer selected by Dr HEADSH0T.
m
0
l
!