Sign in with
Sign up | Sign in
Your question

Endless Reboot Cycle: Upgrading existing WORKING homebuild

Last response: in Systems
Share
June 2, 2009 1:28:22 PM

Good morning everyone,

I saw that there are a few threads regarding an endless reboot cycle with new homebuilt systems, but my situation is a little different. My system (specs below) has been up and running for 8 months without any issue.

Gigabyte GA-EP35-D3SL/S3L
Intel Dual-Core E2220 2.4 GHz
XFX 8800 GT
2 GB, GSkill 2x1GB, PC2-6400 DDR2
WD 250 GB HD (SATA)

I recently saw a deal on newegg for 2x2GB Corsair (DDR2) for cheap so I decided to buy and install. I installed the new RAM last night, replacing the 2x1GB GSkill RAM in the same slots (1/3 I believe) and tried to turn the PC back on. I did not touch anything else inside the PC other than the ram. I did not even need to move any wires to access the RAM slots.

However, my PC is now in an endless reboot loop, in which it restarts every few seconds, without me even touching anything. Nothing is displayed on the screen, so I can't enter the BIOS. I made sure all the connections inside are still secured, and I even tried putting the 2x1GB Gskill memory back in, but it still remains in the endless loop.

I am fairly computer literate, but I put the PC together with someone much more experienced than I, so I am trying to avoid the, "take everything out and put it back in" method of fixing the issue if it all possible. I appreciate any and all ideas.
June 2, 2009 1:51:22 PM

I also did the following just now:

1. Disconnected Vid Card (It was blocking Mobo Battery)
2. Took out Mobo Battery for like 10 minutes
3. Put it back in
4 . Reconnected Vid Card

Still seeing endless reboot cycle.
June 2, 2009 4:04:36 PM

rgrthat said:
take everything out and put it back in.


You'd be suprised how often that works. Something may have become disconnected and you didn't realize it.

Make sure your CPU fan is plugged in, that's the easiest way to fix a boot loop. And make sure everything else is plugged in to, but that's why you do the
rgrthat said:
take everything out and put it back in.
:p .

Have you tried inserting each stick of ram individually?
Related resources
June 2, 2009 4:46:57 PM

I have tried each kind (Gskill & Corsair) in DIMM1 alone. Both result in the loop again. I have also tried booting with NO RAM and NO videocard and they both result in the boot loop again.

I was on the phone with the GIGABYTE support guy, who was surprisingly helpful, but at one point he wanted me to completely take out the board leaving the CPU/fan/vidcard/1 stick ram while somehow shorting the power pins (the ones that lead to the front of the case, but I decided he was just getting to advanced for me and I thought I would end up messing something up FAR worse.

I can't believe upgrading RAM lead to this. There are literally no wires blocking the DIMMs, and there is no way I unplugged something. I have checked all the connections anyway. The guy on the phone also claimed I could have shorted something by plugging in the ram 'too hard'. I was pretty careful when I plugged it in, though. I am not that dumb.
June 2, 2009 4:52:48 PM

Does it POST? any beep codes?
June 2, 2009 4:58:43 PM

No beep codes. As soon as DVD-R drive light flashes on the front of case, it restarts.
June 2, 2009 5:21:01 PM

Don't know why it would have started now, but do you have a cooler on your CPU? Have you checked it? The last I had a bootloop problem it was automatically shutting off because it thought the CPU would overheat.

I'm not going to pretend to give you any other advice other than read the "Boot problems" thread in the new system builds forum.
June 2, 2009 5:27:35 PM

When you took the mobo battery out did you also unplug the power supply first? The reason for removing the mobo battery would be to reset the cmos (which is a very good idea for your situation), however I think if you leave it plugged in, removing the battery is useless. Also, I'd look for 2-3 pins on the motherboard labeled CMOS, and try to reset it using those pins. If it's two pins just find something that conducts electricity and touch both pins with it. If it's 3 pins, there's prob a little plastic jumper thing, take it off the two its on, and put it on the "other" two. Move the plastic jumper back to where it was and turn the system on.
June 2, 2009 6:30:59 PM

Whenever I have been messing around inside the case, I have had the computer unplugged from the wall. I tried taking out the battery, and tried resetting the CMOS via the 2-pins near the battery with a screw driver. Nothing has worked.

Right now I have everything for my ideal (2x2GB ram) configuration plugged into the MOBO, but not sure what to try next.
June 2, 2009 6:31:34 PM

Btw: Do I need to reset the CMOS via the pins once the battery is OUT, or can it be IN?
June 2, 2009 7:25:42 PM

You can reset it by taking out the battery or by using the jumper.
June 2, 2009 7:33:07 PM

Unless anyone has any other ideas, I am going to attempt to unplug everything from the mobo and plug it back in.


I was going to take out the battery as well, and put it back in before plugging anything back into the mobo.
June 2, 2009 9:13:54 PM

No luck. I disconnected everything from the mobo, took the battery out, waited 10 mins, put the battery back in and reconnected everything with the 2x2GB Corsair. It was still rebooting on a loop.

I tried booting the machine with 1 stick of ram (I tried both corsair sticks) with the same result.

Should I unplug and re-plug again and try to start it with the original config (2x1GB Gskill) ?
a b B Homebuilt system
June 2, 2009 9:56:03 PM

Does your motherboard have on-board graphics?
If so, remove your 8800 gt and plug your monitor into the on-board gfx connector.
See what happens there.
June 3, 2009 2:37:00 PM

No onboard gfx connector.
!