Sign in with
Sign up | Sign in
Your question
Solved

AthalonII x2 stability issues

Tags:
Last response: in CPUs
Share
September 5, 2009 4:14:53 AM

So i posted a thread earlier, but can't seem to find it right now, but the jist of the problem is that my non OCed athalon II x2 AM3 was crashing the system while using handbrake, and fails the amd overdrive stability test's calculation test. I ran memtest and the memory checks out, but when I tried to run prime 95, the whole thing went to hell and I couldn't get any sort of results

so, to try to fix the problem, I tried overvolting a step and underclocking....to no avail of course, and was wondering what recourse there might be other than getting AMD to try and help me

Athalon II x2 regor AM3 3.0ghz
Foxconn A7da-s 3.0
G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600)

temps aren't an issue, and as far as I can tell power isn't an issue

everything is running at stock speeds and should work.....is there anything else I can try short of calling up AMD
a b à CPUs
September 5, 2009 4:25:10 AM

What is your ram currently running at? (CPU-Z will tell you).

Do you have the newest BIOS for that board (these chips are quite new, so that could be an issue).

Set the BIOS to failsafe Defaults and try booting.

Try booting with only one ram stick present (try each, this could be a ram issue).
m
0
l
September 5, 2009 4:30:29 AM

ram is running at 667

the bios is up to date

not sure how to set the bios to failsafe defaults

i'll try booting with one ram stick, but I've not only run memtest 86, but also windows memory checking utility, and both came back clean
m
0
l
Related resources

Best solution

a b à CPUs
September 5, 2009 4:37:10 AM

Try running the Ram at 533MHz and see what happens. "Technically" that is all the AII supports. Sometimes Memtest misses memory error that Prime95 fines. No guarantee, but these are easy checks to try.
Share
September 5, 2009 7:22:43 PM

thanks

undercloccking the memory seemed to solve the problem

temps were running a little higher...about 52-53c during the stress test, but i believe that should be just fine
m
0
l
a b à CPUs
September 6, 2009 3:14:08 AM

Well, let us know what happens. Like I said, that is all that is officially supported, but I have seen others running higher. I only run at 1066 though. I hope that did fix your problem.
m
0
l
!