Gigabyte not installing Audio Device on High Defintion Bus

Hi,

Just put in a new board, GA-EP45-UD3LR, and I'm having trouble with the sound.

Using the driver from the install disk gives me this in device manager.



I have tried uninstalling and reinstalling, but the same thing happens.

On restart it comes up with the message "Windows needs to install driver software for your Audio Device on High Definition Bus" but clicking on OK doesn't help as it doesn't find one.

I have also downloaded the latest driver from Gigabyte

"motherboard_driver_audio_realtek_azalia" but this does exactly the same thing.

Any ideas?

Thanks, Steve
11 answers Last reply
More about gigabyte installing audio device high defintion
  1. Oh, and I have the latest Bios F7
  2. What kind of video card do you have in it?

    I put a 4870 in a GA-EP45-UD3L and received the same warning - repeatedly. It finally went away when I install ed the drivers for the 4870. Apparently, there's an HDMI audio driver buried in there.
  3. Spot on, along with the new board I've got a new XFX 4870.

    So do I just try to reinstall the 4870 drivers?

    Steve
  4. Well, I went ahead and just reinstalled the 4870 drivers, which included the HDMI audio driver, but still no sound and no "Audio Device on High Definition Bus" in the device manager.

    Steve
  5. Downloaded the latest driver from the Realtek site 2.27

    Rebooted and windows, (Vista), still tries to install the driver, and ended up getting this.



    Steve
  6. I was running XP and I didn't have any problems once I figured out what was going on.

    Sorry. :) Maybe someone else here can help.
  7. Latest RealTek ALC audio is 2.36, here:
    http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

    Intel chipset is latest - thanks for showing me it's time for an update (and just looked at Intel earlier in the week - probably just updates code for X58/P55, but, 'ya never know!), I'm on .1019...

    RealTek LAN current is 7006.1023, here:
    http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false
    RealTek diagnostic hasn't changed in ages, and is damned handy - but - you want to be careful with it; I'd recommend setting a restore point before installing, so you can get a complete uninstall - it puts in ringzero components you really don't want 'lingering' in your machine afterwards - and using something like RevoUninstall doesn't hurt either:
    http://www.revouninstaller.com/revosetup.exe
  8. Sorry, it was a typo, the driver level from Realtek was 2.37 for Vista 32 bit

    Steve
  9. Let me try to figure out where the installer's log file gets put, and we'll figure something out...
  10. I've now downloaded the latest drivers from Gigabyte

    Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition) 5.10.0.5973 24/11/09

    Intel INF installation (Chipset) 9.1.1.1020 16/11/09

    Realtek LAN Driver 6.227.0902.2009 26/10/09

    And it still will not install the "Audio Device On High Definition Audio Bus, the exclamation mark is still there and the speaker icon in the system tray has got a red cross with "No Audio Output Device is Installed"

    Starting to get me down this!

    Steve
  11. Well, the problem was self inflicted.

    As I had just put the new MB and graphics card in there was all sorts of driver conflicts going on.

    So after a nice new clean install of Vista and loading the new Gigabyte and XFX drivers, all is well.

    Now I'm just installing all the software programs again.

    Steve
Ask a new question

Read More

Gigabyte Audio Devices Motherboards