Sign in with
Sign up | Sign in
Your question

Can not start CCC ATI Catalyst Control Center

Tags:
  • Radeon
  • Catalyst
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
June 22, 2009 6:36:18 PM

Unable to start ATI Catalyst Control Center. Everytime I click on the CCC icon, absolutely nothing happens. Does anyone has any idea why this happens and how it can be corrected?
I also reinstalled it, and it is still the same.

I also get the following message at start up.

"You do not have permission to change Catalyst Control Centre settings. Contact your Administrator for further help..."

I have only one user on this computer and of course, it is also the administrator.

What do do???? :( 

JohnB

More about : start ccc ati catalyst control center

June 22, 2009 10:36:41 PM

I ran into this problem a while back. Took me quite a few attempts at uninstalling/reinstalling to get it accessible. Here's what I recommend:

1) Download and install Driver Sweeper.
2) Download (but do NOT install) a fresh version of the driver package.
3) From Control Panel, uninstall your ATI Drivers.
4) From Control Panel, uninstall any other ATI applications that are still installed.
5) Reboot your system into Safe Mode.
6) Run Driver Sweeper
7) Reboot Normally
8) Cancel Windows "New Hardware Found" prompts.
9) Install freshly downloaded ATI Driver package.

Hope this helps.

-Wolf sends
June 23, 2009 1:24:40 AM

Thank you for your response Wolfshadw.... I will try your suggestions and let you know how it turned out.
JohnB
Related resources
June 23, 2009 10:40:34 PM

Well, Thank for trying to help Wolfshadw but unfortunately it did not work. I now have a message at boot up saying "Cannot find MOM.implementation" and then If I try CCC.exe, I get "Cannot find CLI.implementation".
Again, Thanks anyway. I might have to get professional help :) 
JohnB
June 23, 2009 11:29:14 PM

If I remember correctly (and googling seems to confirm), this is a .NetFramework issue. If you're feeling up to it add the following to my steps above:

Step 4.5 - From Control Panel, uninstall all Microsoft .NetFramework entries.

Step 8.5 - Download and install ALL Microsoft .NetFramework applications from 1.0 to 3.5SP1 in order

Another option might be to remove CCC altogether and try ATITools.

Sorry the previous idea didn't work.

-Wolf sends
June 24, 2009 5:16:25 AM

I already tried.... I'm up to the current version of .NETFramework (3.5 sp1) and still the same.
I also remove all occurence of CCC....
a) Using add/remove programs
b) deleted all folders with CCC references
c) Even went into the registry and deleted all references to ATI CATALYST

After reinstallation, still not working. However, I did not use ATITools... First time I hear of that. Where/how do I get and use this????
JohnB
June 24, 2009 3:57:27 PM

Try to install and un-install the software @ command prompt. Log in as admin, open a command prompt look at the procedure below(Its reference on 9.6 driver install)


C:\ATI\Support\9-6_vista64_win7_64_dd_ccc_wdm_enu\Driver\Bin64

Uninstall ATI Software.... type the following:

atisetup.exe -Uninstall

The process or progress will be updated on your command prompt window.

When its finish reboot.

When you log in your computer will be using generic gpu driver.... The fonts will be large.

Log in as admin the open a command prompt

Go back to the same folder

C:\ATI\Support\9-6_vista64_win7_64_dd_ccc_wdm_enu\Driver\Bin64

to install type

atisetup.exe -Install - Output screen

The progress will be displayed in your screen (see walking dots...)

reboot.

I have issues with CCC after installation of visual-Studio 2008. My .netframe work is version 3.5. Visual-Studio is far more important to me than CCC. Without this procedure my 4890 could have been gone in my pc.

To display other options at command prompt you can type.

atisetup.exe -? ... It will list down the options

I hope this helps.
June 24, 2009 4:06:50 PM

Additional item after installation.....The computer will display the Setup.log . Its the regular summary after ATI driver installation.
June 24, 2009 8:23:34 PM

I'm sorry buy I forgot to mention that I use Windows XP not Vista.
Sorry
June 24, 2009 8:47:55 PM

The procedure is the same....Try it.
!