Sign in with
Sign up | Sign in
Your question

MSI Afterburner query...

Last response: in Overclocking
Share
April 28, 2011 9:00:42 AM

Wonder if you guys can help. I have a Sapphire HD 5870 that I am trying to overclock using MSI Afterburner. I have changed the cfg files to allow unofficial overclocking which passes the 900mhz Core limit and I have also disabled overdrive through CCC. I can change the core and the voltage without any issues. I can run 3DMark11 and I get a 400 point boost with a 1000mhz core, so the overclock has worked.

However...

When I restart Windows, everything resets to the original clock speeds. I have tried selected the Apply Overclock at Startup option and also selecting to start MSI Afterburner on Windows startup, both to no avail. The strange thing is, when the overclock has failed, if you go back into MSI Afterburner and try and set the same core of 1000mhz, it won't let you, the screen flashes and it drops back down to 850mhz... the odd thing is, you can set any other value and it will stick, so I could have 999 or 1001 and it will save. I have had this type of behavior from Afterburner before but because I have been CPU limited in the past, I haven't been overly concerned about overclocking the GPU, now though, I am.

I have tried Sapphire Trixx which some people were suggesting works with the HD 5870, whilst it saves the the speed overclock, it won't allow the voltage overclock.

Can anyone suggest a workaround or another utility that will allow similar functionality?

Cheers.

More about : msi afterburner query

April 28, 2011 5:21:00 PM

Did you save your settings in a profile? Im thinking if you didnt save the settings on one of the numbered profiles then its just loading up with stock settings. I find that on my card it will sometimes not let me do big jumps wile typing in settings. For instance I have it set at a core clock of 940 up from 810. If I have it at 810 and type in 940 it will just go back to 810. However I think this is to prevent you from going to high by accident. What I have to do is go up in steps like this 810>875>920>940 . So after I change each setting i hit apply then change it again that worked for me.

Also are you changing the voltage settings it could be unstable and thats why its going back to stock?
April 29, 2011 2:12:46 AM

I had this same problem as well. I'm not sure if I did something else as well, but I am pretty sure it started doing this when I disabled overdrive in CCC. I have it enabled again and then I just set the clock speeds in afterburner, have it startup with windows and check the apply overclock at startup and it works well now for me.
April 29, 2011 9:42:42 AM

Thanks for the replies.

I was saving the profile properly and after further testing it would keep the clock speed if it was set to under 900mhz so it looks as though it was still being capped by the CCC limit, despite enabling unofficial overclocking.

In the end I decided to flash the card with an unlocked MSI Bios and that has sorted out the problem, I am now running at 1000mhz core with no issues.
!