Sign in with
Sign up | Sign in
Your question

4 cores activated

Last response: in Overclocking
Share
April 28, 2011 8:05:37 PM


hello everyone

I have just joined .. so if I have posted this thread into the wrong forum then I apologise to the owners and if you could, could you put it into the right forum thank you.

anyway here is my query.

I have only just recently got myself a new computer and upon startup I wanted to go into the bios settings .. so naturally I hit exactly what it would tell me to do so at the bottom left corner of my screen .. being 4 .. not f2 or f10 or esc .. but 4 .. so I did .. then my screen flickered and nothing happened and bootup just ran as it would normally do past the windows logo onto the desktop .. so i thought erhh!!?? .. so i tried it again .. only what happened was I noticed at the bottom left corner of my screen .. there was no more the option to hit 4 to go into bios settings .. but there was a message saying>> 4 cores activated. Now I am not a computer boffin who knows really deep in theory stuff about computers .. but I do know my fair share .. but the 4 cores activated .. well I must admit I am wholey unawares to that as I have never heard of that before.

can someone plz explain to me what 4 cores activated means.

thankx in advance

More about : cores activated

a c 100 K Overclocking
April 28, 2011 8:19:12 PM

Hi, welcome to Tom's.

If you can, it would be very helpful to post the full system specs, ie: all hardware in there.
m
0
l
April 28, 2011 9:18:08 PM

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.101209-1647)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 01/26/11 18:25:56 Ver: 08.00.14
Processor: AMD Athlon(tm) II X4 640 Processor, MMX, 3DNow (4 CPUs), ~3.0GHz
Memory: 2816MB RAM
Page File: 664MB used, 40

I know that my motherboard is >> M4N68T-M Series

m
0
l
Related resources
a c 100 K Overclocking
April 28, 2011 9:36:54 PM

Hm. I don't know. Sounds like a quick select function for unlocking cores if you had an X2 or X3 CPU. I doubt it affects you.

However, it's obviously not putting you into the BIOS. Usually the Delete key goes to BIOS, sometimes it's an F key.

Have you looked at your user manual for the motherboard? They generally explain it all.
m
0
l
April 28, 2011 9:42:48 PM



hey wolf thankx for that input .. I will have a looksee in the manual as I do have one .. feel alittle embarassed now lol .. but what doe's the 4 cores activated mean anyway .. what is it for?
m
0
l
a c 100 K Overclocking
April 28, 2011 9:47:52 PM

Well my guess is that it's for unlocking cores. So basically with AMD chips you could buy 2 core or 3 core CPU, and with some luck it would function fully as a 4 core CPU. The problem is that sometimes those extra cores are deactivated with good reason - they're unstable. But some people get lucky and it works just fine.
m
0
l
April 28, 2011 9:52:52 PM


hmm .. ok well thankx again for the feedback .. you have opened a door for me now to do alittle research into the 4 cores activated topic .. as I have a basic idea of what it means. I will certainly post other threads in here if I have any other queries in regard to the mechanics of the computer.

:) 

m
0
l
April 30, 2011 6:30:43 AM

ok now something really weird has happened .. last night my computer prompted me that my display driver wasent running and since then my mozilla firefox has been showing these really weird results .. so everytime I use my mozilla firefox and say go to youtube .. well I can't see any of the video images on the right column .. to specify whats on offer to be watched .. also some of my saved bookmark pages that I load up look scatty to .. like some of the text is out of place .. smudged/distorted somehow .. yet if I use my internet explorer browser .. well everything is fine in there .. when I was in my mozilla forefox and was in youtube to watch my fave hiphop video .. well I was prompted to install flashplayer 10 .. so I did .. but nothing had changed .. its still the same .. hence my saved bookmarked pages when loaded up looking scattty/smudged/distorted somehow .. but my internet explorer is totally fine .. even when youtube is activated.

now all this only really started to happen last night .. after I finished playing my pc game >> men of war. So after I had realised what had happened after myself get that message (display driver is not running) well I loaded up my game and it never loaded properly .. only the logo on the main page stayed the same and that was it .. it never went any further.

anyway when all this began to happen last night .. well naturally I googled alot and at one point I typed in ... help my display driver has stopped running .. then I saw this link .. so I hit it and this chap was explaining how he was playing a pc game and then everything just stopped .. and he thought that it may have had something to do with overclocking or something like that .. so I thought oh dear I wonder if my problem has something to do with the '4 cores are activated' .. I know very little about overclocking .. but I think it can be something to do with overheating ect ..

but today when I woke I went straight onto my computer and the first thing I did was load up my pc game and hey presto is loaded no problems at all .. everything was all running smoothly .. but my mozilla firefox is still showing the same weird results .. being that when I load up my saved bookmarked pages .. well they look scatty/smudged/distorted somehow .. but my internet explorer is working like a charm .. no problems at all ..

maybe when the '4 cores were activated' well they have somehow done something to my computer and after a while of my computer running it will overheat and disable certain things .. like my display driver .. only my game today is running perfect .. and my internet explorer is perfect to .. only my mozilla firefox is still showing the same results. Even when I go into display adapters list via device manager .. well I can see it there as bright as day .. I have tried updating it .. thinking that may be the problem .. but to no avail.

I have even installed Java Script and Flash Player 10 for mozilla firefox .. thinking that may do the trick .. but firefox is still showing the same weird scatty/smudged/distorted results .. yet my internet explorer is totally fine. I am totally in the dark here and
anyones feedback on this annoying topic would be so greatly appreciative.

any suggestions?

thankx in advance.




m
0
l
a b K Overclocking
April 30, 2011 2:24:55 PM

After enabling Core Unlocker at startup by pressing 4, have you since gone back into your bios and disabled core unlocker ? Should be under Advanced/CPU Configuration/Core Unlocker to "disabled", exit and save.

But before you do that, download CPU-Z and take a screenshot of the CPU tab of cpu-z for us. http://www.cpuid.com/softwares/cpu-z.html

m
0
l
a b K Overclocking
April 30, 2011 3:24:16 PM

+1^...Make sure in BIOS that the core activator is set to {auto/disabled}..which is accessed via the delete button at start-up....follow green's advice...just reiterating as the unlocker being enabled on my board accidentally caused a fatal error....
m
0
l
May 1, 2011 11:44:14 AM

green300 said:
After enabling Core Unlocker at startup by pressing 4, have you since gone back into your bios and disabled core unlocker ? Should be under Advanced/CPU Configuration/Core Unlocker to "disabled", exit and save.

But before you do that, download CPU-Z and take a screenshot of the CPU tab of cpu-z for us. http://www.cpuid.com/softwares/cpu-z.html



no I haden't done that as I never wanted to dabble with going into the bios as I haven't really any clue what I was supposed to do .. but now that you have said what to do .. well I went into the bios via delete key upon start up and made my way to advanced ect .. and yeh I saw the cpu core activation .. but it is set to auto .. but with the option to set it to auto/manual only .. so I just left it the way it was ..

I downloaded the CPU-Z .. so thankx for that .. and took a screenshot of my settings .. its here on on my desktop .. but how do I insert the screenshot in here.

thankx to green300 & lowjack989 for all your help.
m
0
l
a b K Overclocking
May 1, 2011 3:58:39 PM

I apologize for not quoting your mb manual correctly, section 2 page 12. In your bios under "CPU Configuration" you should see "Asus Core Unlocker" with options of "[Enabled][Disabled]", that is where you want "[Disabled]" selected.

Underneath "Asus Core Unlocker" should be "CPU Core Activation" with options of "[Auto][Manual]". This may or may not be selectable and is irrelevant once "Asus Core Unlocker" is Disabled.

Don't be concerned about posting the screenshot, just make note if there is an L3 cache present like in this pic or if it is blank, no L3 present. http://img97.imageshack.us/i/47536210.jpg/ I was just curious if you had unlocked a faulty L3 or if it is a mb conflict as lowjack989 conveyed.
m
0
l
May 1, 2011 5:42:41 PM

green300 said:
I apologize for not quoting your mb manual correctly, section 2 page 12. In your bios under "CPU Configuration" you should see "Asus Core Unlocker" with options of "[Enabled][Disabled]", that is where you want "[Disabled]" selected.

Underneath "Asus Core Unlocker" should be "CPU Core Activation" with options of "[Auto][Manual]". This may or may not be selectable and is irrelevant once "Asus Core Unlocker" is Disabled.

Don't be concerned about posting the screenshot, just make note if there is an L3 cache present like in this pic or if it is blank, no L3 present. http://img97.imageshack.us/i/47536210.jpg/ I was just curious if you had unlocked a faulty L3 or if it is a mb conflict as lowjack989 conveyed.



ok I went back into the bios and saw asus core unlocker .. only it was selected at enabled .. should I disable it?

also what doe's L3 cache and mb mean?


your input has been brilliant.
m
0
l
a b K Overclocking
May 1, 2011 6:31:20 PM

Yes disable the core unlocker...L3 cache is specialized memory integrated into the processor that works by anticipating data request so that processing instructions are provided without delay to the CPU...L3 cacheworks in conjuction with L1 and L2 to achieve faster access...it bacically cuts down delays between the memory and CPU. Level 3 is what the L3 stand for...mb--->means Motherboard
m
0
l
a b K Overclocking
May 1, 2011 6:39:10 PM

machine_42 said:
ok I went back into the bios and saw asus core unlocker .. only it was selected at enabled .. should I disable it?

Yes, Disable

machine_42 said:
also what doe's L3 cache and mb mean?

Don't be concerned about the L3 stuff. Disable Asus Core Unlocker and see if that helps.

mb=motherboard




m
0
l
May 1, 2011 7:12:34 PM

green300 said:
Yes, Disable


Don't be concerned about the L3 stuff. Disable Asus Core Unlocker and see if that helps.

mb=motherboard



you guys are like a breath of fresh air .. I went into the bios and selected the core unlocker to disable .. then I did a restart and at the bottom left corner of my monitor screen instead of it saying>> '4 cores are activated' .. instead it said .. press 4 to activate core unlocker. So of course that suggested the 4 cores had been disabled .. or at leaste my computer went back to its original state.

thank you so much for your feedback on this topic and if I may .. may I prompt you two guys to queries that I may encounter in the future.

thankx again for your feedback.
m
0
l
a b K Overclocking
May 1, 2011 7:26:42 PM

Sure, I am always on Tom's
m
0
l
a b K Overclocking
May 1, 2011 9:05:32 PM

Are you still having firefox problems with core unlocker disabled ?
m
0
l
a b K Overclocking
May 1, 2011 9:13:35 PM

DO NOT PRESS 4 AGAIN !! as it will re-enable the core unlocker
m
0
l
May 2, 2011 8:57:25 AM

lowjack989 said:
DO NOT PRESS 4 AGAIN !! as it will re-enable the core unlocker



hey sorry for not getting back to you both sooner .. well am glad to say my browser is in tip top form and no I certainly won't be hitting that terrible no.4 again lol .. oh and I have not had any error messages saying that my display driver is not running.

so thankx again.
m
0
l
!