Sign in with
Sign up | Sign in
Your question

Gigabyte EX58-UD3R

Last response: in Motherboards
Share
November 25, 2009 6:15:59 PM

Hopefully somebody can help me out with this. I have the EX58-UD3R and I can't get it to post. I just bought it and all the other components to build a new rig. Core i7 920 2.66 ghz, gigabyte, HD5770, 700 watt, OCZ stealth xtreme power supply, 3x1 gig of OCZ 1366 memory, LG sata dvd burner and 750 gig WD sata drive.

I got everything installed and when i power on the system all the LEDs and cans come on (both in the case and on the cpu and vid card) but they just spin at full speed and never i get nothing on screen. Tried with the old card which i just upgraded from and still no video and not post.

Can anybody if they have had the same issue with the board and if so how I can fix it. Thanks for the help.

More about : gigabyte ex58 ud3r

a b V Motherboard
November 26, 2009 9:00:39 PM

4/8 pin CPU plugged in? 6/8pin PCIe plugged in?
m
0
l
November 27, 2009 3:43:32 AM

I went through the checklist and everything checks out. most of the parts run on my old board a gigbyte p35 something or other. It seems to be that the ram is not compatible with the board.

For some reason OCZ is not widely suppored by this particular board even though its one of the biggest ram brands.

I RMA'd the ram and got a x gb set that is on the supported list. hopefully that clears it up.
m
0
l
!