Sign in with
Sign up | Sign in
Your question
Solved

Breadboarding new build, w/o memory = beep, w/memory = no POST

Last response: in Systems
Share
June 5, 2009 4:04:16 AM

I'm breadboarding a new system. PS (both 4 and 24pin), CPU, and power button/led/speaker connected to mobo with no memory results in mobo led coming on and a series of beeps (for no memory), but when I add memory there is no single POST beep, no video from onboard video (mobo led still on).

My question is about diagnostics - If I get the 'no memory' audio warning, but then get nothing with memory inserted, what can I rule out as working and what might need replacing? Help please!

And yes, i've read http://www.tomshardware.com/forum/261145-31-read-postin.... I have two sticks of memory and four DIMMs, and i've tried each stick in each slot (8 iterations) plus both in the paired slots (two more iterations). Nothing. I've also tried both onboard DVI and VGA video outs, but with no post i'm not expecting this obviously.

Basically brand new setup - all the components are straight off the mobo 'suggested hardware' list, so i'm pretty sure compatibility isn't an issue. but at this point, who knows.

Build:
Mobo: ASUS M4A78-EM (microATX)
CPU: AMD Phenom II x4 995
Memory: G.SKILL 4GB (2 x 2GB) 240-Pin SDRAM DDR2 800 (PC2 6400)
PSU: X-Power 585

June 5, 2009 4:28:39 AM

Have ya tried clearing the CMOS for the heck of it??? Maybe the stored memory timings won't work with your memory.
m
0
l
June 5, 2009 5:27:29 AM

TheDraac said:
Have ya tried clearing the CMOS for the heck of it??? Maybe the stored memory timings won't work with your memory.


I reset the CMOS, and the same lack-of result. I would guess (and it is a guess) that since the mobo has never been used before, it has whatever factory settings for memory already in place, and resetting the CMOS would only return these to the already-in-place settings. It was worth a "just for the heck of it" though.

I guess my larger question is that I have a week and a half while I can return the motherboard and the processor. What are the chances that this weird behavior is caused by one of these? I'm not quite sure exactly what the processor's role is in the POST process. The motherboard seems to power on and detect a lack of memory, so my best guess at the moment is that the PSU and the motherboard are okay... although I'm quickly reaching the edge of my build diagnostical skills. ANYBODY? Experienced help is greatly appreciated!
m
0
l
Related resources
a b } Memory
June 5, 2009 1:55:13 PM

Do you have the 4 pin CPU power connector plugged in? If so, you may have gotten a faulty board. Since the memory is standard 800mhz, I doubt the memory settings in the BIOS are the problem.
m
0
l
June 5, 2009 6:15:42 PM

Yup - I have both the 4 pin power plugged into the motherboard, and the 20+4 pin power plugged into the mother board. The motherboard LED comes on when I plug in the machine, and the cpu fan starts up when I hit the power button.
I know the mobo led and the cpu fan are probably associated with the 4pin power - is the 20+4 pin power connection required to POST? If so, maybe this power connection is faulty. If only the 4 pin power is required to POST, then I'm back to square (n)one - because it seems to be working.
m
0
l
June 5, 2009 7:51:18 PM

try unplugging the front usb/audio from the board(short), try installing the memory one by one (faulty dimm), try unplugging the drives 1*1 (faulty device), try gettin ur hands on a graphics card(faulty onboard graphics), try running the setup outside the case (short) put in a lower specd cpu and update to latest bios
m
0
l
June 5, 2009 8:12:15 PM

Can you verify what CPU you have??? You state that it is a Phenom II x4 995... is it really a 995 and not a 955???

Even if it is a 955, the 955 isn't supported till BIOS ver 0504 and your board might have an older BIOS on it.

This is what ASUS says about the ver 0504 BIOS: *Updating the BIOS with the latest BIOS version will enable the motherboard to support AMD AM3 945/955 CPU.

Granted, a motherboard with a BIOS that doesn't support a specific CPU MAY still boot up, but it may also PREVENT it from booting up. I had that issue with a laptop, with it's original BIOS it would only boot a CPU up to 700MHz (an old pentium 3 system). But with the newest BIOS it would boot a 1000Mhz CPU.

So, the ver 0504 BIOS or better supports the 945/955 CPU's and the 995 CPU doesn't seem to be supported at all.

If it is a BIOS issue, you can:
1. RMA the board and hope the new board has the needed BIOS installed.
2. Procure a different CPU other than a 945/955 so it will boot and allow you to flash the BIOS to the latest ver (0907).

If you do have a 995 Phenom II, your gonna need a different board.

Just my thoughts so far.
m
0
l

Best solution

June 5, 2009 8:38:41 PM

After rereading this posting.... my thoughts about testing.

Minimum needed to test for post/boot up.

1. Motherboard.
2. CPU with heatsink.
3. 1 Memory module.
4. Power supply.
5. Monitor.
6. Keyboard.

Install CPU and heatsink (with TIM) and plug in fan to CPU Fan connector.
Install one memory module.
Plug in 24 pin power connector AND 4 pin CPU power connector.
Connect monitor and keyboard.
Connect a switch to the motherboard power header pins OR CAREFULLY short the two pins together with a small screwdriver or equivalent.

If this gets you a display on your monitor, then you can add other items to your system.

As for the purpose of the added 4 pin CPU connector, it adds 2 extra 12 volt power lines for the CPU to draw power from. Some boards may boot without this connected.

As for the motherboard LED, that indicates that the power supply is powering the MB with a 5 volt standby power. This standby power allows among other things, for the keyboard to turn the computer on or to power on or Wake the computer via LAN.

Ok, I'm done for now..... :) 
Share
June 5, 2009 8:43:54 PM

Ok.... I lied.... one more thing.

To test with a cheap CPU... you could get a Sempron LE-1250 from newegg for $30, free ship.
m
0
l
June 6, 2009 1:06:31 AM

Oh yeah, sorry - Phenom II 955. Getting a cheap-o processor just to upgrade the bios to use my nice processor make sense, but seems a little frustrating. I think I may try to RMA the mobo and processor, and hope the new pair play nicer together.

And I just found that note on the ASUS motherboard page about the bios version minimum. Frustrating. I'm going to give them a call to see if they can tell me what bios version is installed if I give them the serial number off the box. Who knows, it may just work... but i'm not getting my hopes up.
m
0
l
June 6, 2009 1:25:35 AM

So I just got off the phone with ASUS (very helpful and nice!) and there is, on the motherboard, a sticker with a TON of little numbers on it... and the last four happen to be the installed bios version! That's good news.

Bad news - it's 0312, so not high enough to support my fancy new processor. More good news, I guess, is that the bios chip is removable (some aren't), and since the board is under warranty, they're going to send me a chip with the latest bios that I can throw in there (just pay shipping and handling!). So, a little more money and hullabaloo, but still better than RMAing the mobo/processor, or buying a $30 processor just to flash the bios.

thedraac - thanks soooooo much for your insightful comments. The only way to learn this stuff is the hard way, but it's always nice to have somebody more learned there to lend a hand. Thanks!
m
0
l
June 6, 2009 6:53:07 AM

Great, it's good to hear you could find out what ver BIOS your board currently has. It's not always possable to find out what ver is installed WITHOUT actually having it post so you can read the boot up display.

And having ASUS send you a replacement BIOS chip it very nice customer service, A+ to ASUS.

Anyway, that is one of the overlooked problems when buying a newly released processor that is indicated as being supported my a motherboard. As the Phenom II 955 had a release date of April 20th of this year.

Also, depending on how long a certain MB has been on the market and how long that board has been in a sellers stock, you could get a board with it's initial release BIOS (as yours is), and not a needed more recent version.

Let us know how things go when you your new BIOS chip installed.
m
0
l
!