Sign in with
Sign up | Sign in
Your question

ATI 4850 Config.

Last response: in Graphics & Displays
Share
June 24, 2009 4:38:46 PM

How can I configure my HD 4850 in order to have a better performance??

More about : ati 4850 config

June 24, 2009 4:48:37 PM

Are you talking about overclocking or something else?
June 24, 2009 4:51:03 PM

I'm talking about modifying something in the CCC.
The last resource will be overclocking.
Related resources
June 24, 2009 5:05:50 PM

Not sure if this has changed, but there should be a tab that says "3D" on the left.
Then under "Standard Settings" move the slider all the way to optimal performance.
Just remember to configure your settings in game, and you're good to go.
June 24, 2009 7:07:43 PM

Just go into CCC, on the right you'll see ATI Overdrive. Click that tab and then click the icon that shows a "lock." This will allow you to use the overclocking software of CCC. You can adjust core clock and memory clock speeds. Make sure you test the new settings by clicking test custom settings" tab. If it states "pass," you're good to go. I have my core clock set at 650 MHZ and memory clock set at 1040 MHZ for both of my ATI 4850 cards in CF. BTW, what version of CCC do you have?
June 25, 2009 12:26:19 AM

I have the Latest version of CCC. I downloaded it yesterday from ATI's web page.
Thank you

Muy computer is now performing the Auto Tune.
June 25, 2009 4:16:11 AM

I thought overclocking was a "last resource"...(?)
June 25, 2009 3:40:01 PM

Yes, I know, but I was running a test because I have a Pentium 4, and the need for speed underground 2, with highest graphics runs at 35 to 50 fps and I wanted to know if it was the card. However, after overclocking, the fps stayed the same.
Aparently it's my processor.

thanks anyway, I will buy a Q8400.
June 26, 2009 3:27:15 AM

el_toma said:
Yes, I know, but I was running a test because I have a Pentium 4, and the need for speed underground 2, with highest graphics runs at 35 to 50 fps and I wanted to know if it was the card. However, after overclocking, the fps stayed the same.
Aparently it's my processor.

thanks anyway, I will buy a Q8400.


You could have just asked...
!