Sign in with
Sign up | Sign in
Your question

Audio troubles

Last response: in Components
Share
September 8, 2009 6:00:27 PM

I had to reinstall Windows Vista. It has realtek intergrated audio which I downloaded the current HD driver for it; however, the issue is that the sounds are fine but the voices sound distant and muted. I am at a loss here of what to do

More about : audio troubles

September 8, 2009 6:15:35 PM

try different drivers you have windows update, realteck, and MB manufacturer to chose from.
September 10, 2009 2:39:23 AM

I already tried all the available drivers from the realtek site, Gateway site ( the manufacter), and the mobo manufacture (ELITEGROUP). They all had the same effect the voices on songs and movies etc, it is still muted and distant. Does anyone have any more ideas. I am still at a lost.
Related resources
September 10, 2009 4:24:11 AM

one of the control panels may have installed a control panel make sure that no audio effects are on. In volume control make sure the source you are using isn't turned down or muted. Also verify you are configured for the speaker setup you have, some speakers have the own controls two that should be checked.
September 10, 2009 8:34:28 PM

I turned off the audio effects and double check all of the volume controls and still no change. Vocals are still metallic, disjointed, and in the background/muted from any type of media played whether it is CD DVD or a clip from a website ( game or movie) This is the mnost confusing problem I have encountered.
September 11, 2009 12:18:40 AM

tharger said:
Vocals are still metallic, disjointed, and in the background/muted from any type of media played whether it is CD DVD or a clip from a website ( game or movie)


make sure wiring and connections between computer, amp, and speakers are all good
September 11, 2009 3:48:22 PM

Got it fixed. Had to disable the audio through the BIOS then shut down. Restart the computer and then re enabled it. Now it works fine. Very strange but hey it is vista after all.
Thanks for all of your help
!