Sign in with
Sign up | Sign in
Your question

Fail to POST about 75% of the time

Last response: in Systems
Share
June 5, 2009 8:54:40 PM

Hey everyone. I just built this computer a few days ago and it fails to POST not all the time, but most of the time. Like 1 in 4 times it will boot. (I don't have a case speaker, but nothing shows up on the monitor at all.)


-The LEDs on the fan and motherboard DO light up

-When it fails, the Graphics card has a red light at the end of it. (It normally blinks, then goes off, but when the system fails, the light stays on)

-However, I don't think it is the graphics card. When I take it out and use the integrated video, it still fails just as often.

-Memory also probably isn't the problem. I tested the two DIMMs by themselves in a core i7 system (with Asus P6T Deluxe) and they passed memtest86+.

-I've tried using each stick alone in each of the two orange slots, but that doesn't make it any more reliable. It's hard to test this though because it seems random when it will boot and when it won't.

-With a LOT of restarting (to get it to boot enough times) I managed to install windows and flash the bios to the latest. Once it POSTs it is stable enough to do all this.

-I've checked and rechecked that everything is firmly plugged in. I have the motherboard standoffs in and everything. I don't think it's an absent-minded goof.

Any help is greatly appreciated!


System:

ASUS M4A78T-E AM3 Motherboard

AMD Phenom II X3 720

G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Dual Channel Kit Desktop Memory Model F3-10600CL8D-4GBHK - Retail

LG 22X DVD±R DVD Burner Black SATA Model GH22NS30 - OEM

CORSAIR CMPSU-650TX 650W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 ... - Retail

XFX HD-485X-YDDC Radeon HD 4850 XXX 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card - Retail

Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drives - OEM

I know the PSU is overkill. I was planning on upgrading the graphics card and doing crossfire when I have more money.

More about : fail post time

a c 113 B Homebuilt system
June 5, 2009 9:18:23 PM

Are you getting a BIOS screen when it fails or is it no video?

Have you confirmed the RAM timings and voltage in the BIOS? The fact that the RAM sticks themselves are OK does not mean your board/CPU is supporting them correctly.



June 5, 2009 9:20:31 PM

could be the motherboard, check that all the cables are plugged correctly. also if you have another mobo laying around, try that one and see if the mobo is the problem. also check the ram timing in the BIOS
Related resources
June 5, 2009 9:40:33 PM

thanks for the replies guys.

winly- i unfortunately don't have another AM3 board around here.

prox - when it fails there is no bios screen--no picture whatsoever.

For both of you, about the Ram:

the ram is rated (on the sticker) at DDR3-1333 CL8-8-8-21 1.5v-1.6v

When I leave everything on auto, I get a strange result in memtest86+. It gives me this info:
Settings: RAM : 468 Mhz (DDR936) / CAS: 2.5-1-0-1 / DDR-1 (128 bits)

Obviously that's not right. I made the following changes in the BIOS (tell me if I'm doing this right)
DRAM Frequency 1333MHz
TCL 8 CLK
TRCD 8 CLK
TRP 8 CLK
TRAS 21 CLK
DRAM Voltage 1.6

Then I get an Overclocking failed! message from the Bios. (But it does see all 4gb of the memory)

Note that during this whole procedure, every time I restart it takes 2 or 3 tries.
June 5, 2009 9:42:14 PM

note also that when i manually set those timings, freq. and voltage on the i7 motherboard everything works fine, in memtest86+ and cpuid.
a c 113 B Homebuilt system
June 5, 2009 9:48:11 PM

It might be a matter of terminology there. Your "DRAM frequency" might mean the speed before doubling.

I would try 667 and see if that works. Also, you should have a look at the RAM with CPU-Z:
CPU-Z
June 5, 2009 10:00:48 PM

Prox:

DRAM frequency has a list of options: [Auto, 800MHz, 1067, 1333, 1600]. I assume it's already doubled.

In CPU-Z with everything set to [auto] (since it won't boot at the correct settings) the memory seems to be right. It says DRAM Freq. ~668 , 8-8-8-21. (CL,tRCD,tRP,tRAS)
Also tRAS is 21, tRC is 33 and CR is 1T. Don't know if that's important.
That's odd; why will it run the correct timings automatically but not when I set them?

In any case, the booting issue still remains.

I really appreciate your help!

a c 113 B Homebuilt system
June 5, 2009 10:18:03 PM

Yes I doubt it's the RAM anyway, just had to get it out of the way. What you describe sounds more like a voltage regulation thing.

What happens if you select restart? Will it always reboot or does it fail?

Have you checked for relevant BIOS updates?

June 5, 2009 10:22:54 PM

Wow, oddly enough, restarting from windows does work every time. It's when I shut down and have to push the button again that it usually fails.

Exiting and restarting from the bios however does not work every time.

I do have the latest bios for this board installed.
June 5, 2009 10:36:40 PM

Maybe try upgrading the BIOS.
a c 113 B Homebuilt system
June 5, 2009 10:39:35 PM

I suspect either a compatibility issue between the board and PSU, or a faulty PSU or board.

It sounds as if your board is trying to start before the power supplied is stable. PSUs take a few micro-seconds to warm up, at which point they send a power ready signal to the motherboard saying it's OK to start.

Maybe the board is not waiting.
Maybe the PSU is sending the signal too early.
Maybe either part is just bad.

When you "save and boot" from the BIOS, typically it involves a PSU shutdown and restart, as I recall.
When you restart from the start menu, the PSU stays running.

If the 650TX was shipped to you, I would say it's a 50-50 thing. Heavy PSUs get jarred easily in shipping. But then, the MB is more likely to be bad otherwise... hence the 50-50 thing.
June 5, 2009 10:45:20 PM

Check to make sure that the capacitors around the cpu socket are not bubbled up on the top. If the tops of them protrude outward, you have your culprit. You need to replace those caps with higher value caps or replace the motherboard. At any rate, it is certainly a voltage regulation issue.

If you don't notice the caps bubbled up, switch psu's. I have seen hard drives bind up and the motor trying to move draws enough current on that rail that it's almost like a dead short and the computer freezes.
If that doesn't work unplug ALL non-vital components and try to boot with just a barebones system. You don't even need ANY drives. You're just testing for post, not for OS. If it works consistently this way, plug the extra devices in ONE BY ONE until you figure out what the culprit is.
June 6, 2009 4:05:15 AM

i will recommend you to talk with a few friends and see if the have a board that you can test your set up. so you can determine if the problem is the mobo. i dont think is a memory problem because you already try that in another computer and it worked perfectly. so the problem must lay around the PSU and the mobo.
September 4, 2009 2:17:12 PM

I have exactly the same issue, wish you could tell me did you finally solve the problem or not? if yes, how you did that?
!