Another WIFI network keeps knocking me off of my own WIFI ..

Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

I have an MR814 Netgear WIFI router connected to a DSL modem.
Everything was working fine for months until yesterday when this new
network started to appear (named ez-home). Every 60 seconds my laptop
loses network connection (wireless connection unavailable) and then
connects to this other network ez-home (which I cant even use because
its encrypted). I then have to many click on the available networks
and reselect my own network, then everything works fine for another 60
seconds. If I go to the prefered networks list, my network is listed
at the top and the other network isnt even in the list. I havent yet
found the neighbor who owns this network, I live in an appartment
building. Is there anything I can do to keep my WIFI card from doing
this?
22 answers Last reply
More about another wifi network knocking wifi
  1. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    Click the computer icon in the system tray, click properties. click on the
    wireless networks tab. Click on advanced. Make sure that the automatically
    connect to non-preferred networks is unchecked. See if that helps, if not
    post back, and someone will probably have the answer.

    Not sure why the other poster thinks that this is a Microsoft only group.

    Steve

    "Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
    news:97d41df6.0404131943.43c9a965@posting.google.com...
    > I have an MR814 Netgear WIFI router connected to a DSL modem.
    > Everything was working fine for months until yesterday when this new
    > network started to appear (named ez-home). Every 60 seconds my laptop
    > loses network connection (wireless connection unavailable) and then
    > connects to this other network ez-home (which I cant even use because
    > its encrypted). I then have to many click on the available networks
    > and reselect my own network, then everything works fine for another 60
    > seconds. If I go to the prefered networks list, my network is listed
    > at the top and the other network isnt even in the list. I havent yet
    > found the neighbor who owns this network, I live in an appartment
    > building. Is there anything I can do to keep my WIFI card from doing
    > this?
  2. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    You need to contact Netgear support. This newsgroup supports Microsoft's
    Broadband Networking hardware and software, not networking in general.
    --
    Chris H.
    Microsoft Windows MVP
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone

    "Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
    news:97d41df6.0404131943.43c9a965@posting.google.com...
    >I have an MR814 Netgear WIFI router connected to a DSL modem.
    > Everything was working fine for months until yesterday when this new
    > network started to appear (named ez-home). Every 60 seconds my laptop
    > loses network connection (wireless connection unavailable) and then
    > connects to this other network ez-home (which I cant even use because
    > its encrypted). I then have to many click on the available networks
    > and reselect my own network, then everything works fine for another 60
    > seconds. If I go to the prefered networks list, my network is listed
    > at the top and the other network isnt even in the list. I havent yet
    > found the neighbor who owns this network, I live in an appartment
    > building. Is there anything I can do to keep my WIFI card from doing
    > this?
  3. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    Read the name of the newsgroup. There are other newsgroups for general
    networking questions. This newsgroup is for support of Microsoft's
    Broadband Networking hardware and software. The hardware isn't Microsoft's
    therefore we direct the user to contact the support section for that
    company. Wouldn't look too good to tell someone to make a change and have
    it goof up their LAN, would it?
    --
    Chris H.
    Microsoft Windows MVP
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone

    "Steve Carroll" <ak_hermit@hotmail.com> wrote in message
    news:107ph04tc4jhb41@corp.supernews.com...
    > Click the computer icon in the system tray, click properties. click on
    > the
    > wireless networks tab. Click on advanced. Make sure that the
    > automatically
    > connect to non-preferred networks is unchecked. See if that helps, if not
    > post back, and someone will probably have the answer.
    >
    > Not sure why the other poster thinks that this is a Microsoft only group.
    >
    > Steve
  4. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    I see what happened, the original poster cross posted to several different
    groups, my reply, and yours went to all of those groups. I replied from
    alt.internet.wireless. I apologize to all these groups!

    Steve

    "Chris H." <winxpnews@hotmail.com> wrote in message
    news:evAi70dIEHA.3224@TK2MSFTNGP09.phx.gbl...
    > Read the name of the newsgroup. There are other newsgroups for general
    > networking questions. This newsgroup is for support of Microsoft's
    > Broadband Networking hardware and software. The hardware isn't
    Microsoft's
    > therefore we direct the user to contact the support section for that
    > company. Wouldn't look too good to tell someone to make a change and have
    > it goof up their LAN, would it?
    > --
    > Chris H.
    > Microsoft Windows MVP
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    > "Steve Carroll" <ak_hermit@hotmail.com> wrote in message
    > news:107ph04tc4jhb41@corp.supernews.com...
    > > Click the computer icon in the system tray, click properties. click on
    > > the
    > > wireless networks tab. Click on advanced. Make sure that the
    > > automatically
    > > connect to non-preferred networks is unchecked. See if that helps, if
    not
    > > post back, and someone will probably have the answer.
    > >
    > > Not sure why the other poster thinks that this is a Microsoft only
    group.
    > >
    > > Steve
    >
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    See the article in the latest PC Magazine regarding turning Windows Zero
    Config off and on. With WZC disabled your wifi won't try to switch to
    another provider.
    Terry

    "Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
    news:97d41df6.0404131943.43c9a965@posting.google.com...
    > I have an MR814 Netgear WIFI router connected to a DSL modem.
    > Everything was working fine for months until yesterday when this new
    > network started to appear (named ez-home). Every 60 seconds my laptop
    > loses network connection (wireless connection unavailable) and then
    > connects to this other network ez-home (which I cant even use because
    > its encrypted). I then have to many click on the available networks
    > and reselect my own network, then everything works fine for another 60
    > seconds. If I go to the prefered networks list, my network is listed
    > at the top and the other network isnt even in the list. I havent yet
    > found the neighbor who owns this network, I live in an appartment
    > building. Is there anything I can do to keep my WIFI card from doing
    > this?
  6. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    "Chris H." <winxpnews@hotmail.com> wrote in
    news:evAi70dIEHA.3224@TK2MSFTNGP09.phx.gbl:

    > Read the name of the newsgroup. There are other newsgroups for
    > general networking questions. This newsgroup is for support of
    > Microsoft's Broadband Networking hardware and software. The hardware
    > isn't Microsoft's therefore we direct the user to contact the support
    > section for that company. Wouldn't look too good to tell someone to
    > make a change and have it goof up their LAN, would it?

    I thought the OP was asking about a wireless situation Netgear, Linksys,
    D-link, Belkin and others. And just in how the OP was talking, it seemed
    to me he is talking MS. Most posters I have seen who are not using MS
    will indicate otherwise as he or she post.

    After all, this is alt.internet.wireless -- not alt.internet.wireless-
    Microsoft-(only) and people who come here seek help on their wireless
    issues no matter what O/S they may be using. It seems that the vast
    majority of the time, someone will respond with an answer no matter what
    the O/S may be.

    It sounds like a Wireless Zero problem on the XP O/S.

    Duane :)
  7. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    piclistguy@yahoo.com (Sanjay Punjab) wrote in
    news:97d41df6.0404131943.43c9a965@posting.google.com:


    > Everything was working fine for months until yesterday when this new
    > network started to appear (named ez-home).

    Easiest thing for you to do is change your Network SSID.

    --
    Lucas Tam (REMOVEnntp@rogers.com)
    Please delete "REMOVE" from the e-mail address when replying.
    http://members.ebay.com/aboutme/coolspot18/
  8. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    Sanjay Punjab <piclistguy@yahoo.com> wrote:

    > I have an MR814 Netgear WIFI router connected to a DSL modem.
    > Everything was working fine for months until yesterday when this new
    > network started to appear (named ez-home). Every 60 seconds my laptop
    > loses network connection (wireless connection unavailable) and then
    > connects to this other network ez-home (which I cant even use because
    > its encrypted). I then have to many click on the available networks
    > and reselect my own network, then everything works fine for another 60
    > seconds. If I go to the prefered networks list, my network is listed
    > at the top and the other network isnt even in the list. I havent yet
    > found the neighbor who owns this network, I live in an appartment
    > building. Is there anything I can do to keep my WIFI card from doing
    > this?

    Set your router to a different channel and a different name. Turn off
    zero wireless config in XP.


    --
    Groeten,

    Antonio (Voor email, verwijder X)
  9. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    On Tue, 13 Apr 2004 21:59:11 -0700, "Chris H." <winxpnews@hotmail.com> wrote:

    ~ Read the name of the newsgroup. There are other newsgroups for general
    ~ networking questions. This newsgroup is for support of Microsoft's
    ~ Broadband Networking hardware and software. The hardware isn't Microsoft's
    ~ therefore we direct the user to contact the support section for that
    ~ company. Wouldn't look too good to tell someone to make a change and have
    ~ it goof up their LAN, would it?

    WZC *is* Microsoft software, and it *is* most likely the
    culprit for the described behavior.

    So I suppose that this falls well within the purview of
    "Microsoft's Broadband Networking hardware and software",
    depending on what you mean by "broadband". Being an old
    geezer, "broadband" means to me an analog coaxial system that
    contains multiple carriers at different frequencies.
    But I would guess that "broadband" means something different
    to a "Microsoft Windows MVP Associate Expert".

    Aaron
  10. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    it was cross posted dummy.......


    "Chris H." <winxpnews@hotmail.com> wrote in message
    news:evAi70dIEHA.3224@TK2MSFTNGP09.phx.gbl...
    > Read the name of the newsgroup. There are other newsgroups for general
    > networking questions. This newsgroup is for support of Microsoft's
    > Broadband Networking hardware and software. The hardware isn't
    Microsoft's
    > therefore we direct the user to contact the support section for that
    > company. Wouldn't look too good to tell someone to make a change and have
    > it goof up their LAN, would it?
    > --
    > Chris H.
    > Microsoft Windows MVP
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    > "Steve Carroll" <ak_hermit@hotmail.com> wrote in message
    > news:107ph04tc4jhb41@corp.supernews.com...
    > > Click the computer icon in the system tray, click properties. click on
    > > the
    > > wireless networks tab. Click on advanced. Make sure that the
    > > automatically
    > > connect to non-preferred networks is unchecked. See if that helps, if
    not
    > > post back, and someone will probably have the answer.
    > >
    > > Not sure why the other poster thinks that this is a Microsoft only
    group.
    > >
    > > Steve
    >
    >
  11. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    Change the default SSID to some unique name, change the channel, enable 256bit
    WEP. Change the WEP settings often.

    TJ

    Sanjay Punjab wrote:
    >
    > I have an MR814 Netgear WIFI router connected to a DSL modem.
    > Everything was working fine for months until yesterday when this new
    > network started to appear (named ez-home). Every 60 seconds my laptop
    > loses network connection (wireless connection unavailable) and then
    > connects to this other network ez-home (which I cant even use because
    > its encrypted). I then have to many click on the available networks
    > and reselect my own network, then everything works fine for another 60
    > seconds. If I go to the prefered networks list, my network is listed
    > at the top and the other network isnt even in the list. I havent yet
    > found the neighbor who owns this network, I live in an appartment
    > building. Is there anything I can do to keep my WIFI card from doing
    > this?

    --
    =================================================================
    Pilots track their lives by the number of hours in the air,
    as if any other time isn't worth noting....
    Michael Rarfit
  12. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    I renamed my router, changed to a different channel
    Still the same problem.
    When I disabled the zero wireless config service in msconfig
    I couldnt pick up any wifi networks.
    thanks

    antoniongXXX@zonnet.nl (AnToNio) wrote in message news:<1gc87tp.jxz7hr1vat6m6N%antoniongXXX@zonnet.nl>...
    > Sanjay Punjab <piclistguy@yahoo.com> wrote:
    >
    > > I have an MR814 Netgear WIFI router connected to a DSL modem.
    > > Everything was working fine for months until yesterday when this new
    > > network started to appear (named ez-home). Every 60 seconds my laptop
    > > loses network connection (wireless connection unavailable) and then
    > > connects to this other network ez-home (which I cant even use because
    > > its encrypted). I then have to many click on the available networks
    > > and reselect my own network, then everything works fine for another 60
    > > seconds. If I go to the prefered networks list, my network is listed
    > > at the top and the other network isnt even in the list. I havent yet
    > > found the neighbor who owns this network, I live in an appartment
    > > building. Is there anything I can do to keep my WIFI card from doing
    > > this?
    >
    > Set your router to a different channel and a different name. Turn off
    > zero wireless config in XP.
  13. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    In article <107ph04tc4jhb41@corp.supernews.com>, "Steve Carroll" <ak_hermit@hotmail.com> wrote:
    >Click the computer icon in the system tray, click properties. click on the
    >wireless networks tab. Click on advanced. Make sure that the automatically
    >connect to non-preferred networks is unchecked. See if that helps, if not
    >post back, and someone will probably have the answer.
    >
    >Not sure why the other poster thinks that this is a Microsoft only group.

    He missed where it is cross posted into three newsgroups. one of them is a
    microsoft newsgroup:
    Newsgroups:
    microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.
    laptops

    >
    >Steve
    >
    >"Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
    >news:97d41df6.0404131943.43c9a965@posting.google.com...
    >> I have an MR814 Netgear WIFI router connected to a DSL modem.
    >> Everything was working fine for months until yesterday when this new
    >> network started to appear (named ez-home). Every 60 seconds my laptop
    >> loses network connection (wireless connection unavailable) and then
    >> connects to this other network ez-home (which I cant even use because
    >> its encrypted). I then have to many click on the available networks
    >> and reselect my own network, then everything works fine for another 60
    >> seconds. If I go to the prefered networks list, my network is listed
    >> at the top and the other network isnt even in the list. I havent yet
    >> found the neighbor who owns this network, I live in an appartment
    >> building. Is there anything I can do to keep my WIFI card from doing
    >> this?
    >
    >
  14. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    In article <evAi70dIEHA.3224@TK2MSFTNGP09.phx.gbl>, "Chris H." <winxpnews@hotmail.com> wrote:
    >Read the name of the newsgroup.

    Newsgroups:
    microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.
    laptops

    I think many people have, your newsreader appears to not give you the full
    header on posts.

    > There are other newsgroups for general
    >networking questions. This newsgroup is for support of Microsoft's
    >Broadband Networking hardware and software. The hardware isn't Microsoft's
    >therefore we direct the user to contact the support section for that
    >company. Wouldn't look too good to tell someone to make a change and have
    >it goof up their LAN, would it?
  15. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    Enable WZC until you have a proper connection then disable it.
    Terry

    "Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
    news:97d41df6.0404142049.5171a634@posting.google.com...
    > I renamed my router, changed to a different channel
    > Still the same problem.
    > When I disabled the zero wireless config service in msconfig
    > I couldnt pick up any wifi networks.
    > thanks
    >
    > antoniongXXX@zonnet.nl (AnToNio) wrote in message
    news:<1gc87tp.jxz7hr1vat6m6N%antoniongXXX@zonnet.nl>...
    > > Sanjay Punjab <piclistguy@yahoo.com> wrote:
    > >
    > > > I have an MR814 Netgear WIFI router connected to a DSL modem.
    > > > Everything was working fine for months until yesterday when this new
    > > > network started to appear (named ez-home). Every 60 seconds my laptop
    > > > loses network connection (wireless connection unavailable) and then
    > > > connects to this other network ez-home (which I cant even use because
    > > > its encrypted). I then have to many click on the available networks
    > > > and reselect my own network, then everything works fine for another 60
    > > > seconds. If I go to the prefered networks list, my network is listed
    > > > at the top and the other network isnt even in the list. I havent yet
    > > > found the neighbor who owns this network, I live in an appartment
    > > > building. Is there anything I can do to keep my WIFI card from doing
    > > > this?
    > >
    > > Set your router to a different channel and a different name. Turn off
    > > zero wireless config in XP.
  16. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    piclistguy@yahoo.com (Sanjay Punjab) wrote in message news:<97d41df6.0404142049.5171a634@posting.google.com>...
    > I renamed my router, changed to a different channel
    > Still the same problem.
    > When I disabled the zero wireless config service in msconfig
    > I couldnt pick up any wifi networks.
    > thanks
    >
    > antoniongXXX@zonnet.nl (AnToNio) wrote in message news:<1gc87tp.jxz7hr1vat6m6N%antoniongXXX@zonnet.nl>...
    > > Sanjay Punjab <piclistguy@yahoo.com> wrote:
    > >
    > > > I have an MR814 Netgear WIFI router connected to a DSL modem.
    > > > Everything was working fine for months until yesterday when this new
    > > > network started to appear (named ez-home). Every 60 seconds my laptop
    > > > loses network connection (wireless connection unavailable) and then
    > > > connects to this other network ez-home (which I cant even use because
    > > > its encrypted). I then have to many click on the available networks
    > > > and reselect my own network, then everything works fine for another 60
    > > > seconds. If I go to the prefered networks list, my network is listed
    > > > at the top and the other network isnt even in the list. I havent yet
    > > > found the neighbor who owns this network, I live in an appartment
    > > > building. Is there anything I can do to keep my WIFI card from doing
    > > > this?
    > >
    > > Set your router to a different channel and a different name. Turn off
    > > zero wireless config in XP.

    If you have access to it admin functions of the router, set a filter
    for your MAC address on the WiFi AP and be done with it.
  17. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    Sanjay Punjab <piclistguy@yahoo.com> wrote:

    > When I disabled the zero wireless config service in msconfig
    > I couldnt pick up any wifi networks.

    After removing?stopping zero ...., you must install the software that
    came with the wifi card/stick.

    --
    Groeten,

    Antonio (Voor email, verwijder X)
  18. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    > Sanjay Punjab wrote:
    > > When I disabled the zero wireless config service in
    > > msconfig I couldnt pick up any wifi networks.

    AnToNio wrote:
    > After removing?stopping zero ...., you must install
    > the software that came with the wifi card/stick.

    I don't understand why everyone has been recommending disabling XP's
    wireless zero config. It's so much easier to simply list your own wireless
    router and no others under Preferred Networks, and under the Advanced button
    turn off the "automatically connect to non-preferred networks" checkbox.
    Problem solved, no additional software required.

    -Mike
  19. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    Apparently they're the same people who follow certain web sites'
    recommendations to "speed up" Windows XP. The web sites, and even a popular
    PC magazine even recommended shutting off Cryptographic Services, without
    which installation of programs won't function properly. 8-) Wireless Zero
    Configuration should NOT be turned off.
    --
    Chris H.
    Microsoft Windows MVP
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone

    "Michael Geary" <Mike@DeleteThis.Geary.com> wrote in message
    news:107tc24t1dnlh1d@corp.supernews.com...
    >> Sanjay Punjab wrote:
    >> > When I disabled the zero wireless config service in
    >> > msconfig I couldnt pick up any wifi networks.
    >
    > AnToNio wrote:
    >> After removing?stopping zero ...., you must install
    >> the software that came with the wifi card/stick.
    >
    > I don't understand why everyone has been recommending disabling XP's
    > wireless zero config. It's so much easier to simply list your own wireless
    > router and no others under Preferred Networks, and under the Advanced
    > button
    > turn off the "automatically connect to non-preferred networks" checkbox.
    > Problem solved, no additional software required.
    >
    > -Mike
    >
    >
  20. Archived from groups: microsoft.public.broadbandnet.hardware,alt.internet.wireless,comp.sys.laptops (More info?)

    You renamed your router, but did you change the name in the network settings?
    You have to rename your networking cards too. They ALL have to have the same
    network name, and make sure they're all on the same channel.

    TJ

    Sanjay Punjab wrote:
    >
    > I renamed my router, changed to a different channel
    > Still the same problem.
    > When I disabled the zero wireless config service in msconfig
    > I couldnt pick up any wifi networks.
    > thanks
    >
    > antoniongXXX@zonnet.nl (AnToNio) wrote in message news:<1gc87tp.jxz7hr1vat6m6N%antoniongXXX@zonnet.nl>...
    > > Sanjay Punjab <piclistguy@yahoo.com> wrote:
    > >
    > > > I have an MR814 Netgear WIFI router connected to a DSL modem.
    > > > Everything was working fine for months until yesterday when this new
    > > > network started to appear (named ez-home). Every 60 seconds my laptop
    > > > loses network connection (wireless connection unavailable) and then
    > > > connects to this other network ez-home (which I cant even use because
    > > > its encrypted). I then have to many click on the available networks
    > > > and reselect my own network, then everything works fine for another 60
    > > > seconds. If I go to the prefered networks list, my network is listed
    > > > at the top and the other network isnt even in the list. I havent yet
    > > > found the neighbor who owns this network, I live in an appartment
    > > > building. Is there anything I can do to keep my WIFI card from doing
    > > > this?
    > >
    > > Set your router to a different channel and a different name. Turn off
    > > zero wireless config in XP.

    --
    =================================================================
    Pilots track their lives by the number of hours in the air,
    as if any other time isn't worth noting....
    Michael Rarfit
  21. Archived from groups: alt.internet.wireless,comp.sys.laptops (More info?)

    Michael Geary <Mike@DeleteThis.Geary.com> wrote:

    > I don't understand why everyone has been recommending disabling XP's
    > wireless zero config.

    If it works for you then fine leave it that way. But often is brings
    many problems. One of the reasons that it is a 'either or' situation.

    Meaning many people have both the zero config enabled _and_ installed
    the device drivers. In that case one is asking for problems.

    --
    Groeten,

    Antonio (Voor email, verwijder X)
  22. Archived from groups: alt.internet.wireless,comp.sys.laptops (More info?)

    Chris H. <winxpnews@hotmail.com> wrote:

    > Wireless Zero
    > Configuration should NOT be turned off.

    Only if there are no problems. If one has a peoblem shutting off solves
    it in 99.9%.

    --
    Groeten,

    Antonio (Voor email, verwijder X)
Ask a new question

Read More

Wireless WiFi Laptops