Disable on board video bios

hello everyone i have a problem with my video card 9400gt geforce of 1gb and i want to install it in the mainboard G31-M7 TE BIOSTAR but the os said that "it couldnt find the software for the card" and with my cd driver it tell me that the video card vga it is not xfx product and then i have to disable the onboard graphic card
So i was looking over a thread and the same problem as mine but the card was 512mb and mine its 1gb when i enter at the BIOS I try to disable that thing but
1. IDG
2. PCI/IGD
3. PCI/PEG
4. PEG/IGD
5. PEG/PCI

So what i have to chose
or another solution because the fan its okay everything its fine so please heeeeeelp :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry:
6 answers Last reply
More about disable board video bios
  1. Download the Mobo Manual if you have misplaced it and look in BIOS dsection for instructions.
  2. ok! tomorrow i wil do it
  3. I'm casting a vote on Peg/pci
  4. Choice #2 would have it search the PCI bus (this includes the PCIe slot as well) for a video card first, then resort to the onboard video if no add-in GPU is found. This is the setting I would select.
  5. yes itry every one of the options but when i try to put the monitor connector in the hub of the video card nothing appears i update my bios my fan is ok everything so what i must do¡???????? and i already donwload the MOBO manual but in the manual says just the options of the list 1. IGD ...blabla then i already go to support but it was a different motherboard :cry: and the solution for my motherboard doesnt exist!!!!!! too bad for me
  6. hey good newa for me i already resolve this!!!! the problem was that i didnt put the pci express card well!!! thanks for everything
Ask a new question

Read More

Chipsets Graphics Cards Motherboards