Sign in with
Sign up | Sign in
Your question

Bios problems

Last response: in Systems
Share
June 6, 2009 6:33:49 PM

New pc built today:
CPU: Phenom II x3 720 BE
MOBO: Gigabyte GA790FXT bios ver F3
RAM: 4 GB 2x 2GB Corsair 1600MHz cl 9
GPU: Sapphire Radeon HD 4890 1GB
HDD: 500 GB Western Digital Sata 2
PSU: Cooler Master 550W

old parts:
HDD: 200 GB sata 1, 250 GB sata 2
DVD: Asus DVD+R/W, Sony combo drive
Keyboard Logitech G15 (1st design )
mouse Logitech MX revolution
monitor 22" wide tft LG L225WS

I asembled the system and installed Windows 7 ( yes i know its beta ... the OS is not giving me problems yet ) after a few problems with the system not wanting to boot from the CD ( old asus DVD+R/W ), it finaly worked after i unpluged the other DVD drive ( sony combo drive ), then keyboard wouldnt work went in bios found out usb keyboard/mouse suport was disabled.

OS installed fine ... mobo drivers had a small hickup , but windows update fixed the audio driver, video drivers got catalyst 9.5 from ati.amd website ( 1st ati video card in several years ), reboted to check my bios settings and after POST bios wouldnt come up ( black screen and the blinking text marker is on the 1st line un in the corner of the screen ) ... after several resets i finaly cleard cmos and then it worked, went on to check settings again reset the usb keyboard/mouse suport etc and when i entered the "MB Inteligence Tweaker (M.I.T.)" menu BIOS froze ... hard reset ... after POST bios wont load ... clear cmos set bios to default ( whenver i press the clear cmos button on the mobo and enter bios i get the screen to pick my bios settings default or last know good... the 1st line up top is CMOS checksum faild ... tho I assume thats cuz i pressed the clear cmos button ) enter bios and i go directly to the MIT screen ... bios freezes again ... then no bios until cmos clear ... sometimes even if i dont enter that screen bios just freezes up.

IF i clear cmos do all the other settings without touching the MIT screen and save n exit, reboot and boot win 7 all is fine ( if i wouldnt i think i would have keyboard problems not sure tho didnt try to boot win with default bios settings ) I even installed crysis and gave it a spin it all runs fine ( better then fine woohoo :)  ) but i still want to enter that MIT screen and at least modify my ram settings, they default at 1066 and from what i understood this cpu can handle 1300 mhz ram, and maby even try my luck at some OC or to see if i can unlock my 4th core...

so what do u think is wrong ... bios is fracked ? mobo ? or something else ?

on a side note: are my fans suposed to go max rpm when i reboot and then dial down to normal ?

More about : bios problems

a c 113 B Homebuilt system
June 6, 2009 6:43:47 PM

You could have saved yourself some time by just going to the Gigabyte website and looking at the BIOS update descriptions :p 

http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Mod...

"F3B 2009/03/10 Update ACC code for Phenom X3 CPU

F4 2009/03/13 -Fix USB Keyboard issue
-Fix Green LAN issue
-Fix voltage issue when set over than 2.2V
Improve LAN compatibility
Improve Audio compatibility"
June 6, 2009 7:29:25 PM

thank you, i didnt think a bios update would fix my freezing issues ... i thought i actualy had something damaged on the mobo

F3B ver fixed my issues :) ) thank you very much !!!
!