Sign in with
Sign up | Sign in
Your question

RAID 0 / Hard Drive failure after first boot...

Last response: in Storage
Share
February 17, 2011 1:23:25 AM

I have recently scraped my old computer and built a new one using a completly new mobo, cpu, and RAM. I took my cd drive, my two identical hard drives, and my pci cards (including graphics) and transfered them over.
I sucessfully installed windows 7 ultimate and setup my two identical drives in a RAID 0 or stripped RAID. The RAID was sucessful and windows shows it as one drive.

THE PROBLEM:

Unfortunatly as soon as I booted my computer for a second time I got an error saying the RAID was not functional and that a problem had occured with the RAID. I knew my drives could not have failed within the first day so I rebooted my computer and tried again. Same result...
I figured out that only a specific drive was not being detected by the mobo. So I tried some basic problem solving things...
I then decided to try leaving it off for a while and then rebooting... same thing happened. Then I tried turning off my power supply and waiting for the power to leave the motherboard and then turning the power supply back on... Yay! It worked! The computer booted and showed both drives in the RAID 0. Windows worked perfectly and everything was normal. I rebooted again to make sure everything was ok and... UHOH! The RAID 0 failed again, with the exact same drive not appearing. I rebooted and the same thing happened!
So, I let the power cycle out of the mobo again and then turned the power supply back on... sucess! Unfortunalty, when I tried again to reboot to see if the problem persisted, it did...

So far my drive works fine but then when you shutdown and startup up again, the hard drive does not show up and the RAID fails. However, as soon as the power supply is shut off and on (allowing time for the mobo to cycle out power) the drive works again for exactly one boot!


My Guess

My Best guess is the power supply is deffective
or the Hard Drive itself is messed up
or maybe the motherboard has something wrong with it.


Im going to try replacing the power supply and testing it out, to see if it fixes this problem.

I recently bought the motherboard and I have a warranty on the PSU so I would like to know what is defective so I can replace it ASAP.


Help me find out what is wrong with my RAID/HDD!


All comments and Responses are appreciated and if you need specs, just ask!


Thanks,

Woot903
a c 93 G Storage
February 17, 2011 2:46:42 AM

what kind of hard drive is it?
m
0
l
February 17, 2011 9:35:48 PM

Emerald said:
what kind of hard drive is it?



A western digital 320 GB hard drive

Model:

WD3200AAJS-65VWA0
m
0
l
Related resources
a c 88 G Storage
February 17, 2011 11:41:45 PM

It is probably the MOTHERBOARD glitching with the RAID setup.

Try:
Flash the latest BIOS (or reflash if the latest)

I did not need to reinstall Windows when I flashed my BIOS even though doing so changes your settings. You should assume it MIGHT so backup any crucial information and assume Windows will be erased.
m
0
l
February 18, 2011 12:52:26 AM

UPDATE:


I discovered that if you reboot from within WINDOWS the system boots ups like normal. But if you shutdown and then start back up, thats when I run into trouble...
m
0
l
!