Sign in with
Sign up | Sign in
Your question

Computer boots with one memory module, but not two?

Last response: in Motherboards
Share
December 1, 2009 9:31:46 AM

Well tonight I've tried to build my first new PC in years, aaaaaandddd it hasn't gone well, I got everything assembled (took bloody ages, shakey hands + small case is not easy), turned it on and here's what happens

- Hard drive wurrrs into action
- Optical drive wurrs into action
- System fan starts
- CPU fan starts
- Light on wireless card lights up (connected to one of the usb heads)

However

- No beeps
- Nothing on the monitor

I've managed to narrow it down to the number of memory modules inserted into the DIMMS. If I remove one of the RAM modules it works! I've tried to see if it's one that's faulty, but it works for both of them if only one is inserted?

Here's what I have

Zotac GeForce 9300-ITX WiFi Mini-ITX (Socket 775) PCI-Express DDR2 Motherboard
Corsair XMS2 2GB (1x2GB) DDR2 PC2-6400C5 Memory Module (CM2X2G6400C5B4) * 2

So why does it work with one module but not two?
December 1, 2009 11:38:01 AM

Good question not something I've checked, haven't been into the BIOS yet, so I assume it's still on the default.

It's possible it has enough voltage for one module? How come auto wouldn't work? I thought auto meant auto
December 1, 2009 11:50:39 AM

That memory have SPD programmed at: JEDEC standard 5-5-5-18 values at 800MHz at 1.9V. Usually DDR 2 board bios have 1.8v as default.
Related resources
December 1, 2009 12:05:49 PM

I'll have to check when I get home, looking at the screenshots in the online manual of my motherboard it seems to imply that 1.9 is the default, but hopefully you're right
December 1, 2009 1:24:42 PM

If it is 1.8V why would it work for one module? Is it 1.8V split across two DIMMS?
December 1, 2009 5:08:15 PM

I'm afraid it looks like it's a busted MB, Zotac GeForce 9300-ITX WiFi Mini-ITX (Socket 775) PCI-Express DDR2 Motherboard :pfff: 
December 2, 2009 2:59:51 PM

Quote:
And how did you arrive at that conclusion?


Because the RAM is 1.8V, the default BIOS voltage for the RAM is 1.9V, and RAM that works in DIMM1 doesn't work in DIMM 2
!