Sign in with
Sign up | Sign in
Your question
Solved

Can't boot unless I reset CMOS every time--bad mobo/ram?

Last response: in Overclocking
Share
May 16, 2011 6:24:49 AM

Hey all,

I have a desktop that's about exactly 6 years old. I built it Spring 2005 so I could play HL2 and all that. Relevant specs are:

Athlon 64 X2 3800+
2 GB DDR PC3200 (2 DIMMs)
Epox 9NPA+ SLi Mainboard
Two Evga 7800GT's in SLi

I had the processor overclocked up to 2.1 GHz from the stock 2.0 GHz for a long time, but late last year I started having stability issues so I dropped back down, but recently I got a new 700W Cooler Master power supply, so I decided to replace the old one with it and see if it would overclock again. The computer worked perfect at stock settings with the new power supply.

So what happened was I set the processor in the BIOS to 210 Mhz from 200 like it was when I used to overclock it. I rebooted, no post, so I restarted, set it back to normal, no post. Abnormal, though not beyond the realm of expected things that could happen. I reset the mobo with the handy button Epox put on there, let it sit 10 minutes, and it booted up normally. However, once in windows, the ethernet adapter was just gone. I tried rebooting, but every time I rebooted it wouldn't post again. The only way I got it to boot up was by resetting the mobo every time, and every time it would boot I would have no ethernet adapter.

I spent a while looking around the web for similar problems and found that it could be due to bad ram, so I tried seeing if it would boot with a single stick (I tested both individually), but one or the other didn't yield a different outcome, still no post unless I reset.

The ethernet finally worked in Windows after I reset the mobo and switched my ram to single channel mode. This feels like a really weird fix, and doesn't make much sense to me. I'm typing this on the first successful boot where I got a working ethernet adapter, I haven't had a chance to restart my system again and see if it boots normally with no fiddling. Can anybody who's had a similar problem shed some light on this? Does this mean my mobo is on its last legs?


Thanks much.

Best solution

a b V Motherboard
a b K Overclocking
May 16, 2011 1:53:25 PM
Share

After 6 years, I would expect any mobo could fail at any time.

Have you tested the ram?

Are you setting the ram to the right voltage in the bios after you reset the bios?

Also if your ram is running too fast due to you rasing the fsb, that could cause it to fail overclock. Keep ram at or below it's rated speed.

When's the last time you did a fresh Windows install?
May 16, 2011 8:15:57 PM

I have not tested the RAM, or been able to consistently set the voltage. If you enter the bios, as soon as you restart it usually doesn't post. I suppose it's worth a shot, I'll test the ram and see what happens. If it's just a bad stick of ram that's definitely better than a bad mobo.

The last fresh Windows install was about a year and a half ago when I got Windows 7.
Related resources
a b V Motherboard
a c 205 K Overclocking
May 31, 2011 7:27:15 PM

Replace the CMOS battery, at 6 years old it's probably done for, it's a rechargeable battery and they'll only recharge so long should take a CR2032, that should resolve loosing your BIOS settings.
June 1, 2011 2:42:52 AM

I figured out what the problem was: After checking the RAM, battery voltage, etc... I found nothing wrong, but I noticed that one of my hard drives wasn't showing up, so I popped open the case and lo and behold it was just a loose cable. Weird circumstances were leading me to false conclusions the whole time. It must have just come loose in the process of putting the new PSU in.

Everything seems to be back to normal now. Thanks for helping me work it out.
June 1, 2011 2:43:32 AM

Best answer selected by Node of Ranvier.
!