Sign in with
Sign up | Sign in
Your question

HIS 4830 : Help me About an issue regarding HIS 4830

Tags:
  • Radeon
  • Graphics
Last response: in Graphics & Displays
Share
June 30, 2009 5:27:29 AM

Hello Guys,


I have

1. Mother Board MSI (K9N NEO-V3).
2. Processor AMD Athelon 64 X2 4600+.
3. RAM Corssair XMS-2 (1GB) 800 MHZ.
4. Hard Disk 40 GB IDE.
5. DVD ROM.
6. Graphics card HIS HD 4830 (Fan). 512 MB (256 Bits).
7. PSU Asus Vento 350W/400W(Peak)
8. OS: Windows XP-32 Bit (Service Pack 2)
9. Drivers: Catalyst 9.6

ISSUE:
After installing Catalyst CC 9.6, It is hanged when it shows the Windows XP boot screen.
PLz reply and help me.

More about : 4830 issue 4830

June 30, 2009 12:26:27 PM

Test your memory with memtest86+.
Remove the driver and check if it works.
Try starting in safe mode.
Do a system restore to an earlier time.
Could be a failing motherboard.
Related resources
Can't find your answer ? Ask !
July 2, 2009 5:27:32 AM

BUT BRO THE PSU CALCULATOR AND GURU3D SAYS THAT 350 OR 400 WATT PSU SHOULD WORK.
WHAT SHOULD BE IT ?
July 6, 2009 5:47:50 PM

i ran a 4830 off a 350 watt psu and the volts were way low so.......i upgraded you may need to do the same .... one more thing are you running stock clocks?
July 11, 2009 7:37:29 AM

josherrr said:
i ran a 4830 off a 350 watt psu and the volts were way low so.......i upgraded you may need to do the same .... one more thing are you running stock clocks?

thanks dude.
and whats a "stock dock"?
July 14, 2009 1:25:31 PM

evongugg said:
ATI Radeon™ HD 4830 System Requirements

450 Watt or greater power supply with 75 Watt 6-pin PCI Express® power connector recommended (550 Watt and two 6-pin connectors for ATI CrossFireX™ technology in dual mode)

http://ati.amd.com/products/radeonhd4800/requirements.h...

THANKS ALOT .
PROBLEMO SOLVED.

I SIMPLY UPGARADED THE PSU.

THNX ALOT GUYS.
I REALLLY APPRECIATE UR HLP
July 14, 2009 1:26:23 PM

josherrr said:
i ran a 4830 off a 350 watt psu and the volts were way low so.......i upgraded you may need to do the same .... one more thing are you running stock clocks?


THANKS ALOT .
PROBLEMO SOLVED.

I SIMPLY UPGARADED THE PSU.

THNX ALOT GUYS.
I REALLLY APPRECIATE UR HLP
!