Sign in with
Sign up | Sign in
Your question

Help! I cant OC my Athlon II X2 250

Last response: in Overclocking
Share
May 17, 2011 7:43:51 PM

I have a Gigabyte GA-M68mt-S2 mobo, and an AM3 with an Athlon II X2 250 cpu. The psu is 500 watts dual rail 2X12. Whenever I go into the BIOS and change FSB, or HT multipliers more than one notch, I get a warning that the system is in safe mode. I have unlocked the BIOS and enabled all the cores, and have disabled Kool 'n Quiet. I don't know how to get around the "safe mode" warning. Can someone help? :??: 

More about : athlon 250

a c 286 K Overclocking
May 17, 2011 9:16:28 PM

Hi and welcome to Tom's forum.

1- Please list all the specs of your rig. Include brand
2- What are you changing? FSB or HT.
m
0
l
May 17, 2011 10:33:56 PM

Ah, Thank the computer gods! Alright, here is my rig. I think I have all the pertinent info:

NZXT Gamma Classic Gamer case; (1) 120mm, (2) 60mm case fans; Gigabyte GA-M68mt-s2 motherboard; Amd Athlon II X2 250 dual core cpu (3.0 Ghz) on an AM3 socket, AMD Liquid Cooling; Thermaltake 2X12 Dual Rail 500 watt psu; Crucial DDR3 1333 2X2Gb memory; MSI Twin Frozr GTS 250 graphics card; Western Digital 500 Gb hard drive; iHas124 24x dual layer optic drive; Trendnet Gigabit PCI LAN card (10/100/1000).

I am trying to increase FSB. I tried Adjusting FSB freq, and I tried adjusting the HT multi . I set all the multis to their values (not on auto).
I hope you can help me. Thanx in advance.
m
0
l
Related resources
a b K Overclocking
May 18, 2011 12:30:03 AM

"AMD Liquid Cooling"?????????.........Where do you purchase such a thing?.....Do you have the extra cores enabled? Disable the extra cores then try bumping the FSB up see what happens.....
m
0
l
a c 286 K Overclocking
May 18, 2011 4:27:16 AM

^+1.

Disable unlocked cores and try again. Keep in mind that CPU, DRAM, HT and NB are linked with the FSB, so, if you change the FSB you need change the settings too. Keep the HT and NB around 2000MHz or the most closed possible, try to keep the RAM to the specs of manufacturer.
m
0
l
May 18, 2011 4:33:34 PM

lowjack989 said:
"AMD Liquid Cooling"?????????.........Where do you purchase such a thing?.....Do you have the extra cores enabled? Disable the extra cores then try bumping the FSB up see what happens.....


My bad. They aren't water cooling pipes just heat exchangers on the cpu cooler. I'm such a noob. :pfff: 
m
0
l
May 18, 2011 4:36:38 PM

saint19 said:
^+1.

Disable unlocked cores and try again. Keep in mind that CPU, DRAM, HT and NB are linked with the FSB, so, if you change the FSB you need change the settings too. Keep the HT and NB around 2000MHz or the most closed possible, try to keep the RAM to the specs of manufacturer.


I tried all you said. Still no joy. I can get the FSB to 203, and when I hit 204, I get the warning and the system goes into safe mode. I know I can go above this freq. but I still can't get around the "safe mode" barrier. I've never heard of anybody else having this problem.
m
0
l
a b K Overclocking
May 18, 2011 4:38:03 PM

Damn I was hoping that AMD just broke into LCS's...Oh well....j/k.....
m
0
l
a b K Overclocking
May 18, 2011 4:45:04 PM

Set your RAM clocks to 1066--->set your FSB to 240--->make sure C1E and CnQ are disabled--->bump your CPU voltage to 1.4v...Doesthat board's BIOS allow you to change the multipliers on the NB and HT? I think your NB and HT clocks on that board are 1800 MHz and the voltage should be 1.1v
m
0
l
May 18, 2011 6:15:55 PM

lowjack989 said:
Set your RAM clocks to 1066--->set your FSB to 240--->make sure C1E and CnQ are disabled--->bump your CPU voltage to 1.4v...Doesthat board's BIOS allow you to change the multipliers on the NB and HT? I think your NB and HT clocks on that board are 1800 MHz and the voltage should be 1.1v


OK, FSB is 240, normal cpu voltage is 1.4 ( lowered it to be at 1.4 with FSB up) HT and NB multis are set to 1200, and 1800 respectively. I don't know what my NB voltage is. How do I read that and/or change it? BTW, the @&%! machine went into safe mode, which is where I'm at, right now. All my settings are still in BIOS, but I'm at stock, in "safe mode".
m
0
l
May 29, 2011 7:08:07 PM

lowjack989 said:
Set your RAM clocks to 1066--->set your FSB to 240--->make sure C1E and CnQ are disabled--->bump your CPU voltage to 1.4v...Doesthat board's BIOS allow you to change the multipliers on the NB and HT? I think your NB and HT clocks on that board are 1800 MHz and the voltage should be 1.1v


I can adjust all my bios settings in Tweak, CMOS, BIOS, and Advanced Chipset Settings, but I have 2 questions: what is C1E, and why does my bios go into "safe mode" whenever I change FSB settings - regardless of any other changes? I can't set the FBS on any multiplier without the bios going into this "safe mode" and putting me at stock. BTW I can't go beyond x15 multiplier in the cpu. Does that mean the multi is locked? I can't get beyond 3000Mhz.
AMD Athlon II X2 250 on an AM# socket on GA-M68mt-s2 mobo

Thanks for the help.
m
0
l
June 8, 2011 6:19:22 PM

lowjack989, I'm back. I have figured out how to OC my bios; I lower the FSB multiplier and raise the FSB to where I am basically "stock." Also I lower my HT multiplier and my NB multiplier to balance the "stock" speed. I can get to 3.1 Ghz, but if I reboot, the warning comes up in the bios and I have to set everything back to real stock. How to shut off, or get around the warning and safe mode in the bios? If I use the multipliers, I can raise the speed to ~3.4 or 3.5 Ghz, but I need it to stay when I reboot or shut down. Any answers or help would be greatly appreciated. Thank you. :sweat: 
m
0
l
a b K Overclocking
June 8, 2011 6:30:56 PM

The multi on that CPU is locked at x15.....Thats why you have to use the FSB to OC it .....as far as that warning message...not to sure how to get around it. Let me play with this other RIG I got here thats kinda your same set-up...I am gonna see if I can duplicate your error...I will get back at you shortly
m
0
l
June 19, 2011 11:07:58 PM

Hey, lowjack 989, it's me again. I haven't messed with my OC since I last talked with you. I got some neat gaming toys but can't get a decent cpu oc. If you can figure out how to get around that "warning" crap I'd be ever so much indebted to you. I tried something different the last time I tried to oc the cpu; I lowered the multis and then raised the fsb to simulate stock settings. The bios let me set this as my cpu. The fsb was at 250 and the fsb multi was at x12. I started raising the multiplier(s) instead of fsb. Didn't get very far cause the "warning" thingy stopped me when I got to 3.3 Ghz. If I could get that limitation out of there, I know I could get a very good, stable oc.
Thanks for what you've done. I still need help.
m
0
l
!