Sign in with
Sign up | Sign in
Your question

Build having problem with monitor going on standby

Last response: in Systems
Share
June 11, 2009 4:17:03 AM

So I just built a new computer, here's the build:

Antec Twelve Hundred Black Steel ATX Full Tower Computer Case
CORSAIR CMPSU-1000HX 1000W ATX12V 2.2 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS Certified Modular Active PFC
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard
Intel Core i7 920 Nehalem 2.66 GHz 4 x 256KB Quad-Core Processor
XIGMATEK Dark Knight-S1283V 120mm Long Life Bearing CPU Cooler
EVGA 01G-P3-1285-AR GeForce GTX 285 SC Edition 1GB 512-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card
OCZ Platinum 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel
Western Digital Caviar Black WD1001FALS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Hard Drive - OEM
Intel X25-M SSDSA2MH080G1 80GB SATA MLC Internal Solid state disk (SSD)
LG Black SATA Internal Blu-ray Burner Super Multi Blu-ray Disc Burner & HD DVD-ROM Drive
x2 SAMSUNG ToC T240HD Rose-Black 24" 5ms HDMI Widescreen HDTV Monitor 300 cd/m2 DC 10000:1 Built in DTV Tuner & Dolby Digital Surround Speakers - Retail
Logitech G15 104 Normal Keys 29 Function Keys USB Wired Standard Gaming Keyboard - Retail
Logitech G7 Black 6 Buttons Tilt Wheel USB RF Wireless Laser 2000 dpi Mouse - Retail
Windows 7 64-bit RC

The problem I'm getting is that the computer seems to go on standby when I'm playing games, quite randomly. TF2, Guild Wars, etc.. The GPU and CPU isn't getting too hot(around 68C/37C respectively). The monitor will go off, and I can't get it to wake up, and the keyboard will turn off(I can tell since the lights on it die). The computer still seems like it's on though. I'll have to restart the computer to bring the computer back to life. Any ideas on what could be going wrong? The power supply? GPU? This is completely random also, it happens within 20 minutes, or I can play for hours on end without it happening. Thanks!
June 11, 2009 4:43:56 AM

Hi Q

Disable it! Right-click on cmd in the Programs list and select Run As Administrator Type "powercfg -h off" without quotes and press ENTER. Also, go into Control Panel/Power Options and set up a plan that suits your needs.
!